Post Reply
3 posts • Page 1 of 1
Postby ToJa2302 » 01 Feb 2020 10:26
Hallo zusammen,

ich habe mir vor etwa anderthalb Monaten den Hydor-Inlineheizer (300W) für mein 150l Becken gekauft um mein Becken so technikfrei wie möglich zu bekommen.
So weit so gut. Bisher lief er super zuverlässig, man hat eigentlich nichts von ihm gemerkt ausser dass die Temperatur wirklich super präzise gehalten wurde.
Seit zwei Tagen aber schält das Relais ständig an und dann gleich wieder aus (was echt laut ist :shock: ).
Zuerst dachte ich, dass vielleicht etwas Luft im Kreislauf wäre, aber nachdem ich das gründlich gecheckt habe, habe ich den Heizer vorsorglich mit einer feinen, weichen Bürste innen gereinigt, nicht dass da eine Schicht Algen oder sonst was drauf ist und das das irgendwie stört.
--> Hat nur überhaupt nichts gebracht!! :?

Was würdet ihr tun? Den an Aquasabi zurück schicken?

Viele Grüße
Tobias
ToJa2302
Posts: 7
Joined: 29 Dec 2018 12:21
Location: Nürtingen (Großraum Stuttgart)
Feedback: 0 (0%)
Postby SalzigeKarotte » 01 Feb 2020 14:22
Hallo Tobi,

Was würdet ihr tun? Den an Aquasabi zurück schicken?

einfache Antwort: Ja, ohne wenn und aber!
Grüße
Julius

EIN KÄNGURU HAT KEINEN AUSWEIS!

Legastheniker..Rechtschreibfehler vorprogrammiert :bonk:
User avatar
SalzigeKarotte
Posts: 318
Joined: 22 Sep 2017 14:32
Location: Darmstadt-Arheilgen
Feedback: 13 (100%)
Postby Stefan_L » 02 Feb 2020 08:49
Zuerst würde ich überprüfen ob evt. die Spannungsversorgung nicht einwandfrei ist
-> den Heizer an eine andere Steckdose anschließen nachdem der Stecker und die Zuleitung überprüft wurde.

Hintergrund: falls irgendeine Art von Elektronik verbaut ist reagiert diese evt. sensibel auf Spannungseinbrüche infolge des einschaltenden Reglers.

Wenn es nicht daran liegt zurückschicken und wenn möglich einen Heizer mit für das Becken und die Bewohner angepasster Leistung nehmen.

300 W für 160 l sind eine ganz gewaltige Leistung, wenn der Regler mal ausfällt und der Heizer ständig heizt wird das Wasser ca. 25 K wärmer als der Raum in dem das Becken steht. Macht bei 20 °C Raumtemperatur ca. 45 °C Wassertemperatur. Das klingt dann eher nach "Sous vide ohne Vakuumbeutel" als nach Aquarium...

Zur Dimensionierung der Heizleitung :
http://www.aquarium-bbs.de/technik/heizunga.htm
Viele Grüße
Stefan
Stefan_L
Posts: 84
Joined: 14 Mar 2016 13:05
Location: Berlin
Feedback: 0 (0%)
3 posts • Page 1 of 1
Related topics Replies Views Last post
Hydor Externer Regelheizer defekt?
Attachment(s) by DJNoob » 29 Apr 2017 12:21
8 598 by Thumper View the latest post
12 May 2017 22:35
Hat jemand eine Anleitung HYDOR Externer Regelheizer ?
by shrimpcocktail » 06 Mar 2013 13:24
4 342 by shrimpcocktail View the latest post
06 Mar 2013 13:52
Externer Regelheizer
by Simon » 30 Aug 2009 11:37
1 328 by Oli View the latest post
30 Aug 2009 12:53
Transparente Saugnapf Clips für Regelheizer
by leuchtturm1 » 09 Mar 2015 11:56
2 324 by leuchtturm1 View the latest post
09 Mar 2015 14:06
Erfahrungen Eden Außenfilter 511 inkl. Regelheizer
by mueller-m » 15 Apr 2014 20:31
1 1272 by kos View the latest post
16 Apr 2014 08:19

Who is online

Users browsing this forum: No registered users and 17 guests