Post Reply
5 posts • Page 1 of 1
Postby papaya01 » 23 Mar 2014 16:42
Hallo liebe Community,

Ich bin neu angemeldet, auch wenn ich schon relativ lange im Forum mit lese.
Schon mal ein herzliches Dankeschön vorab, da mir viele eurer Tipps bereits weiter helfen konnten.

Nun zu meinem Problem. Mein Freund und ich haben seit Januar 2014 ein Juwel Rio 240.
dies ist nicht mein erstes Aquarium, jedoch wollte ich diesmal besonders im Hinblick auf Pflanzen einen Fokus legen.

Zunächst sind alle Pflanzen gut angewachsen und alles lief gut, jedoch stagnieren sie nun im Wachstum und zeigen auch ansonsten einige Mangelerscheinungen. Es wäre toll, wenn ihr euch anhand der angehängten Bilder selbst ein Bild machen könntet.
Einige Blattspitzen werden braun-rot, andere eher milchig.
Dazu kommt, dass sich nun auch ein leichter Algenwuchs einstellt.
Zu den Werten:

23,9 Grad Celsius
KH 16 (Münchener Wasser ;)
PH 7,5
NO2 0,01
NO3 15-20
FE 0,1
CO2 20mg/l

Wir düngen mit einer Dennerle CO2 Anlage, 60 Bläschen pro Minute .
Dünger ist Momentan Ferropol, sowie easy Life nitro.
Wir sind nicht sicher was Ferropol angeht,da uns leider einige Garnelen eingegangen sind. Was sagt ihr dazu?

Wir würden gerne wieder gesunde, Grüne Pflänzchen haben, was sind eure Verbesserungsvorschläge?
Ach ja, Besatz sind ein Schwarm roter Neons ( 20) und ein paar Guppys (9 plus ein paar Babies)sowie Zwerg-corydoras (5).

Wo können wir eurer Meinung nach verbessern?
Danke für eure Hilfe!
Viele Grüße
Elisa
User avatar
papaya01
Posts: 44
Joined: 23 Mar 2014 16:22
Feedback: 0 (0%)
Postby papaya01 » 23 Mar 2014 17:06
Hier die versprochenen Fotos zur Analyse...Ich hoffe ihr könnt was erkennen, um einen Eindruck zu bekommen.

Attachments

Viele Grüße
Elisa
User avatar
papaya01
Posts: 44
Joined: 23 Mar 2014 16:22
Feedback: 0 (0%)
Postby chrisu » 23 Mar 2014 21:56
Hallo,

wie siehts mit dem Phosphatgehalt aus?
Mfg Christian
User avatar
chrisu
Posts: 2045
Joined: 05 Aug 2007 10:01
Feedback: 6 (100%)
Postby papaya01 » 24 Mar 2014 11:13
Danke Christian für deine schnelle Antwort.

Ich hab gerade einen Test gemacht (jbl ph4 sensitive) und konnte selbst mit dem nichts messen.
Viele Grüße
Elisa
User avatar
papaya01
Posts: 44
Joined: 23 Mar 2014 16:22
Feedback: 0 (0%)
Postby chrisu » 24 Mar 2014 18:47
Hallo,

dachte ich mir wegen des immer langsamer werdenden Wuchses und der Punktalgen.
Ich würde dir eine sofortige Stoßdüngung auf~ 0,5-1mg/l empfehlen und abwarten was dann passiert.
Mfg Christian
User avatar
chrisu
Posts: 2045
Joined: 05 Aug 2007 10:01
Feedback: 6 (100%)
5 posts • Page 1 of 1
Related topics Replies Views Last post
Filter als Nährstoffsenke? Schlechtes Wachstum
Attachment(s) by RavenTheJust » 29 Sep 2010 14:26
11 993 by Sabine68 View the latest post
04 Oct 2010 06:00
Medium Wachstum , Pflanze löst sich auf
Attachment(s) by Hauerli » 15 Mar 2012 22:45
1 414 by Hauerli View the latest post
16 Mar 2012 12:09
Brauner Belag und stagnierendes Wachstum HILFE!
Attachment(s) by BenniD. » 07 Jul 2014 15:50
4 561 by Crockett View the latest post
07 Jun 2015 16:56
Neues 500L Becken // Wachstum stagniert // Düngeproblem?
Attachment(s) by VooDoo » 30 Jan 2011 23:52
3 502 by Japanolli View the latest post
31 Jan 2011 22:52
Schlechtes Wachstum, viele Algen nach Neueinrichtung
by Donld1 » 15 Mar 2012 20:06
2 673 by Donld1 View the latest post
16 Apr 2012 15:32

Who is online

Users browsing this forum: No registered users and 10 guests