Post Reply
23 posts • Page 1 of 2
Postby AlexDozer » 29 Oct 2010 10:28
Hi,

habe den besagten Test. Leider ist es bei mir so das sich die Testflüssigkeit immer grünlich färbt. Die Scala hat aber blau-töne. Somit lässt das meiner Meinung nach gar nicht ablesen.

Verunreinigen etc. schließe ich aus. Habe den Test jetzt schon einige Male gemacht und das Ergebnis ist immer dasselbe -> Grün statt Blau!

Jemand ähnliche Erfahrungen?


Gruß Alex
User avatar
AlexDozer
Posts: 240
Joined: 05 Dec 2007 07:11
Location: Erlangen
Feedback: 0 (0%)
Postby Marioachi » 29 Oct 2010 10:35
Hallo Alex,

ich habe genau das gleiche Problem. Kann mir auch nicht erklären woran das liegt. Ich muss mal eine
Vergleichsmessung mit aufgedüngtem Leitungswasser machen. Da komme ich aber erst später am Abend zu.
Ich poste dann mal das Ergebnis.

Gruß

Stefan
Marioachi
Posts: 2
Joined: 21 Oct 2010 17:20
Feedback: 0 (0%)
Postby TT-Fuchs » 29 Oct 2010 10:42
Hallo Ihr zwei,

schaut mal hier: Phosphat trotz AR Makro Dünger nicht nachweisbar!?

Da könnt Euch geholfen werden.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby AlexDozer » 29 Oct 2010 10:49
Hallo Fuchs,

so wie ich das sehe war das Problem in dem Thread das 15 statt 10 Tropfen verwendet wurden. Ich habe aber immer 10 Tropfen benutzt. Also von der Anwendung her habe ich keinen Fehler gemacht.

Gruß Alex
User avatar
AlexDozer
Posts: 240
Joined: 05 Dec 2007 07:11
Location: Erlangen
Feedback: 0 (0%)
Postby chrisu » 29 Oct 2010 10:57
Hallo,

also der Phosphat sensitiv liefert bei mir immer recht genaue Ergebnisse(kontrolliert durch Fotometer), dafür habe ich ein Problem mit dem Ammoniumtest der bleibt immer gelb egal wieviel Ammonium im Wasser ist.

Mfg Christian
User avatar
chrisu
Posts: 2044
Joined: 05 Aug 2007 10:01
Feedback: 6 (100%)
Postby SirB » 29 Oct 2010 11:00
Hallo Alex,

war bei mir auch so. Allerdings nur ein sehr leichter grünstich. Als ich dann etwas mehr Phosphat gedüngt habe, wurde es auch blau. Ich vermute das leichte grün ist ein Anzeichen für das minimale Vorhandensein an Phosphat.
Viele Grüße,
Benjamin
SirB
Posts: 104
Joined: 17 Apr 2010 17:37
Feedback: 49 (100%)
Postby AlexDozer » 29 Oct 2010 11:03
Hallo Benjamin,

das könnte eventuell sein. Einmal war der Test nämlich Blau und da hatte ich wirklich viel Phosphat davor gedüngt. Muss das mal genau austesten, hab nur leider kein Destilliertes Wasser momentan da.

Gruß Alex
User avatar
AlexDozer
Posts: 240
Joined: 05 Dec 2007 07:11
Location: Erlangen
Feedback: 0 (0%)
Postby java97 » 29 Oct 2010 13:26
Hi!

Also bei meinem "Sensitiv"-Test entstehen keine Grüntöne sondern Blautöne.
Wie in verlinktem Thread schon erklärt, gibt es einen PO4 Test und einen PO4 Test Sensitiv mit jeweils unterschiedlichen "Farbkarten".
Bist Du sicher, daß Du von der zum Test passenden Karte abliest?
schöne Grüße
Volker
java97
Posts: 4543
Joined: 10 Sep 2009 08:00
Feedback: 12 (100%)
Postby AlexDozer » 29 Oct 2010 15:39
Hab jetzt nochmal alles kontrolliert. Also Scala, Pulver etc. ist alles vom Sensitiv-Test. Den anderen Phosphat-Test von JBL hab ich ja auch gar net.

Hab jetzt nochmal Phosphat gemessen nachdem ich vorhin mit EI Stoßdüngung gemacht habe. Jetzt ist der Test bläulich, hat allerdings immer noch nen leichten Grünstich. Überzeugt mich nicht wirklich der Test.

Gruß Alex
User avatar
AlexDozer
Posts: 240
Joined: 05 Dec 2007 07:11
Location: Erlangen
Feedback: 0 (0%)
Postby SirB » 29 Oct 2010 16:21
Hallo Alex,

wie hoch ist denn dein Phosphat Wert?
Viele Grüße,
Benjamin
SirB
Posts: 104
Joined: 17 Apr 2010 17:37
Feedback: 49 (100%)
Postby AlexDozer » 29 Oct 2010 16:23
Schwer abzulesen da die Reagenz-Farbe mit der Scala-Farbe nicht wirklich übereinstimmt. Mann kann also eigentlich nur danach gehen wie intensiv die Färbung ist gegenüber der Scala und dann mehr oder weniger schätzen.

Würde sagen so momentan 1,5-2mg/L.

Gruß Alex
User avatar
AlexDozer
Posts: 240
Joined: 05 Dec 2007 07:11
Location: Erlangen
Feedback: 0 (0%)
Postby SirB » 29 Oct 2010 17:14
Hallo,

so war es bei mir nicht. Ich hatte die besagten Probleme im Bereich von 0 - 0,3 mg/l.
Also ich hab gerade mal die Skala (Sensitive) zur Hand genommen:
meine Skalierung

<0,02; 0,05; 0,1; 0,2; 0,4; 0,6; 0,8; 1,2; 1,8

wobei da 1,2 gut blau ist und 1,8 schon dunkel blau/violett.

sprechen wir von dem selben?
Viele Grüße,
Benjamin
SirB
Posts: 104
Joined: 17 Apr 2010 17:37
Feedback: 49 (100%)
Postby AlexDozer » 29 Oct 2010 18:14
Genau diese Scala habe ich auch.

Mir ist vorhin aufgefallen das ich mich bei der Berechnung vom EI arg vertan habe. Hab also vorhin statt 0.5mg/L Phosphat 1,25mg/L Phosphat gedüngt. Somit müsste der Phosphat-Wert vorher so bei 0,2-0,4mg/L gelegen haben. Das würde sich mit deinen Erfahrungen decken, das bei so einem niedrigen Wert der Test grünlich ist statt bläulich.


Gruß Alex
User avatar
AlexDozer
Posts: 240
Joined: 05 Dec 2007 07:11
Location: Erlangen
Feedback: 0 (0%)
Postby SirB » 29 Oct 2010 18:34
Hallo,

Nimm einfach mal ein klein wenig deines Phosphatdüngers und setzt ne Lösung (oder besser 2) damit an. z.B. eine mit 1,2 mg/L und eine mit 0,6 mg/L ( die Werte kann man ja gut ablesen) und mache mit denen dann einfach einen Test.
Viele Grüße,
Benjamin
SirB
Posts: 104
Joined: 17 Apr 2010 17:37
Feedback: 49 (100%)
Postby TT-Fuchs » 06 Nov 2010 23:17
Mir ist da gerade beim Messen noch etwas eingefallen:

Als ich den Test das erste Mal benutz habe, hätte ich fast die große Seite des Messlöffels genommen. Durch Zufall habe ich dann aber noch gesehen, dass man bei diesem Test (anders als bei den übrigen JBL-Tests) die kleine Seite des Messlöffels nehmen muss. Vielleicht liegt es ja daran, dass der Test bei Euch grün anzeigt.
Nur so eine Vermutung, weil es mir eben auch fast so ging. Ich habe jetzt aber nicht getestet, was passiert, wenn man zuviel Pulver nimmt.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
23 posts • Page 1 of 2
Related topics Replies Views Last post
kurzanleitung NH4- und PO4 sensitiv-tests
by o_oh » 20 Jan 2012 21:46
1 440 by Haeck View the latest post
20 Jan 2012 22:22
Ablesprobleme JBL PO4 Sensitiv Wassertest
by retailer » 21 Jun 2015 16:15
10 783 by Johannes Fritz View the latest post
26 Jun 2015 12:01
Stickstoffzugabe durch NH3 statt NO3
by swizzle101 » 05 Nov 2007 09:21
20 2139 by nik View the latest post
09 Nov 2007 13:17
NaNO3 statt KNO3?
by axelrodi » 27 Jul 2008 10:20
20 2714 by flo View the latest post
12 Aug 2008 22:28
Easy carbo statt co2
by Pardu » 19 Mar 2017 21:37
7 1146 by java97 View the latest post
21 Mar 2017 08:25

Who is online

Users browsing this forum: No registered users and 8 guests