Post Reply
16 posts • Page 1 of 2
Postby Stevie » 07 May 2014 10:23
Hallo Leute,

ich wollte mich demnächst auch mal ran setzten und für mein geplantes 100x40x50 (lxbxh) Becken eine LED Beleuchtung bauen. Ich hab schon im Forum etwas rumgelesen und bisher diese Zusammenstellung:

Cree XM-L2 T6-0D 21x die ich bei 1000mA bestromen wollte also 21*370lm ~ 40lm/L = 63€
Dafür dann 30° Optiken 10x = 6,10€
0,14mm² Kabel ~ 4€
Wärmeleitpaste 3€
Cover Line 3x Da warte ich noch auf den Daytrade. Ansonsten 75€ Das Becken soll offen betrieben werden sodass ich da wohl einfach noch Winkel ranschrauben werde und die dann "drauflege".
Sekundenkleber

So nun meine Fragen:

1. Ich wollte für die restlichen 60° Optiken benutzen. Ich habe bei Fasttech und ledtech keine passennden gefunden. Gibt es da überhaupt welche? :?

2. Ich bräuchte noch ein passendes Netzteil/KSQ.

3. Inwiefern sollte man die Lötstellen versiegeln?

Edit: Oder würden 2 Coverlines mit je 10 Crees besser funktionieren? Würde dann ~ 37lm/L ergeben

Fehlt mir sonst noch etwas oder habe ich dann alles? Lötkolben und zwei Hände sind vorhanden :D

Grüße
Steffen
Stevie
Posts: 139
Joined: 12 Mar 2013 12:44
Feedback: 5 (100%)
Postby Diskus79 » 07 May 2014 10:56
Hallo,

zu deinen LEDs habe ich leider kein Datenblatt gefunden. Aber wenn du sie mit 1A bestommst werden die ganz schön warm. Da der Kühlkörper recht klein ist könnte passieren das deine LEDs den Hitzetod erleiden.

Schau dir mal die Seite an, da wurden schon einige LED lampen gebaut.

http://www.aquascaping-forum.de/board26-technik-beleuchtung/board15-aquariumbeleuchtung/579-diy-led-lampe-selber-bauen/

An deiner Stelle würde ich ich lieber mehr LEDs nehme und sie nur zu 70% bestromen.

Gruß
Marcin
Diskus79
Posts: 21
Joined: 22 Mar 2014 20:41
Feedback: 0 (0%)
Postby MajorMadness » 07 May 2014 11:15
Hi,
Diskus79 wrote:zu deinen LEDs habe ich leider kein Datenblatt gefunden. Aber wenn du sie mit 1A bestommst werden die ganz schön warm. Da der Kühlkörper recht klein ist könnte passieren das deine LEDs den Hitzetod erleiden.

die Coverline können bis 1600mA Kühlen. Hitzetot (der bei über 85°C erreicht wird) ist sehr unwahrscheinlich. Das Datenblatt ist übrigens hier. das findet man wenn man nach dem namen der LED googlet. :lol: :bier:
Diskus79 wrote:An deiner Stelle würde ich ich lieber mehr LEDs nehme und sie nur zu 70% bestromen.
Also du rätst von 1A ab, empfielst aber 2100mA? :? Oder meinst du 70% der Nominalstärke was 490mA Entspricht? XM-L2 können viel mehr ohne Probleme.

bei 40er Breite würde ich zu 2 Reihen greifen und 10 LEDs. Das können die Coverline gut ab. Probleme mit Wärme bekommste da nicht. Ich würde aber auf Optiken ganz versichten, brauchste noch nicht bei deiner höhe. Wenn du Sie doch nehmen möchtest, häng die Lampe 17cm über das Wasser und nehm nur 30° Optiken. Vorne/Hinten 10cm Platz lassen und die Winkel stimmen. :bier:
Nehm Keine WLP sondern WLK wie Arctic Alumina.
Netzteil würde ich 2 LPF-40-42, LPF-40D-36 oder LPC-35-1050 nehmen. immer 10 LED an eins.
Lötstellen versiegeln hab ich noch nie gemacht, auch nicht bei meiner Lampe die 5cm über Becken ist, hab aber Glasscheibe drüber.
Beste Grüße Moritz
Meine Projekte zur Aquariensteuerung:
Image www.aqua-grow.de
User avatar
MajorMadness
Posts: 1658
Joined: 06 Aug 2012 10:44
Location: 45145 Essen
Feedback: 10 (100%)
Postby Stevie » 07 May 2014 11:32
Hey Moritz,

danke für deine schnelle Antwort :)


Ich denke dann werde ich wohl 2 Coverlines mit je 10 Crees nehmen ohne Optiken. Dazu dann die: MW LPC-35-1050

Ich werd euch auf dem laufenden halten.

Grüße
Steffen
Stevie
Posts: 139
Joined: 12 Mar 2013 12:44
Feedback: 5 (100%)
Postby Diskus79 » 08 May 2014 08:36
MajorMadness wrote:die Coverline können bis 1600mA Kühlen. Hitzetot (der bei über 85°C erreicht wird) ist sehr unwahrscheinlich. Das Datenblatt ist übrigens hier. das findet man wenn man nach dem namen der LED googlet.


MajorMadness wrote:Also du rätst von 1A ab, empfielst aber 2100mA? Oder meinst du 70% der Nominalstärke was 490mA Entspricht? XM-L2 können viel mehr ohne Probleme.



70% waren aud auf die 1A bezogen. Die 85°C werden schnell erreicht. Die LED Temperatur ist etwas höher als die vom Kühlkörper. Ich habe habe mir selbst eine LED Lampe gebaut und ich habe eine Temperatur änderung von 30K.
Da ich aber den Kühlkörper nicht kenne war es ein Vorschlag von mir mit den 70%. Ich benutze einen breiten Kühlkörper Sk 182.

Zum testen hatte ich mal eine 100W Led bestellt (10000 lm). Bei 100% Belastung (Nennstrom) war die LED in wenigen Sekunden so heiß das ich abschalten mußte. Selbst bei 50% Belastung wird diese LED sau warm.

Ich habe mir das Datenblatt angesehen. Und jetzt frage mich warum wird im Datenblatt ein Umax von 3,3V angegeben.
Auf der Seite von dem Anbieter ein Umax von 3,7V angegeben.
Da kann doch was nicht stimmen.

Ich bin immer noch der Meinung einfach mal testen.
P.S. Ich würde auch was drüber machen als Schutz. Ich habe auch LED Leisten am Aquarium und musste leider feststellen das einige Lötverbindungen Korrodieren. Ich habe neue Led Leisten bestellt und bin mit Klarlack drüber gegangen bist her habe ich keine Ausfälle mehr.


Grüß
Marcin
Diskus79
Posts: 21
Joined: 22 Mar 2014 20:41
Feedback: 0 (0%)
Postby Wuestenrose » 09 May 2014 06:56
Servus…

Diskus79 wrote:Zum testen hatte ich mal eine 100W Led bestellt (10000 lm). Bei 100% Belastung (Nennstrom) war die LED in wenigen Sekunden so heiß das ich abschalten mußte.

Ähm, Dir ist aber schon klar, daß du High-Power-LEDs nicht ungekühlt betreiben kannst, oder?

工作顺利,
老罗
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Stevie » 31 May 2014 22:29
Hey Leute!

Es leuchtet!



Drei Fragen hätte ich allerdings noch an euch:

1. Kann ich mit meiner 0,14mm² litze die Netzteile in den Schrank legen? Ist ca 1m Weg. Passt das mit dem Wiederstand? Ansonsten wüsste ich nicht wie ich die da unterbringen soll :?

2. Die MW LPC-35-1050 "pfeifen" etwas beim einschalten. Ist das normal? Hatte die jetzt nur kurz am laufen da die Crees noch nicht festgeklebt sind.

3. Hättet ihr einen eleganten Vorschlag für eine Halterung der Cover Lines?

Mein Becken muss ich noch etwas von Silikon befreien da ich das grade erst neu geklebt hatte... nur habe ich beim Kleben etwas rumgesaut :ops: Ansonsten steht soweit alles :)


Grüße
Steffen
Stevie
Posts: 139
Joined: 12 Mar 2013 12:44
Feedback: 5 (100%)
Postby Connorus » 07 Jun 2014 23:37
Hallo Stefen,

Zu deiner Frage bezüglich Halterung, habe ich sowas gesehen:
Led-Beleuchtung Manufaktur Italien

Die Halterung sieht aus wie eine Kombination aus Rohrhalterung, Gardinenstangenhalterung etc....
und Glasplattenhalterung.

Da ich auch am Bau einer Lampe mit Coverlineprofil bin, habe ich auch schon versucht ähnliche Teile zu finden, bis jetzt allerdings mit mäßigem Erfolg.
Es gibt zwar Glasplattenhalterungen in allen erdenklichen Ausführungen, jedoch habe ich noch keine aus PLaxiglas gefunden, gleiches gilt für die Rohrhalterung.

Wenn jedoch auch Edelstahl als Material in Frage kommt, findet man einiges....
MfG
Dominik
User avatar
Connorus
Posts: 34
Joined: 13 Apr 2014 01:00
Feedback: 0 (0%)
Postby Stevie » 14 Jun 2014 12:47
Hallo Leute,

inzwischen funktioniert alles, nur meine Netzteile machen mir etwas Sorgen:

Am Anfang Pfiff nur ein Netzteil hm okay kann ja mal sein bei manchen. Jetzt nach 3h pfeifen beide.

Das eine Netzteil muss auch irgendwo einen kurzen drin haben wenn ich es vertikal bewege britzelt es einmal und die LED's sind aus :-/ Hab schon den Verkäufer in der Bucht kontaktiert ich muss es wohl einschicken damit die das zu Meanwell schicken damit die das prüfen können. Na toll. Das dauert bestimmt ewigkeiten. :down:

Habt ihr einen Tipp für das andere? Das muss wohl von der Wärme kommen habe es dann mal ausgesteckt gewartet und wieder reingesteckt dann geht es wieder ohne Pfeifen.

Grüße
Steffen
Stevie
Posts: 139
Joined: 12 Mar 2013 12:44
Feedback: 5 (100%)
Postby Wuestenrose » 14 Jun 2014 20:43
Servus...

Mich macht der Ausfall der Meanwell-Netzteile ein wenig betroffen, weil ich selber eine handvoll Geräte der Firma im Einsatz habe und Meanwell gerne empfehle.

Es ist nicht normal daß die Dinger pfeifen und auch nicht normal, daß sie brutzeln und ausfallen. Ich halte auch das Gebahren des eBay-Händlers zumindest für fragwürdig. Warum tauscht er die defekten Geräte nicht einfach aus?

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Stevie » 14 Jun 2014 21:33
Nabend Robert,

ja ich finds auch etwas komisch, nacher bekomme ich garnichts wieder weil die mir unterstellen das ich nur ein neues will...

Ich hab die jetzt trotzdem nochmal weiter laufen lassen und ausprobiert, allerdings gabs kein brutzeln mehr... Jedoch werden die Dinger auch recht warm bestimmt 70-80 °C. Die LED's dagegen nach 7h dauereinsatz noch nichtmal Handwarm :)

Ich weiß grad nun nicht ob ich die zurückschicken soll oder jetzt behalte und damit leben muss. Am besten schirme ich die irgendwie ab damit ich wenigstens das Pfeifen nichtmehr habe das ist auf dauer echt nervig :/

Grüße
Steffen
Stevie
Posts: 139
Joined: 12 Mar 2013 12:44
Feedback: 5 (100%)
Postby Marion » 15 Jun 2014 02:27
Hi Stevie,
ich hab auch die Coverlines auf meinen Becken liegen und ich denke eine elegante Lösung für die Befestigung gefunden.

Ich hab mir Muttern gekauft, die genau oben in die Nut passen und daran mit zwei Schrauben dünne Aluwinkel geschraubt die am Beckenrand 2 cm überhängen. Unter die Auflagefläche hab ich ein Stück Moosgummi geklebt, damit das Glas nicht verkratzt, wenn man die Profile zum Hantieren im Becken nach vorne oder hinten schiebt.

Das Problem war .. ein von den Maßen passendes Aluprofil zu finden .. ich musste ne Stange mit 12 m abnehmen - hab also noch genug über wenn du Interesse hast. Ich mach morgen mal ein Bild und lad es Dir hier hoch :)
Lg
Marion
User avatar
Marion
Posts: 207
Joined: 10 Mar 2013 12:18
Feedback: 7 (100%)
Postby Wuestenrose » 15 Jun 2014 07:33
Hallo Steffen,

die Meanwell-Netzteile dürfen schon warm werden, aber 70…80 °C, also so warm, daß man sie nicht mehr anfassen kann, sollten sie nicht werden. Da ist was faul mit Deinen Geräten.

Daß der Händler so unkooperativ ist, setzt dem ganzen dann noch die Krone auf.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Stevie » 15 Jun 2014 09:49
Hallo ihr beiden,

@Marion: ja für ein ein passendes Maß zu finden ist echt schwer. Ich hab jetzt erstmal normale Winkel aber so ein richtiger hingucker sind die nicht :D Wenn du mir mal Bilder zukommen lassen könntest wäre das super.

@Robert: Dann passt das ja mit der Temperatur wenigstens. Ich bin mir nur immernoch unschlüssig was ich jetzt mit den beiden mache. Und auf neue Netzteile kaufen habe ich eigentlich auch nicht so Lust :nasty:

Das Hardscape steht jetzt schon soweit, der Rest muss jetzt erstmal warten da ich grade in der Klausurenphase bin. Aber so ein bisschen am AQ werkeln hilft schon zur entspannung.

Liebe Grüße
Steffen
Stevie
Posts: 139
Joined: 12 Mar 2013 12:44
Feedback: 5 (100%)
Postby Marion » 17 Jun 2014 01:11
Hallo Stevie,
na aber klar doch :) ... die Winkel hab ich mir aus dem 12 m Teil grob zu Recht schneiden lassen und dann für den letzten Rest meinen Dremel heiß laufen lassen ^^. Die Coverlines schließen nun quasi bündig mit der Oberkante des Aquariums ab, haben links und rechts jeweils ca 2 cm Abstand zum Glas. Durch die Verschraubung mit den Muttern ist das ganze auch schön flexibel :).
Die Billiglösung war es aufgrund der Größe des Profiles nicht - aber alles andere hat mir nicht zugesagt und mit dem Rest kann ich noch ein paar Coverlines in dieser Art aufsetzen. Das Angebot gilt - wenn du ein Stück davon brauchst - meld dich via PN.

Die Winkel haben die Maße 10 x 2 x 2 cm.

Attachments

Lg
Marion
User avatar
Marion
Posts: 207
Joined: 10 Mar 2013 12:18
Feedback: 7 (100%)
16 posts • Page 1 of 2
Related topics Replies Views Last post
Letzte Fragen vor der Anschaffung.
by RagnarRoeg » 09 Apr 2015 23:50
4 427 by steppy View the latest post
10 Apr 2015 14:23
Beleuchtung für 200l Aq
by schnenniful » 14 Oct 2009 18:06
3 553 by Biotoecus View the latest post
14 Oct 2009 18:42
Beleuchtung für 200L
by Didijana » 28 Nov 2014 20:15
24 1340 by KathrinBerlin View the latest post
02 Jan 2015 17:53
200l Becken LED Beleuchtung
by polle28 » 17 Oct 2013 18:21
0 462 by polle28 View the latest post
17 Oct 2013 18:21
Beleuchtung für ein 200l Südamerika Becken
by Wibbelbue » 21 Aug 2011 05:53
0 856 by Wibbelbue View the latest post
21 Aug 2011 05:53

Who is online

Users browsing this forum: No registered users and 2 guests