Post Reply
1 post • Page 1 of 1
Postby Bernhard B. » 25 Sep 2011 13:21
Hallo liebe Flowgrower,

Ich hab ein Problem mit meinem neuen Becken!
Es ist ein 60er Würfel also 60x60x60. Beleuchtet wird er mit einer Aufsatzleuchte mit 4x24 watt T5. Er läuft jetzt seit 30. August. Und seit ca. einer Woche fängt die Scheibe an braun zu werden. Auch teile des Kieses sind mit diesem braunen "schleim" überzogen! Auf den Pflanzen habe ich das Gefühl befinet sich nichts! Was kann ich tun?
Ich dünge mit dem Dennerle Program - habe aber bis jetzt erst den Eisendünger verwendet und statt dem S7 verwende ich alle 2 Tage npk Dünger - ebenfalls von Denerle! Ausserdem ist noch eine Co2 Anlage angebracht mit einer blse pro Sekunde.
Gefiltert wird über den JBL 901e Greenline.
Ich hoffe ihr könnt mir helfen!

Ganz liebe Grüße aus Wien

Bernhard
Bernhard B.
Posts: 22
Joined: 30 Jul 2010 08:51
Feedback: 8 (100%)
1 post • Page 1 of 1
Related topics Replies Views Last post
Kieselalgen
by wildsau » 16 Apr 2008 21:49
4 2734 by wildsau View the latest post
19 Apr 2008 08:39
Kieselalgen?
Attachment(s) by Joschan » 08 Jul 2010 10:08
7 3465 by Joschan View the latest post
02 Sep 2010 11:51
kieselalgen?!
by lachs » 10 Mar 2011 13:21
3 1470 by java97 View the latest post
10 Mar 2011 23:36
Kieselalgen :(
by bretterelse » 21 Jul 2011 12:44
5 1624 by kwusz View the latest post
16 Aug 2011 16:22
Kieselalgen
Attachment(s) by wally » 03 Nov 2011 14:20
0 826 by wally View the latest post
03 Nov 2011 14:20

Who is online

Users browsing this forum: mike7 and 4 guests