LED 4000 lm an Alurahmen mit Kühlkörpern

RobertS

Member
Hallo in die Runde,

inspiriert u.a. durch diesen Fred arbeite ich schon etwas länger an einer LED-Beleuchtung für mein Lido 100 (54x40x45). Das Aquarium soll in Zukunft ohne Abdeckung betrieben werden. Besonders wichtig war mir eine hohe Stabilität des Rahmens - ich möchte nicht bei jeder Reinigung zittern müssen, ob das Konstrukt noch hält.

Zu den technischen Eckdaten:

11x Cree XM-L T6 bei 1000mA in 3 Reihen a 4-3-4
Energieversorgung über 2 Universal-Netzteile 15V 3A und 3 KSQ von Moritz (MajorMadness)

Bei 1000mA komme ich ganz grob auf 4000 Lumen, was für ein 100L Becken recht viel ist. Ich möchte die Beleuchtung deshalb im Normalbetrieb per PWM auf ~60% dimmen und eine Stunde am Tag auf 80% hochdrehen. Steuern soll das Moritz' Aquacomp (der seit Mai fast fertig bei mir rumliegt).




Der Rahmen besteht aus Aluprofilen aus dem Baumarkt, die auf Gehrung gesägt und dann geschweißt wurden. Mangels handwerklicher Erfahrung habe ich mir von fachmännischen Freunden helfen lassen. Rückblickend hätte ich die Gehrung auch selber sägen können - beim Schweißen verzieht sich eh noch mal alles. Die LEDs werden auf CPU-Kühlkörpern sitzen, welche ich mit Spezialkleber befestigen werde. Die Verkabelung führt durch die Kühlköper - man kann sie relativ einfach durchbohren.






Ich plane diese Beleuchtung schon seit Dezember letzten Jahres jedoch komme ich mangels Freizeit nur sehr langsam vorwärts. Ich habe mich jetzt entschlossen, einen Zwischenstand zu veröffentlichen, weil sich an den Eckdaten nicht mehr viel ändern wird. Außerdem kann ich das Projekt nicht weitere 2 Monate auf Eis legen, wenn ich hier berichtet habe :smile:

Als nächster Schritt steht jetzt die Verkabelung an. Weil ich 3 KSQ verwende benötige ich 6 Kabel, welche nach Möglichkeit alle durch einen Eingang gehen sollten. Dieser Schritt wird wahrscheinlich sehr viel Zeit, Kraft und Hirnschmalz kosten. Danach kommen die Kühlkörper und zuletzt werden die LEDs mit Wärmeleitkleber befestigt und angelötet.
Wenn alles fertig ist werde ich die komplette Entwicklung noch in einem Eintrag in meinem Blog zusammenfassen. Es folgen dann auch Vergleichsfotos zur Juwel High-Lite Beleuchtung bei gleicher Belichtung, ein Vergleich der Stromkosten und eine finale Kostenaufstellung. Bis es soweit ist berichte ich hier.
Gruß
-Robert
 

Anhänge

  • Screen Shot 2013-08-30 at 22.36.42.png
    Screen Shot 2013-08-30 at 22.36.42.png
    51,5 KB · Aufrufe: 2.444
  • IMG_2444.JPG
    IMG_2444.JPG
    115,6 KB · Aufrufe: 2.444
  • IMG_2515.jpg
    IMG_2515.jpg
    111,4 KB · Aufrufe: 2.444
  • _DSF6125.jpg
    _DSF6125.jpg
    46,7 KB · Aufrufe: 2.444
  • _DSF6121.jpg
    _DSF6121.jpg
    85,6 KB · Aufrufe: 2.444

Jokin

Member
sehr cool, dass du meine profil-konstruktion nachbaust. das sind genau optimierungen, die ich beim nächsten mal vorgenommen hätte. die kk kleben ist super. die gehrungen zu kleben war ne schnapsidee. grade gestern wieder eine ecke aufgegangen.
die litze in die profile zu bekommen wird ein spaß! ich habe die litze erst am stück durchgeschoben und dann mit einer pinzette an den bohrungen rausgezogen und durchtrennt. mach die bohrungen groß genug sonst beschädigst du die isolation der litze. gutes gelingen!
 

RobertS

Member
Hallo Jochen,

ja, mit der Verkabelung hatte ich wirklich eine Menge Freude. Hat was von Zen-Buddhismus - erst wenn man sich komplett aufgegeben hat tut sich eine realistische Chance auf :wink:


Hier ein kleines Zwischenupdate: Ich habe für die Verkabelung noch 2 zusätzliche Löcher gebohrt, damit ich die Kabel um die Ecken führen kann. Das Aquarium steht an der Seite an einer Wand und deshalb wird man die Löcher nicht sehen. Dabei ist mir leider eine Lötstelle in der Mitte aufgebrochen. Wird aber auch so noch halten.



Ich hatte für die Verkabelung ursprünglich Klingeldraht vorgesehen. Leider ließ sich dieser nicht gut durchs Aluprofil ziehen/drücken und die Isolierung war auch wesentlich zu dünn für die Beanspruchung. Deshalb habe ich mir etwas dickere Kabel zugelegt. Obwohl ich die Isolierung arg strapaziert habe kommt laut Multimeter nur dort Strom raus, wo es so sein soll :D
Leider sind die Löcher in den Kühlkörpern für Klingeldraht ausgelegt und jetzt passt da genau eine Ader durch.



Die schlechte Nachricht ist, dass sich dadurch alles etwas verzögert hat - ich wollte kein zweites Loch freihändig bohren und kenne nicht viele Leute mit einem Standbohrer. Die gute Nachricht ist, dass die Kühlkörper mit zwei Löchern noch aufgeräumter aussehen werden :wink:
Ich bohre am Sonntag bei einem Kumpel die Kühlkörper und hoffe, dass ich nächste Woche endlich fertig werde. Dann muss ich nur noch Moritz' Aquacomp fertigstellen, damit ich das Teil per PWM dimmen kann...
Gruß
-Robert
 

Anhänge

  • IMG_3283.JPG
    IMG_3283.JPG
    175,9 KB · Aufrufe: 2.017
  • IMG_3280.JPG
    IMG_3280.JPG
    233 KB · Aufrufe: 2.017
  • IMG_3282.jpg
    IMG_3282.jpg
    319,8 KB · Aufrufe: 2.017
  • IMG_3281.jpg
    IMG_3281.jpg
    286,1 KB · Aufrufe: 2.017

Daniel 81

Member
Dann hoffe ich das du die Platine von Mority zum laufen bekommst. Viel spass dabei :flirt:
 

Magou

New Member
Hallo Robert,

habe Anfang des Jahres auch so eine Konstruktion auf die Beine gestellt, habe da aber extrem auf die Kosten geachtet. Sieht allerdings nicht so aufgeräumt und ordentlich aus wie bei dir. Sitzt bei mir allerdings auch unter der Abdeckung.

Nun interessiert mich natürlich was du ungefähr ausgegeben hast für:
- Leds
- Kühlkörper
- Aluprofile
- Netztteile und verkabelung

Bin gespannt :)
 

RobertS

Member
Hallo Marcel,

ganz lose überschlagen:

  • 11 Cree XM-L T5 60 Euro
  • 11 Kühlkörper mit Kupferkern 33 Euro
  • 2m Aluprofil 1cm Kantenlänge 6 Euro
  • 2 MW3H36GS Tischnetzteil 29 Euro
  • 3 KSQ: 10 Euro
  • Kabel, Lötzinn, Sekundenkleber ca 20 Euro

Insgesamt also ca. 160 Euro. Ich habe sicher etwas vergessen und einige Sachen habe ich auch in größerer Stückzahl oder gleich doppelt gekauft. Außerdem konnte ich das Profil nicht selber schweißen und habe diese Arbeit relativ großzügig mit Schulden verrechnet. Wenn man das alles einrechnet komme ich eher auf 250-300 Euro.

Zum aktuellen Stand: Uns sind beim Bohren der letzen 4 Kühlkörper mehrere Bohrer zersprungen, weshalb ich die letzte Reihe noch nicht fertig habe. Außerdem fehlt mir noch eine gute Lösung für Verkabelung und Unterbringung der KSQ. Moritz hat bei Version 1 seiner KSQ leider eine etwas unpraktische Stecklösung gewählt (zumindest für meine Zwecke). Ich überlege jetzt, alle KSQ in einer Plastikkiste mit einem Kühlkörper auf der Rückseite unterzubringen. Fokus soll dabei auf Sicherheit und guter Kühlung liegen. So richtig weit bin ich in meinen Gedanken noch nicht.
Anbei noch zwei Bilder mit der mittleren Reihe in Betrieb.
Gruß
-Robert
 

Anhänge

  • IMG_3336.jpg
    IMG_3336.jpg
    264 KB · Aufrufe: 1.636
  • IMG_3337.jpg
    IMG_3337.jpg
    225,9 KB · Aufrufe: 1.636

Magou

New Member
Stolzer Preis aber sieht dafür auch echt hochwertig aus :thumbs:

So zum Vergleich zu meiner 18,5V, 4100 lm, 8 x 5W China LED, Alurahmen-Popnieten, Festpattengehäusekühler, Grafikkartenkühler, Hammerschlag-Refektorblech, Rendelmustter, extrem billig Variante für rund 35€.
Aber sie funktioniert und liegt wie gesagt unter der Abdeckung.

Bin gespannt auf dein Gesamtergebniss :)

P.S. Werde meinen nächsten Umbau 4 x 10W evtl. auch hier veröffentlichen :smile:
 

Wuestenrose

Well-Known Member
Servus…

…wobei ich bei den Chinakrachern außerordentlich skeptisch bin, ob sie die ihnen angedichtete Lichtausbeute auch tatsächlich erreichen.

Grüße
Robert
 

Magou

New Member
Hey Robert,

was ist mit dem Endergebnis?

Willste uns doch wohl nicht vorenthalten?! :wink:
 

RobertS

Member
Hi Marcel,

ich würde sofort etwas schreiben, wenn ich denn soweit wäre. Aber gerade arbeite ich 45 Stunden die Woche und hab noch so ein kleines Schlafproblem. Beides hilft nicht wirklich und außerdem bin ich auch noch ein fauler Sack ;)

Ich bin heute (Sonntag) mit einem Kumpel verabredet, der mit mir die letzte Reihe Kühlkörper mit Bohrungen versehen wird. Danach muss ich diese nur noch ankleben und die KSQ richtig verlöten und Moritz Aquacomp in Betrieb nehmen.

Ich versichere dir, dass ich Erfolgserlebnisse recht schnell hier berichten werde. Freut mich trotzdem sehr, dass du nachfragst :smile:
Gruß
-Robert
 
Ähnliche Themen

Ähnliche Themen

Oben