125l Aquascape Algenprobleme nach 5Wochen

suncer

Member
Hallo liebe Community,
ich heiße Hans und komme aus Lübeck. Das Thema Aquascaping beschäftigt mich nun schon länger und ich habe leider beim Einfahren meines neuen Beckens Probleme mit Fadenalgen bekommen...
Nachdem alles gut lief, kommt nun dieses Problem...

Zum Becken:
Juwel Rio 125
Beleuchtung: 4x10 Watt cluster (Daytime) 4800 Lumen
Soil: Ada Amazonia
Bepflanzung: Eleocharis spec. mini, Ludwigia arcuata, heteranthera zosterifolia

Der Boden ist schon sehr gut zugewachsen, Die Ludwigia musste ich schon schneiden. Nur die Hetherantera scheint nicht richtig zu wollen (sehr langsamer wuchs).
Ich hatte mich für das Ada Düngesystem entschieden habe aber noch AR Dünger im schrank,,,
Momentan gebe ich 6ml Brighty K und 6ml Step 1 dazu, wie empfohlen.
Die Fadenalgen werden wahrscheinlich aufgrund von N-mangel entstehen ?
Ich habe noch AR spezial N im Schrank, sowie den Eisenvolldünger und Estimative Index.
Was würdet ihr tun? Die Ada Dünger weiter nehmen, oder auf die anderen 3 Umsteigen?

Wieviel N würdet ihr zuführen?

Ich habe leider fast keine Wassertests...
CO2 liegt bei 20-25mg/l

Vielleicht hat ja jemand ne Hilfestellung? Würde mich freuen
Gruß an alle
Hans
 

Anhänge

  • DSC_0194.JPG
    DSC_0194.JPG
    413,1 KB · Aufrufe: 474
  • DSC_0195.JPG
    DSC_0195.JPG
    410 KB · Aufrufe: 475
  • DSC_0196.JPG
    DSC_0196.JPG
    325,2 KB · Aufrufe: 478

suncer

Member
Wirklich sehr schade, dass einem hier in letzter Zeit nicht mehr so geholfen wird. Irgendetwas scheine ich jawohl falsch zu machen...
Gruß
Hans
 

themountain

Member
Keine Antwort vielleicht weils der 23zigste "Algen" post diese Woche ist :putzen:

Meiner Meinung nach ist Algenwuchs in der Einlaufphase voellig normal.
Also locker bleiben :thumbs:
 

Matz

Moderator
Teammitglied
Hallo Hans :),
Algenprobleme sind halt nicht wirklich das beliebteste Thema :roll: . Aber ein wenig Geduld, und dann kommt auch hier was :D .
So schlimm sieht's doch gar nicht aus :wink: !
Ich würde hier erst mal einen ordentlichen Putschen Wasserpest/Hornkraut/Sumatrafarn/Eichblatt oder ähnliches einbringen. Dann die CO2-Zufuhr erhöhen: dein Dauertest sieht doch seehr dunkel aus (20 oder 30 mg/l-Lösung?).
Beleuchtung nicht länger als 8 Stunden, evtl. noch etwas EC zum boosten des Wuchses und zum gleichzeitigen Angreifen der Algen.
Zum Besatz hast du nix geschrieben, aber ich kann zumindest keine Garnelen entdecken; dies wäre meiner Meinung nach schon ausreichend: 20 (größere) Amanos und ein paar Otos sollten die paar Fäden ziemlich schnell verputzen (können aber auch 50 Rückenstrichler o.ä. sein).
Ich drück' die Daumen,
wünsch' dir noch einen schönen Abend,
bis bald,
:bier:
 

Ähnliche Themen

Oben