Post Reply
12 posts • Page 1 of 1
Postby MarcK » 15 Apr 2015 12:12
Hallo

Hab seit Gestern einen Eheim UV 800 Entkeimer an meinem Eheim 3e 450 Außenfilter.

Die mindest Durchflussmenge ist 350 l/h .

Ist die Durchflussgeschwindigkeit nicht zu hoch um meine Schwebalgen zu Killen ?

Wenn ich den Filter weiter Drossele, mit dem Schieber am Filter die Schläuche verenge, dann Regelt der Filter wie bei einer Verschmutzung die Pumpenleistung wieder hoch.

Der Outflow ^^ bleibt also gleich. :?

Meint Ihr das reicht trotzdem um die Algen zu killen. ? Im Datenblatt des UV Entkeimers steht, das maximal 600 l/h durchfluss sein dürfen. Dabei aber dann keine Bakterien mehr abgetötet werden.



Dann müssten doch 350 l/h noch reichen. Oder ?

Grüßle Marc
Schöne Grüße Marc
User avatar
MarcK
Posts: 437
Joined: 01 Feb 2015 06:30
Location: Ilsfeld
Feedback: 1 (100%)
Postby Sauron » 15 Apr 2015 13:02
Hallo Marc,

wenn Dir der Durchfluss mit 350 L/h immer noch zu hoch ist (kann ich nicht beurteilen), kannst Du den UV-Klaerer ja auch mit einem Bypass hinter dem Filter montieren.
Schöne Grüße aus der Hauptstadt
Thomas


http://www.flowgrow.de/db/aquarien/silmarillion
http://www.flowgrow.de/db/aquarien/simbelmyne
http://www.flowgrow.de/db/aquarien/seregon
User avatar
Sauron
Posts: 508
Joined: 23 Nov 2010 10:50
Location: Berlin
Feedback: 8 (100%)
Postby MarcK » 15 Apr 2015 14:28
Hallo Thomas

Ja die Idee kam mir auch schon.

Hmmm muss ich mal schauen. Ich hab heute erst den Durchfluss auf die Unterste Stufe gestellt. Gestern und heute Nacht, war der Filter noch auf Stufe 2.
Dem aussehen nach, haben die Algen sich sogar vermehrt. Also das Wasser war Grüner heute morgen als Gestern. :nosmile:

Hab dann erstmal einen WW gemacht.

Mal sehen wie es morgen Früh aussieht. Wenn es bis Übermorgen keine Besserung gibt, dann mach ich mal nen Bypas.


Grüßle Marc
Schöne Grüße Marc
User avatar
MarcK
Posts: 437
Joined: 01 Feb 2015 06:30
Location: Ilsfeld
Feedback: 1 (100%)
Postby Anubis » 17 Apr 2015 09:44
Hallo glaube nicht dass das ein Problem ist. Habe den Uvc Klärer von Eheim 350 für mein neues Becken (250 l) gekauft, und der läuft auch mit meiner alten Eheim professionel 3e 450 Pumpe ( von meinen 550l Becken) sogar auf Stufe 2 und das mit dem grünen Wasser hat sich bei mir schnell erledigt.

Lass es einfach mal länger laufen glaube das klappt, Eheim sagt ja dass das Wasser im Uvc Klärer kaum verlangsamt wird also verstehe ich nicht wirklich was die Größe ausmachen soll. Dachte mir wenn es schneller durchfließt braucht es nur länger damit es geklärt wird.

Hoffe Ich konnte dir helfen.

Mfg Mario
User avatar
Anubis
Posts: 213
Joined: 03 Aug 2011 20:25
Feedback: 0 (0%)
Postby MarcK » 17 Apr 2015 10:16
Hallo Mario

Ja nach drei Tagen ist das Wasser jetzt fast Klar.

Ich lasse den Filter mit 350 l/h laufen. Ein Bypas hab ich nicht gemacht.

Jepp alles Ok. :thumbs:


Grüßle Marc
Schöne Grüße Marc
User avatar
MarcK
Posts: 437
Joined: 01 Feb 2015 06:30
Location: Ilsfeld
Feedback: 1 (100%)
Postby Anubis » 17 Apr 2015 10:49
Hallo Marc,

Super freut mich für dich und noch viel Glück mit deinen Becken !

Mfg Mario
User avatar
Anubis
Posts: 213
Joined: 03 Aug 2011 20:25
Feedback: 0 (0%)
Postby MarcK » 17 Apr 2015 15:01
Hallo

Hier der Erfolg. :gdance:
Am ersten Tag hatte ich kurz den UV Klärer, an meinem zweiten Filter laufen. Das war mir aber dann zu Laut und Umständlich. Worauf ich den UV Klärer, dann hinter den Normalen Filter geschaltet habe.







Grüßle Marc
Schöne Grüße Marc
User avatar
MarcK
Posts: 437
Joined: 01 Feb 2015 06:30
Location: Ilsfeld
Feedback: 1 (100%)
Postby Anubis » 17 Apr 2015 15:05
Wow! Ist ja wirklich 100 zu 1 der Unterschied! :thumbs:

Dein Dschungel sieht jetzt wirklich super aus!

Mfg Mario
User avatar
Anubis
Posts: 213
Joined: 03 Aug 2011 20:25
Feedback: 0 (0%)
Postby thomas2805 » 17 Apr 2015 20:26
Hey Marc,

ja das Ding läuft doch super! :thumbs:

Grüße

Thomas
'Man muss selbst die Veränderung sein welche man im Leben sehen möchte', M. Ghandi
User avatar
thomas2805
Posts: 191
Joined: 17 Mar 2012 17:16
Location: Berlin
Feedback: 7 (100%)
Postby MarcK » 18 Apr 2015 05:24
Hallo

Ja es funktioniert wirklich Klasse. Die ganzen Algenmittelchen taugen für Schwebalgen nichts. Da hilft wirklich nur ein UV Klärer.
:thumbs:

GRüßle Marc
Schöne Grüße Marc
User avatar
MarcK
Posts: 437
Joined: 01 Feb 2015 06:30
Location: Ilsfeld
Feedback: 1 (100%)
Postby MarcK » 18 Apr 2015 10:28
Hi

So nochmal ein Bild am Tag 4.



und meinem Stubentiger gefällts auch.





Grüßle Marc
Schöne Grüße Marc
User avatar
MarcK
Posts: 437
Joined: 01 Feb 2015 06:30
Location: Ilsfeld
Feedback: 1 (100%)
Postby Frank2 » 18 Apr 2015 12:52
Das hat sich wirklich gelohnt!! :smile: :smile:

Grüße
Frank
Frank2
Posts: 1536
Joined: 09 Jul 2014 06:10
Feedback: 0 (0%)
12 posts • Page 1 of 1
Related topics Replies Views Last post
UV Entkeimer nur Nachts ?
by yoda » 03 Oct 2012 20:45
4 580 by yoda View the latest post
10 Oct 2012 14:33
Eheim Led
by Crockett » 10 May 2015 13:56
12 1327 by Crockett View the latest post
14 May 2015 13:51
Lob für Eheim
by cyjo5 » 08 Sep 2015 18:20
9 1692 by Gast View the latest post
23 Feb 2016 13:26
Eheim Düngeautomat
by Petra » 05 May 2009 18:52
17 6343 by Petra View the latest post
19 Jun 2011 18:41
Eheim 2076e
by Brot » 07 Nov 2009 08:23
2 971 by Brot View the latest post
07 Nov 2009 09:52

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 7 guests