Post Reply
1 post • Page 1 of 1
Postby wally » 03 Nov 2011 14:20
Hallo Flowgrower,

ich habe schon seit längerer Zeit Probleme mit Kieselalgen in meinem Malawibecken. Zeitbedingt habe ich über zwei/drei Jahren nicht viel mit dem Becken angestellt, außer die wöchentlichen Wasserwechsel. Gedüngt habe ich nicht! Nach einiger Zeit wurde die Blattoberfläche meiner Cryptos braun und dann schwarz und der Bodengrund verkrustete. Diese Schicht ließ sich abrubbeln, jedoch war das eine heiden Arbeit, die leider periodisch wieder kam!

Nun spielte ich schon seit längerem mit dem Gedanken, mir wieder ein Pflanzenaq. anzulegen, jedoch fehlt mir dafür die Zeit, da der Beruf stressig ist. So brachte ich die Idee Pflanzenbecken und Malawibecken zusammen. Ich wurde auch hier durch einen Beitrag inspiriert, wobei die Lust auf mehr GRÜN im Aq. permanent stieg. Der tägliche Blick auf die Steine, die ohnehin mit einer braun/schwarzen Schicht überdeckt waren, brachte keine innere Befriedigung mehr. Die Steine kochte ich ab und nur nur ein kleiner Bruchteil kam wieder ins Aq.

Ich setzte vor 3/4 Monaten einige Pflanzenarten - Vallisnerien, Cryptocoryne wendtii, mehrere Anubias Arten, Cryptocoryne wendtii brown und Ceratopteris thalictroides - ins Becken, schloss meine CO2-Anlage wieder an, düngte und dünge regelmäßig mit ProFito, Makro Basic Estimative Index und EasyCarbo. Seit zwei Wochen noch mit AlgExit. Nach dem Wasserwechsel gebe ich noch Bittersalz hinzu, da mehr Calcium im Grundwasser ist.

Der Zustand verbesserte sich allmählich, jedoch bekomme ich diese braune Alge nicht komplett weg. Die letzten drei Wochen habe ich keinen Wasserwechsel gemacht, da ich vermutete, dass ich mit dem Wasserwechsel immer wieder die Kieselsäure in mein Becken hole. Jedoch wurde es wieder leicht schlimmer.

Jetzt stellt sich mir die Frage, ob es vielleicht an meinen Leuchtstoffröhren liegen könnte. Ich habe 2x 36 Watt T8 über dem Becken. Vor kurzem wechselte ich eine Röhre aus, die bereits schon seit 5/6 Jahren im Betrieb war. Momentan spiele ich mit dem Gedanken, dem Becken noch ein Balken mit 2x 54 Watt T5 zu spendieren, evtl. den alten T8 L.balken zu entfernen! Bin mir aber nicht sicher und es ist wieder eine Investionsfrage!!!

Wie seht ihr das? Habt ihr noch irgendwelche Tipps für mich? Die Suche hier hat nichts brauchbares ergeben! :tnx:

Es grüßt Euch
Walter

Attachments

User avatar
wally
Posts: 255
Joined: 21 Oct 2007 16:25
Location: Heidelberg
Feedback: 7 (100%)
1 post • Page 1 of 1
Related topics Replies Views Last post
Kieselalgen
by wildsau » 16 Apr 2008 21:49
4 2734 by wildsau View the latest post
19 Apr 2008 08:39
Kieselalgen?
Attachment(s) by Joschan » 08 Jul 2010 10:08
7 3465 by Joschan View the latest post
02 Sep 2010 11:51
kieselalgen?!
by lachs » 10 Mar 2011 13:21
3 1470 by java97 View the latest post
10 Mar 2011 23:36
Kieselalgen :(
by bretterelse » 21 Jul 2011 12:44
5 1624 by kwusz View the latest post
16 Aug 2011 16:22
Kieselalgen?
by Bernhard B. » 25 Sep 2011 13:21
0 871 by Bernhard B. View the latest post
25 Sep 2011 13:21

Who is online

Users browsing this forum: Google [Bot], mike7 and 5 guests