Sagittaria subula verrottet langsam, was fehlt ihr?

Ma00aM

Member
Hallo,

also meine
$Sagittaria subulata
(müsste eigentlich eine sein) will nicht so recht wachsen, sie bekommt ständig diese braunen Blätter



weiß jemand woran das liegen könnte, bzw wie ich ihr auf die Sprünge helfen kann.

Danke
 

Anhänge

  • P1010827.jpg
    P1010827.jpg
    1,2 MB · Aufrufe: 398

Sumpfheini

Active Member
Teammitglied
Hallo Markus,

ich meine, das ist keine S. subulata, sondern was aus dem Helanthium bolivianum-Formenkreis, vielleicht die hier:
$Helanthium bolivianum "latifolius"
Als ich "latifolius" und ähnliche Formen hatte, sah es bei denen so ähnlich aus, wenn das Becken ziemlich vernachlässigt war - CO2- u. Makronährstoffmangel usw.
Der sonstige Pflanzenwuchs sieht nach deinem Foto aber gut aus - ich wüsste spontan nicht, was die Ursache sein könnte.

Gruß
Heiko
 

Plantamaniac

Well-Known Member
Hallo, lockere der mal den Bodengrund mit einen Stäbchen auf. Oder besser, nimm sie raus, mach sauber und setz sie wieder ein.
Sieht nach Wurzelschaden Aufgrund von Verdichtung und/oder Fäulnis aus.
Wie sind die Wasserwerte? Sagittaria hat gerne etwas mehr KH/GH/PH

Es könnte allerdings auch eine Echinodorus bolivianus latifolius sein. Die blätter sind in der Mitte breiter als an der Basis...Sagittaria sind ziemlich gerade.
Chiao Moni

Ohhh, Heiko war schneller :D
 

Ma00aM

Member
Hi,

also Helanthium bolivianum latifolius oder Echinodorus bolivianus latifolius könnte beides sein
soll ja evtl auch das gleiche sein hab ich gelesen.

Auf jedenfall hab ich die Makronärstoffzugabe jetzt erhöht.
CO2 wird per Inlinediffuser eingebracht und es wird jede Menge Nebel erzeugt allerdings zeigt
der 30mg AR-Test Türkis und es wird auch nicht heller.
Allerdings assimiliert der Rest ganz prima, vielleicht hängt der Dauertest einfach an einer schlecht umspühlten Stelle.

Danke
 

Ähnliche Themen

Oben