Antworten
38 Beiträge • Seite 2 von 3
Beitragvon angelsfire » 09 Sep 2017 14:12
Ich werde es jetzt mal vom Strom nehmen und schauen ob 15-20min überhaupt reichen um das Problem zu reproduzieren. Oder ob das nur eintritt wenn es die ganze Nacht aus war.

Wenns nach den 20min nicht wieder anläuft baue ich das Ventil wohl mal aus und hoffe das mir der Diffusor dabei nicht kaputt geht ;)
LG Britta

450l Gesellschaftsbecken
Benutzeravatar
angelsfire
Beiträge: 224
Registriert: 19 Feb 2017 19:07
Bewertungen: 2 (100%)
Beitragvon angelsfire » 09 Sep 2017 15:12
Getestet, auch ohne Rückschlagventil läuft es nicht wieder an.
LG Britta

450l Gesellschaftsbecken
Benutzeravatar
angelsfire
Beiträge: 224
Registriert: 19 Feb 2017 19:07
Bewertungen: 2 (100%)
Beitragvon Wuestenrose » 09 Sep 2017 15:14
Schade, dann weiß ich auch nicht mehr weiter :? . Tut mir leid, Dir Arbeit gemacht zu haben, aber einen Versuch war's wert.

Grüße
Robert
今天你做爱了吗?
Benutzeravatar
Wuestenrose
Beiträge: 5831
Registriert: 26 Jun 2009 10:46
Wohnort: 地球
Bewertungen: 4 (100%)
Beitragvon Tim134 » 09 Sep 2017 15:18
Hallo Britta,

warum lässt du nicht das CO2 ( Blasenzahl reduziert) durchlaufen.

Gruß
Sven
Tim134
Beiträge: 48
Registriert: 31 Okt 2015 12:47
Bewertungen: 2 (100%)
Beitragvon HansAPlast » 09 Sep 2017 16:23
Hmmm,

ich habe schon einmal 4 unterschiedlich große Becken, von 20 bis 500 Liter mit einer CO2 Anlage versorgt unds
es hat funktioniert, auch bei Schlauchlängen von 10 Metern. Allerdings dürfen die langen Schläuche nicht mit Wasser zulaufen, das dauert ewig das mit geringer Blasenzahl herauszudrücken. Ich hatte alle Rückschlagventile, notfalls auch zusätzlich zu denen am Nadelventil, direkt am Beckenrand eingebaut. Die "Wasserstrecke" beträgt dann nur wenige Zentimeter.
Vieleicht liegts ja daran... :?

Gerd
Hauptursache für trockene Haut sind Handtücher :bier:
Benutzeravatar
HansAPlast
Beiträge: 873
Registriert: 08 Mai 2008 09:48
Wohnort: Bergisch Gladbach
Bewertungen: 134 (100%)
Beitragvon angelsfire » 09 Sep 2017 16:54
Kein Problem Robert, ein Versuch wars ja auf jeden Fall wert!

Das mit dem Durchlaufen ist für mich beim großen Becken eher keine Option. Da geht dann doch einiges an CO2 flöten irgendwie.

Das Rückschlagventil ist am Becken. Vom Ventil zum Diffusor etwa 30-35cm. Das sollte ja eigentlich schon machbar sein oder?

Edit: wenns sonst keine Lösung gibt werde ich es wohl doch mal mit dem durchlaufen lassen probieren. Begeistert bin ich nicht aber jeden Tag die Blasenzahl neu einstellen habe ich auch keine Lust. Könnte nun natürlich ne eigene Anlage für das Becken kaufen, dann hätte ich jetzt aber mal eben 70 Euro in den Wind geschossen. Das sehe ich auch nicht ein.
LG Britta

450l Gesellschaftsbecken
Benutzeravatar
angelsfire
Beiträge: 224
Registriert: 19 Feb 2017 19:07
Bewertungen: 2 (100%)
Beitragvon Mizu Airu » 10 Sep 2017 15:04
Hallo Britta,

ist ja seltsam dass es immer noch nicht richtig funktioniert.
Systematisch vorzugehen und eine Komponente nach der anderen zu testen wäre angeraten, ohne Rückschlagventil hast du es ja schon versucht....
Mir fällt jetzt nur noch eins ein: vertausche mal am Co2-Verteiler die Anschlüsse für die beiden Becken und schau, ob das selbe Problem dann an deinem größeren Aquarium auftritt. Eventuell ist am Verteiler was nicht in Ordnung. Zudem würde ich noch Lecksuchspray besorgen (oder einen Blumensprüher mit Seifenwasser befüllen) und damit die Verbindungen auf Dichtigkeit prüfen. Man kann nie wissen.
Sayonara,
Jas :hut:
Benutzeravatar
Mizu Airu
Beiträge: 124
Registriert: 02 Dez 2014 12:36
Wohnort: am Bodensee
Bewertungen: 13 (100%)
Beitragvon angelsfire » 10 Sep 2017 21:43
Hi

Die Anschlüsse habe ich gestern bereits getauscht bevor ich das mit dem Rückschlagventil getestet habe. Hat nix gebracht.

Werde das ganze bei Gelegenheit mal auf dichtigkeit testen, denke aber nicht dass das wirklich das Problem ist.

Momentan läuft die Anlage nun mit reduzierter blasenzahl durch. Sollte das so nicht gehen werde ich die Anlage umstellen und die Flasche neben das nanobecken stellen. Ich werde dann mein großes Becken mit dem langen schlauch betreiben und das nano mit dem kurzen. Vielleicht klappt es ja so.

Gesendet von meinem SM-T580 mit Tapatalk
LG Britta

450l Gesellschaftsbecken
Benutzeravatar
angelsfire
Beiträge: 224
Registriert: 19 Feb 2017 19:07
Bewertungen: 2 (100%)
Beitragvon Tim134 » 11 Sep 2017 15:14
Hallo Britta,
ich habe da noch eine Idee. Sind deine Rückschlagventile vom selben
Hersteller/ selber Typ?

Gruß Sven
Tim134
Beiträge: 48
Registriert: 31 Okt 2015 12:47
Bewertungen: 2 (100%)
Beitragvon angelsfire » 11 Sep 2017 15:23
Hi

Sind von Unterschiedlichen Shops. Eins von Aquasabi, das andere weiß ich gar nicht mehr. Sind aber beides so Metallrückschlagventile und vom Typ her gleich (rein optisch).
LG Britta

450l Gesellschaftsbecken
Benutzeravatar
angelsfire
Beiträge: 224
Registriert: 19 Feb 2017 19:07
Bewertungen: 2 (100%)
Beitragvon Carlhigh » 11 Sep 2017 15:46
Moin Britta,

ich betreibe ebenfalls eine CO2 - Anlage von US- Aquaristik und hatte anfangs auch immer Probleme, daß nach der Nachtabschaltung, die Blasenanzahl am nächsten Tag wieder stark nachgeregelt werden mußte. Beim Aufdrehen sprudelte es sehr stark und es dauerte sehr lange bis ich die richtige Blasenanzahl eingestellt hatte. Mittlerweile funktioniert es einwandfrei. Ich betreibe auch zwei Becken damit, die vom Volumen ca. gleichgroß sind, jedoch habe ich einmal fast 10m Schlauch dran mit nur 40 Blasen/Minute und einmal nur ca. 1,50m mit 80 Blasen/Minute. Bei dem Langen Schlauch dauert es bis zum Sprudeln eine ganze Weile länger als bei dem kurzen Schlauch. Was ich aber eigentlich berichten wollte, ist, daß ich die korrekte Blasenanzahl kaum einstellen konnte....es dauerte immer ca. 20 Minuten, dann erneut zählen...und es waren immer zu viel oder zu wenig. Da dies meine erste CO2 - Anlage war, recherchierte ich daraufhin im Netz und fand einen Post bei dem jemand auch solche Probleme hatte und wenn ich mich recht erinnere war Frau Schultz von US-Aquaristik ebenfalls in diesem Forum und tauschte daraufhin das Nadelventil und die Probleme waren beseitigt. Ich würde mal dort anrufen oder sie anmailen und nachfragen ob es damit zu tun haben könnte.
Grüße, Carlo
Carlhigh
Beiträge: 30
Registriert: 12 Mai 2017 04:58
Bewertungen: 0 (0%)
Beitragvon angelsfire » 11 Sep 2017 16:28
Hi

Danke für deine Hinweise :)

Ich denke nicht das es daran liegt. Ich habe nicht grundsätzlich probleme mit der Einstellung der Blasenzahl. Das Problem besteht ja auch erst seit dem ich den Verteiler dran habe. Und da dann auch nur beim kleinen Becken. Ich denke der Druck schafft es einfach nicht das bisschen Wasser richtig raus zu drücken oder so. Keine Ahnung.

Momentan klappt es ganz gut wenn ich es dauerhaft laufen lasse. Morgens ist der Test etwas hellgrün, tagsüber wenns Licht an sit wird er dann wieder etwas dunkler. Scheint sich ganz gut auszugleichen. Im Großen becken muss ich noch etwas rumprobieren. Da ich die Blasenzahl deutlich reduziert habe (von 180-200) auf etwa 50 sollte der Verbrauch hoffentlich auch nicht ins unermessliche gehen.
LG Britta

450l Gesellschaftsbecken
Benutzeravatar
angelsfire
Beiträge: 224
Registriert: 19 Feb 2017 19:07
Bewertungen: 2 (100%)
Beitragvon Tim134 » 11 Sep 2017 17:53
Hallo,

bei unterschiedlichen Rückschlag Ventilen kann der Druck der zum öffnen benötigt wird unterschiedlich sein . Das würde erklären warum
ein Becken funktioniert.

Gruß
Tim134
Beiträge: 48
Registriert: 31 Okt 2015 12:47
Bewertungen: 2 (100%)
Beitragvon angelsfire » 11 Sep 2017 17:59
Hi

Das stimmt, allerdings hat es ohne Rückschlagventil ja auch nicht funktioniert. Wird also eher nicht daran liegen denke ich.
LG Britta

450l Gesellschaftsbecken
Benutzeravatar
angelsfire
Beiträge: 224
Registriert: 19 Feb 2017 19:07
Bewertungen: 2 (100%)
Beitragvon Biotoecus » 11 Sep 2017 18:09
Moin,

meine längste CO2 Leitung beträgt etwa 11 Meter.
Das ist die Strecke ab zentralem Rückschlagventil hinter Nachtabschaltung.
Versorgt wird dabei ein 36 Liter Becken mit einem Mini-Diffusor.
Arbeitsdruck: 1,7 bar
Läuft so seit 5 oder 6 Jahren völlig problemlos.

Gruß Martin
Every generation got it´s own disease..................
Jede hinreichend fortschrittliche Aquaristik ist von Magie nicht zu unterscheiden!
Wenn etwas nicht funktioniert, probier was anderes, vielleicht geht das auch voll in die Hose!
Biotoecus
Beiträge: 2870
Registriert: 04 Feb 2008 15:09
Wohnort: Hannover
Bewertungen: 3 (100%)
38 Beiträge • Seite 2 von 3
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
Co2 über eine Flasche in zwei Becken...
Dateianhang von mueller-m » 14 Dez 2012 19:21
13 1012 von marquies Neuester Beitrag
22 Dez 2012 12:58
2 becken mit CO2 versorgen
von Jumua » 23 Mär 2016 22:01
3 269 von Joe Nail Neuester Beitrag
24 Mär 2016 00:46
Kann man eine CO2 Flasche Umfüllen ???
von Marmax » 24 Apr 2008 22:14
6 5475 von styro Neuester Beitrag
25 Apr 2008 19:17
Wie lange hält eine 500 g Flasche
von Ramses » 23 Jul 2010 14:06
7 7327 von Moosbarbe Neuester Beitrag
24 Jul 2010 06:22
Wie lange hält eine Co² Flasche?
von Steve » 04 Jun 2014 21:25
8 1220 von DAU Neuester Beitrag
10 Jun 2014 09:59

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 20 Gäste