Post Reply
2 posts • Page 1 of 1
Postby Gast » 10 Sep 2012 16:06
Hallo,
haben heute die neue Co2 Anlage von US Aquaristik bekommen. Egal was wir jetzt versucht haben das Teil zeigt/bringt keinen Arbeitsdruck. Bei der ersten hatten wir solche Probleme nicht:( Hat jemand vielleicht ne Idee und kann uns weiter helfen?

Theoretisch müsste doch nach dem Aufdrehen der Co2 Flasche und danach den Arbeitsdruck öffnen direkt etwas angezeigt werden?
Der Flaschendruck wird angezeigt. Haben auch den Druckminderer nochmals runter gemacht und wieder angeschlossen.

Hoffe ihr könnt mir helfen *bin verzweifelt*

Grüssle Tascha
Gast
Feedback: 0 (0%)
Postby Gast » 10 Sep 2012 18:01
hat sich erledigt. ka wieso aber nach stunden bringt das teil plötzlich druck^^ geändert haben wir nix.

wenigstens funktioniert jetzt alles^^
Gast
Feedback: 0 (0%)
2 posts • Page 1 of 1
Related topics Replies Views Last post
Po4 Tester zeigt gelb an ?
by guenther36 » 08 Mar 2010 13:10
8 1668 by psycodelic View the latest post
17 Sep 2014 20:04
Ordnung im Technikschrank - zeigt her ihr Ordnungsfanatiker!
Attachment(s) by Bongo » 11 Mar 2019 16:51
6 781 by Bongo View the latest post
13 Mar 2019 10:31
Neue JBL PH Elektrode zeigt unplausible Werte
by Reini10 » 15 Nov 2014 22:06
2 586 by Reini10 View the latest post
08 Feb 2015 20:01
AR Check 20mg/L zeigt mehr an als Dennerle-Lösung
Attachment(s) by reiser81 » 04 Jun 2017 15:02
7 533 by reiser81 View the latest post
06 Jun 2017 13:55
Co2 Anlage
by bomberdo » 07 Oct 2007 20:37
7 1974 by Artemius View the latest post
09 Oct 2007 12:35

Who is online

Users browsing this forum: Ka-in and 8 guests