Post Reply
5 posts • Page 1 of 1
Postby Timo » 17 Mar 2009 22:27
Hey Leute...
Ich habe das Problem mit dem Krüppelwuchs meiner H.C.S leider noch nicht in den Griff bekommen..
Habe hier zunächst gesucht, habe aber keine eindeutige Antwort gefunden :(
Die Blätter meiner H. sind wie gesagt etwas verkrüppelt, auch neue Blätter wachsen recht unförmig, was mir auch afgefallen ist, dass die Blattadern dunkler sind als das restliche Blatt. Ältere Blätter veralgen leicht, woran kann das liegen..
Ich vermute, dass es entweder an der Düngung liegt, (20ml wöchentlich ProFito, tgl. 4 Tropfen Ferropol 24 und 4ml EC)
Ich mache alle 5-7 Tage einen Wasserwechsel von 60l, die ich auch mit magnesium und Kalium aufdünge.. Liegt es vielleicht auch an dem recht starkem Wasserwechsel? habe hier irgendwo etwas vergleichbares gelesen, also krüppelwuchs im zusammenhang mit zu starkem WW(Ich wechsele soviel Wasser, weil nach etwa 5 Tagen die Algern an den Scheiben ziemlich stark werden). Oder liegt es vll doch an der CO2 Anlage, ich habe immer das Gefühl, dass diese nicht sehr effizient ist..
Habe sie mittlerweile in der Nähe des Ausflusses positioniert..Dennoch perlen die Pflanzen nicht.. Vielleicht bekommen die Pflanzen dennoch zu wenig davon ab.. 1 Blase pro Sekunde ist eingestellt.. Der CO2 Dauertest von JBL funktioniert nicht so richtig, er färbt sich nach einer Zeit immer gelb.. Alle anderen Pflanzen wachsen gut, habe nur immernoch etwas Probleme mit Grünalgen, vor allem auf alten AnubiaBlättern, vielleicht bekommen die zuviel Licht ab.. Limno arao und Pog spec wachsen zügig und gut. Was könnte das Problem beheben?

Danke im Vorraus, Liebe Grüße Timo
Timo
Posts: 63
Joined: 01 Jan 2009 13:34
Location: Eisfeld
Feedback: 1 (100%)
Postby addy » 18 Mar 2009 08:38
Hi Timo,
kannst du mal Bilder von deiner Hemianthus einstellen? Das würde ungemein helfen.
Ermittle doch mal bitte deine Werte von No3, Po4 und Fe, auch die größe des Beckens und die verwendete Technik wären vielleicht hilfreich.
So kann man wenig sagen an was es liegt.
So ganz spontan würde ich auf einen zu niedrigen Stickstoffwert tippen. Ich kann aber auch falsch liegen.
Evlt. hast du auch über dem Boden zu wenig Strömung?

Ps. wenn dein co2 Dauertest gelb zeigt ist der nicht kaput sondern zeigt dir nur das du zu viel davon im Becken löst. :D
mfG André :hippy:

Image
User avatar
addy
Posts: 2293
Joined: 22 Dec 2006 15:18
Location: Schwabmünchen
Feedback: 9 (100%)
Postby Timo » 18 Mar 2009 11:19
Hey Addy
Also ja ich stelle mal n paar Bilder online.. Das Hemianthus wächst eigentlich recht gut, aber halt die Hygro.., aber ich denk die meinst du ja, hab ja auch blöde Abkürzungen verwendet :) Strömung über dem Boden kann gut sein, da mein Becken ja n 60er Würfel ist, und der Ansauger nicht bis zum Boden reicht.. Trotzdem denke ich dass es evtl an etwas anderem liegt, da dieser Krüppelwuchs ja nur den Wasserfreund betrifft.
Aber ich führe wie erwähnt nur eine Blase pro Sekunde hinzu, das erscheint mir ziemlich unwahrscheinlich, ich denke die Färbung liegt an etwas anderem, vielleicht an Easy Carbo?
zur Technik etc. hatte leider vergessen oder zumindest in meinem Übereifer vermutet, dass manche meine Daten aus anderen Beiträgen noch kennen. Sorry dafür :bonk: also wie schon erwähnt etwa 200l Netto, 114 W (1xT8 Solar Natur von 10-22 Uhr, 4xT4 24 W von 11-etwa halb acht) CO2 Anlage 500g mit Flipper von 11-19.30Uhr, Ecco Comfort bis 200l, allerdings nur mit Filterwolle und Schaumstoff gefüllt.. gedüngt wird im Prinzip nach deinem Ratschlag mit Stoßdüngung ProFito, tgl. EC und 4 Tropfen Ferropol 24(nicht nach deinem Tipp, aber hat denke ich bis jetzt positive Nebeneffekte :) ) Wie ich das gewechselte Wasser aufdünge hab ich ja erläutert, Mg auf etwa 10mg/l, Kalium ebenfalls. Ja NO3 und PO4 Dünger hab ich hier stehen, allerdings nach mehrfachen ausprobieren weggelassen, weil ich denke, dass durch die Fische und Fütterung genug davon vorhanden ist.. Eisen gebe ich eigentlich auch nicht extra dazu, weil in letzter Zeit die Wasserwechselintervalle sich so verkürzten, dass ich durch die Zugabe von 20ml ProFito eigentlich ausreichend davon hatte(ich kann mich trotzdem irren) GENAUE WERTE FOLGEN... versprochen :finger:
Grüße Timo

Attachments

Timo
Posts: 63
Joined: 01 Jan 2009 13:34
Location: Eisfeld
Feedback: 1 (100%)
Postby Timo » 18 Mar 2009 18:40
hey Leute.. hab grade gesehen, dass der letzte smile n stinkefinger sein soll, ich dachte es ist Daumen hoch... also ja nicht falsch auffassen :)
Timo
Posts: 63
Joined: 01 Jan 2009 13:34
Location: Eisfeld
Feedback: 1 (100%)
Postby addy » 18 Mar 2009 21:51
hihi timo,
das das nen stinkefinger sein soll fällt mir auch erst jetzt auf wo du es sagst :D das ist mir in den ganzen 3 einhalb Jahren hier nicht aufgefallen :oops:

Mit der Pflanze habe ich mich wohl geirrt. Ja so ist das wenn man kurz nach dem aufstehen nur die hälfte liest. Sorry.
Das HCS sah auf den ersten blick aus wie HCC. Naja
Den Bildern zu folge ist es aber kein N oder P mangel.
du scheibst das du zur zeit viele Wasserwechsel machst. Vielleicht liegt es daran. Das sich ständig ändernde "klima" der Nährstoffzusammensetzung könnte schuld haben. Im spez. fällt mir hier Mg+ und Kalzium ein. Mg+ düngst du auf 10mg/l das müste eigendlich genügen. Versuche doch mal das Becken wieder in einen rythmus zu bekommen in dem die Parameter nicht so sehr schwanken. Vielleicht wäre auch eine tgl. zugabe vom profito besser. dann könntest du den Nährstoffpeak noch ein wenig glätten.
Früher hatte ich diese Symptome auch eine ganze Zeit lang. Das ist aber schon ewig her. Damals warf ich nicht so Pflanzenverrückt und es hat mich nicht wirklich gestört. Deshalb kann ich nicht genau sagen was da los war.

EC verändert den Wert deines Co2 Eies eigendlcih nicht. Hast du mal die Flüssigkeit erneuert?
Deine Wasserwerte würden mich sehr interessieren.
mfG André :hippy:

Image
User avatar
addy
Posts: 2293
Joined: 22 Dec 2006 15:18
Location: Schwabmünchen
Feedback: 9 (100%)
5 posts • Page 1 of 1
Related topics Replies Views Last post
Falscher Wasserfreund als Schwimmpflanze?
by Doomsdaybet » 03 Nov 2013 23:28
1 320 by Ebs View the latest post
04 Nov 2013 11:43
Gymnocoronis spilanthoides, falscher Wasserfreund stutzen
Attachment(s) by Booze » 01 Mar 2013 14:50
0 346 by Booze View the latest post
01 Mar 2013 14:50
Glosso Probleme
by Ben » 03 Mar 2008 19:17
41 3528 by gartentiger View the latest post
26 May 2008 23:01
Neueinrichtung-Probleme!
by Flipper » 17 Nov 2008 20:03
1 756 by Roger View the latest post
17 Nov 2008 21:20
Probleme mit Süßwassertang
by Mako » 08 Jan 2010 12:02
4 1187 by blacktetra View the latest post
03 Jun 2010 07:12

Who is online

Users browsing this forum: No registered users and 14 guests