Post Reply
6 posts • Page 1 of 1
Postby villawuerstchenbude » 31 Jan 2018 20:45
Hey zusammen,

In meinem Becken "Green Plains" wird das MMC an einigen Stellen ziemlich dunkelbraun. Ich wüsste ehrlich gesagt nicht woher es kommen soll. Becken steht seit dem 08.12. - Osmosewasser mit GH+ aufgesalzen auf LW 350, 23 grad. Hab heute mal das Licht von 6,5 auf 7,5 Stunden erhöht und auch die Düngemenge angehoben, war bisher sehr zurückhaltend mit der Düngung und auch der Lichtdauer. Ehrlich gesagt hatte.ich bedenken das mir was durch zuviel Licht kaputt geht. Calcium ist es denke ich nicht. Ich häng mal ein Bild an.

Derzeit 4ML EI + 2ml Special N + 1ml Phosphat (Kalium war auf 15) alle 2 Tage. Mein Gefühl sagt mir das ist zu wenig. Wegen der Kahmhaut war ich aber einfach noch vorsichtig.

Gibt's von euch Ratschläge?

Attachments

Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Posts: 295
Joined: 03 Sep 2017 22:07
Location: Berlin
Feedback: 1 (100%)
Postby Thumper » 31 Jan 2018 20:53
Moin,

inVitro gekauft? Vielleicht stellt es sich noch um. Sonst könnten das auch gut Kieselalgen sein. Die verschwinden aber von selbst wieder. Ist bei der Laufzeit des Beckens auch sehr wahrscheinlich.
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Offshore & 35x35x35 Fjell
Permanenter Pflanzenverkauf: Hier zu finden

Suche: ...
User avatar
Thumper
Posts: 2767
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 44 (100%)
Postby villawuerstchenbude » 31 Jan 2018 21:50
Hi Bene,

ja in Vitro, aber irgendwie wächst das sonst bei vielen echt sehr viel besser und es sieht auch nicht so nach Alge aus, eher als wäre das Blatt an sich irgendwie dunkel, wie leicht verbrannt.
Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Posts: 295
Joined: 03 Sep 2017 22:07
Location: Berlin
Feedback: 1 (100%)
Postby scapers phil » 03 Feb 2018 09:05
Servus,
Bei deiner Auflistung von Dünger fehlt Eisendünger.
Vielleicht ist das ja die Ursache.

Gruß Philipp

Gruß Philipp
Gruß Philipp
User avatar
scapers phil
Posts: 33
Joined: 07 Jan 2018 19:12
Feedback: 0 (0%)
Postby villawuerstchenbude » 04 Feb 2018 00:31
Hey Philipp,

ich dünge 2x die woche den Flowgrow Spezial - bei Eisenmangel sind die neuen Triebe doch auch zumeist er weiß, oder?

Und mit Eisendünger kriege ich schnell Kahmhaut, ich hab jetzt aber mal mehr Licht drauf gegeben und werde auch wieder mehr Eisen zudüngen um mal zu sehen was passiert. :)

Danke jedenfalls.
Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Posts: 295
Joined: 03 Sep 2017 22:07
Location: Berlin
Feedback: 1 (100%)
Postby villawuerstchenbude » 09 Feb 2018 08:52
Ist eine Pinselalge, die Borsteln sind jetzt gut zu erkennen. Ich werde morgen mal FE messen und evtl. ne kleine EasyCarbo-Kur machen.
Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Posts: 295
Joined: 03 Sep 2017 22:07
Location: Berlin
Feedback: 1 (100%)
6 posts • Page 1 of 1
Related topics Replies Views Last post
Grüne Cabomba wächst schlecht
Attachment(s) by Moermel » 29 Oct 2010 15:00
7 1320 by Giftzwerch28 View the latest post
31 Oct 2010 11:18
Eleocharis Acicularis wächst nur schlecht
Attachment(s) by Henrik » 04 Nov 2011 14:18
16 2898 by Sumpfheini View the latest post
06 Jan 2012 14:29
Myriophyllum mattogrossense wächst schlecht
by Walhaifänger » 30 Jul 2015 21:32
4 708 by omega View the latest post
31 Jul 2015 22:31
wächst mein Hemianthus Callitrichoides "Cuba" richtig ?
Attachment(s) by alex0582 » 02 Aug 2015 22:57
4 614 by alex0582 View the latest post
05 Aug 2015 18:20
Die zauberhafte Welt der Cryptocoryen Teil 1
by helge donath » 30 Mar 2015 20:38
4 804 by stephan* View the latest post
31 Mar 2015 09:47

Who is online

Users browsing this forum: No registered users and 4 guests