Post Reply
2 posts • Page 1 of 1
Postby Lilo » 09 Aug 2017 06:04
Hallo ihr Lieben,
trotz ausreichender Düngung mit CO2 (Indikatorflüssigkeit gruen), und LED Beleuchtung, lösen sich meine Pflanzen, vor allem die Cryptocoryne wendtii green und brown auf. Düngung auch mi AquaRebell und Nährboden. Kann es daran liegen, dass im Becken nur eine Temperatur von 18 bis 20, höchstens 21 Grad herrscht ?
Eine Heizung mit 50 Watt ist bestellt. Bitte um Hilfe und Meinungen.
liebe Grüße
Sabine
Lilo
Posts: 25
Joined: 06 Aug 2017 13:21
Feedback: 0 (0%)
Postby Fares » 09 Aug 2017 06:12
Hi,
wie Frank schon im anderen Thread schrieb, ist das normal und hat nix mit deiner Temperatur zu tun.
Die treiben schon wieder neu aus...
Ich habe jetzt auch erst meine ganzen Bucen aus einem Becken mit Leuchtstoff Lampen in ein größeres
mit LED Beleuchtung umgesetzt und viele Blätter wurden abgeworfen.
Es treiben jetzt aber nach 4 Wochen wieder neue aus...
Schöne Grüße, Fares
User avatar
Fares
Posts: 57
Joined: 21 Nov 2016 09:16
Feedback: 7 (100%)
2 posts • Page 1 of 1
Related topics Replies Views Last post
Kellerbecken mit niedriger Temperatur
Attachment(s) by chrisu » 25 Jan 2016 19:32
175 10346 by chrisu View the latest post
20 Sep 2020 18:53
Photosynthese, wie schnell startet sie?
by AcJoker » 01 Feb 2014 18:55
8 2620 by Sumpfheini View the latest post
02 Feb 2014 13:35
BUcephalandra Temperatur
by Ralle68 » 01 Mar 2014 11:41
6 1479 by Indo Andreas View the latest post
28 Dec 2017 10:31
Temperatur in Bezug auf Wachstum...
by Daniel P. » 13 Sep 2009 21:07
0 728 by Daniel P. View the latest post
13 Sep 2009 21:07
Umfrage: Temperatur in eurem Pflanzenbecken
by kunzi » 10 Mar 2014 20:35
7 1776 by Marion View the latest post
11 Mar 2014 00:37

Who is online

Users browsing this forum: No registered users and 1 guest