Post Reply
44 posts • Page 3 of 3
Postby vetzy » 19 Jan 2014 13:22
Hallo,

ich hab mal schnell zwei Fotos gemacht wie ich es mir gebaut habe. Bei der Silbernen muss man natürlich aufpassen das man das Plexiglas nicht verkratzt. Man kann auch einfach, wie im ersten Bild, nur einen Schwamm aufdrehen. Brauchst dann halt länger.
Wichtig ist das du die Spirale passend abknikst oder den Grad abfeilst. Sonst kannst du dir mit dem Metall auch das Glas verkratzen.

Gruß Christian

Attachments

User avatar
vetzy
Posts: 507
Joined: 31 Jan 2007 08:12
Location: Wiesbaden-Igstadt
Feedback: 21 (100%)
Postby Seb0338 » 19 Jan 2014 14:09
Ach du meintest Stahlwolle :D ok danke für die Tipps, dass werde ich mal ausprobieren und berichten wie es geklappt hat!

Gesendet von meinem HTC One mit Tapatalk
Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
Postby lenka007 » 22 Jan 2014 23:44
Hallo, ich kann dir noch empfehlen das starre Stück an der Bürste in eine "S-Form" zu biegen, dann kommst du auch durch enge Kurven. Hab ich sich so gemacht.
Gruß Dominik

Facebook EastSideAquascaping
Mein youtube Kanal mit vielen Aquarienvideos...
http://www.youtube.com/user/lenkadj
User avatar
lenka007
Posts: 363
Joined: 21 Jan 2012 01:44
Feedback: 17 (100%)
Postby Seb0338 » 23 Jan 2014 07:45
Das Problem bei mir is, dass ich erst durch ne lange rechts Kurve und dann wieder durch ne links Kurve muss. Und durch die Vorkrümmung des Drahtes kommt er dann nicht mehr durch die zweite Kurve -.-

Gesendet von meinem HTC One mit Tapatalk
Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
Postby Mr.Do » 23 Jan 2014 08:03
scha dir bitte mal die Bürste von ADA an, die kannst du nicht mit JBL vergleichen.

Gruß Jens

Meine aktuellen Themen:
ADA 60H Unzan Stone Layout , Nano Wurzellayout und Mal was ganz Kleines

User avatar
Mr.Do
Posts: 447
Joined: 11 Dec 2011 19:19
Location: Chemnitz
Feedback: 0 (0%)
Postby R6Longi » 30 Jan 2014 18:27
Hi Sebastin,
sehe meinen Schnecken gehts gut :)

Zu den Acrylrohren, hatte auch das Problem mit dem Saubermachen. Alles mögliche ausprobiert, bis ich den Stöpsel von der Badewanne gesehn hab. An dem ist eine kleine "Kette" dran die man recht leicht zerstörungsfrei wegbauen kann.

Rohr ausbauen (sind bei mir mit Eheim Schraub-Kupplungen), die Kette durchführen (das Ende festhalten) und am besten überm Waschbecken schütteln ggf. etwas Wasser ins Rohr. Funktioniert bei mir bestens. Durch das Reiben und leichte "Schlagen" der Kügelchen an der Kette löst sich jeder Belag.

Wenn man zu arg schüttelt kanns eine ziemliche Sauerei geben, aber mit etwas Feingefühl klappts. :)

Gruß
Thomas
User avatar
R6Longi
Posts: 38
Joined: 07 Nov 2011 23:17
Location: Öhringen/Karlsruhe
Feedback: 1 (100%)
Postby Seb0338 » 30 Jan 2014 18:32
Hi Thomas,
ja den Schnecken gehts prächtig! Die vermehren sich munter, aber habe einen Schnecken Stopp namens Filtereinlauf :D Keine Ahnung warum die da immer reinschauen wollen und dann eingesaugt werden xD
Der Belag im Einlauf muss wohl ein tödliches Leckerlie in deren Augen sein....

Aber früher oder später werde ich wohl auf den Rohrreiniger von ADA zurückgreifen, da es einfach die beste alternative ist. Wie sagt man so schön: "Lieber einmal über den Preis geärgert, als dauernd übern Sch... geärgert" :bier:
Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
Postby R6Longi » 30 Jan 2014 22:31
Ja den Filtereinlauf mögen sie sehr. Hab für mein Nano-AQ lange nach einer Möglichkeit gesucht den Filtereinlauf schnecken-, aber besonders garnelenbabysicher zu gestalten und das auf eine möglichs ansehnliche Art. Bei mir wird jetzt über den Kies eingesaugt. Acrylrohr mit feinen Schlitzen unterm Kies eingegraben.

Und beim großen Becken hab ich ein Röhrchen aus feinem Edelstahlgitter.

Gruß
Thomas


User avatar
R6Longi
Posts: 38
Joined: 07 Nov 2011 23:17
Location: Öhringen/Karlsruhe
Feedback: 1 (100%)
Postby Seb0338 » 15 Nov 2014 19:13
Nach langer Zeit auch mal hier wieder ein Update!

Habe das Becken in den letzten Monaten leider etwas vernachlässigt, was man der Eleocharis auch wirklich ansieht :nosmile:
Bin aber gerade wieder dabei, das ganze in die richtige Richtung zu bewegen, hoffentlich klappts.

Außerdem hat sich irgendwie auf einmal eine komische Alge bei mir Breitgemacht, zum Glück nur auf der Oberseite des Mainstones. Sie ist gräulich und grob verzweigt. Habe mal versucht sie mit EC einzunebeln, was auch ziemlich gut klappt.

Denke aber, dass ich diesen Winter das Becken platt machen werde und was neues versuchen werde, da ich mich soglangsam satt gesehen habe :(

Naja mal schauen, was sich so ergibt =)

Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
Postby AndyB » 18 Nov 2014 09:17
Hi Sebastian,

außer dem Technischen Ein- und Auslass finde ich,
sieht es doch super und natürlich aus. :thumbs:
Gruß Andy
AndyB
Posts: 145
Joined: 04 May 2011 06:39
Location: Speyerer - Umgebung
Feedback: 1 (100%)
Postby Seb0338 » 18 Nov 2014 10:45
Hi Andy,
Danke für die netten Worte :)
Ich gehe mal davon aus, dass du die dreckigen Filterwaren meinst oder?
Ja das ist auch so was, bekomme den Auslass zwar noch gut sauber aber beim Einlass habe ich ja, wie schon berichtet, von Anfang an meine Probleme.

Werde mir eventuell mit der Zeit noch richtige Glaswaren für das Becken holen bzw. denke gerade über den Scapersflow nach. Mal abwarten bis die Studentenkasse wieder gefüllt ist, aber es ist ja bald Weihnachten :)
Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
Postby Seb0338 » 27 Nov 2014 17:14
Hallo Leute,

habe am Wochenende ein kleines Schnäppchen in Ebay geschossen :paket:
Eine Daytime eco 20.3. Leider habe ich heute erst beim auspacken bemerkt, dass kein Netzteil dabei ist, also mal kurzentschlossen aus dem großen Becken geklaut und ausprobiert =)

Komme mit dieser Lampe jetzt auf 30 Lumen/Liter, was etwas dunkler als die 1 Watt/Liter sind, aber wen man den Vergleich 8 zu 33 Watt sieht ist das echt der Hammer!

Muss mir jetzt erstmal noch Aufsatzadapter und ein Netzteil besorgen.
Der Universalhalter geht ja mal gar nicht! Da hängt die Lampe ja halb im Wasser, wie kann man sowas konstruieren ?!

Naja hier mal zwei Quick'n'Dirty Bilder locker aus dem Handgelenk geschossen zum direkten Vergleich :flirt:




Die grünen Filterwaren habe ich nur im Becken, da die Acrylglasteile grad ein Chlorbad nehmen =)
Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
Postby Seb0338 » 30 Nov 2014 17:36
Auch hier mal ein Bild mit der neuen Lampe und frisch gemähtem Rasen =)

Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
Postby Seb0338 » 07 Jan 2015 15:18
Gestern ist die Entscheidung mit dem Kauf des neuen Hardscapes gefallen: Das Layout wird eingerissen.

Grund: Nach 1,5 Jahren hab ich mich einfach satt gesehen :pfeifen:

Ich werde vorm Abriss nochmal ein letztes Bild machen und es hier posten. Kann jedoch noch etwas dauern, da jetzt mal wieder die heiße Phase des Semesters beginnt...

Ich werde dann demnächst einen neuen Thread eröffnen, in dem ich das neue Layout bzw. meine Ideen präsentieren werde.
Gruß Sebastian
User avatar
Seb0338
Posts: 290
Joined: 29 Dec 2012 19:22
Feedback: 11 (100%)
44 posts • Page 3 of 3
Related topics Replies Views Last post
Nano Cube 10L - Iwagumi
Attachment(s) by Niko » 24 Oct 2009 14:48
34 4392 by Niko View the latest post
20 Apr 2010 21:38
Erstes Iwagumi - 30L Nano Cube
by myIwaNano » 14 Mar 2015 11:41
12 1808 by Chris29775 View the latest post
27 Mar 2015 13:01
30l Cube - mein erstes Scape
by SON-NY » 13 Mar 2014 21:21
1 1203 by SON-NY View the latest post
23 Mar 2014 22:55
"The green side of the Moon" meine erstes Scape im 30l Cube
Attachment(s) by Rio-Negro » 22 Nov 2015 12:36
15 2569 by Rio-Negro View the latest post
13 Jan 2016 19:03
20 L iwagumi
Attachment(s) by Const » 28 Feb 2011 11:39
0 1447 by Const View the latest post
28 Feb 2011 11:39

Who is online

Users browsing this forum: No registered users and 1 guest