Post Reply
2 posts • Page 1 of 1
Postby ThoreS » 07 Jun 2010 19:18
Hallo zusammen,
Ich habe Probleme mit meinem Microsorum.
Vorallem ist es mit Bartalgen befallen, aber nur die Pflanze, sonst keine andere!
Es hat auch viele braune stellen und scheint sich aufzulösen.
Dadurch zerfallen die Pflanzen schnell.
Ist sehr schade, könnt ihr mir vielleicht sagen, was da los ist?
Co2 ist vorhanden und gedüngt wird mit AR Makro und Ferropol.

Bilder wollte ich einstellen, aber wenn ich das versuche, dann hängt sich mein Pc auf.
Tut mir leid :(
Viele Grüße Thore :)
User avatar
ThoreS
Posts: 266
Joined: 19 Apr 2010 20:27
Feedback: 16 (100%)
Postby Gast » 15 Jun 2010 10:59
Hi,

hast du den Farn im Bodengrund gepflanzt, oder ihn auf einem stein oder einer Wurzel aufgebunden ?
Hatte ein ähnliches Problem in meiner Anfängerzeit, weil ich die Pflanze im Kies hatte.

Zumindest wäre das für die braunen Stellen und die Löcher eine Erklärung
Gast
Feedback: 0 (0%)
2 posts • Page 1 of 1
Related topics Replies Views Last post
Probleme mit Javafarn
Attachment(s) by Cassah » 22 May 2013 21:25
5 1038 by Cassah View the latest post
27 May 2013 16:47
Probleme mit Willow-Moos - Fontinalis var.
by Dan T » 16 Nov 2008 20:54
8 1718 by Botia View the latest post
22 Nov 2008 11:21
Microsorum pteropus 'Windeløv'
by dieJo » 07 Sep 2010 21:47
4 925 by dieJo View the latest post
08 Sep 2010 20:58
Microsorum 'Mini Windelov' ?
Attachment(s) by micro » 02 Jan 2019 17:36
3 452 by Sumpfheini View the latest post
05 Jan 2019 11:47
variety Microsorum & Narrow Tropica
Attachment(s) by Alex007 » 02 Sep 2013 14:22
3 662 by Sumpfheini View the latest post
02 Sep 2013 21:49

Who is online

Users browsing this forum: No registered users and 1 guest