Post Reply
24 Beiträge • Seite 2 von 2
Beitragvon Matz » 04 Dez 2017 10:57
Moin,
Kalle ist aufgefallen, dass beim Vergrößern der Bildansicht jetzt die Steuerungsleiste unten verschwunden ist (Firefox 57). Bei mir ist das auch so. Man kann nur mit der Back-Funktion des Browsers wieder rauskommen, und ein Weiterklicken zum nächsten/zu den nächsten Bild/ern ist nicht mehr möglich.
Falls weitere, unerwartete Dinge auftreten, bitte mit Angabe des verwendeten Browsers und möglichst des Geräts (PC, Mobilteil) entweder hier oder in dem Bug-Reports-Fred ( lob-und-kritik/bilder-werden-unterschiedlich-angezeigt-in-beitragen-t46955.html ) berichten.
Danke,
bis bald,
:bier:
Grüssle :-), Matthias
Benutzeravatar
Matz
Team Flowgrow
Beiträge: 2438
Registriert: 30 Sep 2009 11:51
Bewertungen: 145 (100%)
Beitragvon Tobias Coring » 04 Dez 2017 11:29
Hi,

das ist ja genau das Problem an dem sich Martin auch stört ....

Verständlich aber eben leider auch nicht wirklich anstellbar.

Highslide und solche "Klick-Popups" sind auch generell eine Sache, die die Mobil-Usability extrem einschränken.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Bild
Benutzeravatar
Tobias Coring
Team Flowgrow
Beiträge: 9852
Registriert: 02 Sep 2006 16:05
Wohnort: Braunschweig
Bewertungen: 28 (100%)
Beitragvon SebastianK » 27 Dez 2017 10:26
Hallo Tobi,

bin auch über das Problem gestolpert. Verstehe das Problem. Wäre es nicht möglich bei Klick die Bilder im neuen Tab zu öffnen, das wäre für Desktopuser deutlich komfortabler und Mobileuser können weiterhin den Zurückknopf nutzen.

Viele Grüße

Sebastian
Benutzeravatar
SebastianK
Beiträge: 3112
Registriert: 10 Mär 2008 21:31
Wohnort: Düsseldorf
Bewertungen: 98 (100%)
Beitragvon dotpitch » 03 Jan 2018 18:38
Hola,

warum nicht nur für die mobile Phone User die lightbox deaktivieren? Auf dem Desktop und Tablet ist die total ok. Was bei der zurück Methode sehr nervt ist das die Seite immer wieder nach oben springt und man wieder runterscrollen muss.

Grüße Christian
dotpitch
Beiträge: 62
Registriert: 01 Jul 2012 13:55
Bewertungen: 3 (100%)
Beitragvon Kalle » 21 Jan 2018 18:59
Hallöchen,
echt schade, dass die alte Funktion futsch ist. Ich komme nur noch mit dem Zurückbotten in Firefox von der Bildanschau zurück zum Thread. Vor allem ist blöd, dass man die Bilder nicht mehr mit der links/ rechts Taste wechseln kann. Muss das so bleiben? Wäre schade.
VG Kalle
Mein aktuelles Projekt: Back to the Roots
History: Hidden Valleys, Picnic in the Jungle, The fallen Giant & Down by the Riverside.
Benutzeravatar
Kalle
Beiträge: 1397
Registriert: 02 Feb 2012 00:09
Wohnort: Nürnberg
Bewertungen: 10 (100%)
Beitragvon eheimliger » 21 Jan 2018 19:19
Hallo,
sehe ich genauso
Kalle hat geschrieben:echt schade, dass die alte Funktion futsch ist. Ich komme nur noch mit dem Zurückbotten in Firefox von der Bildanschau zurück zum Thread. ...Muss das so bleiben? Wäre schade.
VG Kalle
Gruß, Frank
eheimliger
Beiträge: 918
Registriert: 26 Nov 2015 19:35
Wohnort: Bonn
Bewertungen: 4 (100%)
Beitragvon Tobias Coring » 27 Jan 2018 08:32
Hi,

ich seh das am allermeisten so....

Aber ich wüsste momentan leider nicht wie es geändert werden kann.

Falls wer gute PHP-Kenntnisse hat, darf uns auch gerne dabei unterstützen.

Momentan ist sowieso extem viel bei uns zu tun, so dass wir kaum Ressourcen für solche Dinge freischaufeln können :(. Wird aber in absehbarer Zeit definitiv wieder besser werden.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Bild
Benutzeravatar
Tobias Coring
Team Flowgrow
Beiträge: 9852
Registriert: 02 Sep 2006 16:05
Wohnort: Braunschweig
Bewertungen: 28 (100%)
Beitragvon Bruno_Schulz » 27 Jan 2018 09:09
Hi there,

technische Details sind mir als Bildhauer eh total frem und auch völlig wurscht. Auf meinem Apple Laptop kommt alles prima an.
Was viel schlimmer, ist, es dauert hier Jahrhunderte, bis auf Aquarienbeiträge Resonanzen kommen.
Zum Beispiel auf dem thread
"Erstes Pflanzenaquarium" oder "Hilfe! Wie geht das?"
kam gut 5 Jahre keinerlei Antwort.

salve
Bruno ;-)
Bruno_Schulz
Beiträge: 7
Registriert: 09 Nov 2012 12:14
Bewertungen: 0 (0%)
Beitragvon Kalle » 27 Jan 2018 10:47
Hi Tobias,
Danke für die Rückmeldung - dann gibts ja noch Hoffnung :thumbs: .
@Bruno: Schön zu wissen, dass du Bildhauer bist und zum Thema nichts beitragen kannst aber zu etwas komplett anderem eine Meinung hast. Nur mache doch bitte hierzu einen anderen Thread auf, oder suche einen, in dem das schon Thema war.

VG Kalle
Mein aktuelles Projekt: Back to the Roots
History: Hidden Valleys, Picnic in the Jungle, The fallen Giant & Down by the Riverside.
Benutzeravatar
Kalle
Beiträge: 1397
Registriert: 02 Feb 2012 00:09
Wohnort: Nürnberg
Bewertungen: 10 (100%)
24 Beiträge • Seite 2 von 2
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
Aquariengalerie wird nicht angezeigt
von jeangreen » 10 Feb 2009 20:39
1 1133 von GeorgJ Neuester Beitrag
10 Feb 2009 21:06
Weiterleitung nach dem Schreiben von Beiträgen
von MaikundSuse » 06 Apr 2007 20:10
6 1921 von MaikundSuse Neuester Beitrag
12 Apr 2007 16:32
Bilder Regel
von Biotoecus » 06 Mai 2010 19:41
49 3080 von DrZoidberg Neuester Beitrag
11 Mai 2010 13:55
Automatisiertes Bilder-Uploaden
von Bitterlemon » 09 Mai 2016 18:32
1 282 von Wuestenrose Neuester Beitrag
09 Mai 2016 18:38
Tapatalk - Bilder zu klein
von zapp26 » 17 Aug 2016 17:19
7 424 von Matz Neuester Beitrag
16 Jan 2017 08:02

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast