Post Reply
45 posts • Page 3 of 3
Postby J4CKY » 09 Feb 2010 09:36
zurück zum eigentlichen Thema,
ich hab den selben link wie mighty muffin gefunden, hatte aber gestern nicht den download gesehen. werde das heut mal bei mir lokal installieren und dann sehe ich ja wie groß der Aufwand ist.

es ist auch zu klären was in einer Mobilen version alles machbar sein soll, bzw. sollte meiner meinung nach keine avatars, oder bilder in signaturen zu sehen sein, das zerrt nur an der leitung.

mal sehen was ich heute bzw Donnerstag herausfinde. Mittwoch leider keine Zeit.

bye bye Tobi
Gruß Tobi
300 Liter Gemeinschaftsbecken Mein Becken als Thread
18,75L DREAM CUBE Mein DREAM CUBE 18,75L Thread
User avatar
J4CKY
Posts: 117
Joined: 03 Sep 2009 14:21
Location: Erlangen
Feedback: 2 (100%)
Postby mighty muffin » 09 Feb 2010 10:02
Tobi wrote:Hi,

wie gesagt....

ich habe gestern mal die Cookie Domain (versuchshalber) auf http://www.flowgrow.de gepackt. Ggf. ist das nicht so dolle gewesen ;).

Ich musste mich für meine PNs vorhin auch 3 mal anmelden => Cookies gelöscht => seitdem geht alles wieder.


Was genau hast Du denn jetzt bei der CookieDomain stehen und gibt's irgendwo die Option "Subdomain abhängige Cookies" o.ä.?

Irgendwie lustig, weil ich dieses Problem vor einigen Monaten ständig hatte, jetzt aber momentan gar nicht mehr... Vielleicht ist das eine Flowgrow-Interne Methode :D

Best regards,
Muffin :D
Image
User avatar
mighty muffin
Posts: 396
Joined: 15 Mar 2009 18:59
Location: Hamburg
Feedback: 6 (100%)
Postby Tobias Coring » 09 Feb 2010 10:07
Hi,

also jetzt steht die Cookiedomain wieder auf .flowgrow.de

Ist wohl bei phpBB auch so üblich. Redirect von .flowgrow.de auf www.flowgrow.de habe ich aber wieder mal in die htaccess gepackt.

Ich habe vorhin VIELE Mails von Leuten bekommen, die Probleme mit den Cookies hatten. Habe es daher wieder umgestellt auf .flowgrow.de (also von www.flowgrow.de).

Opera Nutzer müssen ggf. in den sauren Apfel beißen.... leider fehlt mir auch die Zeit für eine absolut tiefgehende Analyse.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby nik » 09 Feb 2010 10:28
Hi,

musste zum Antworten mit dem FF erst mal cookies löschen. Wäre interessant ob es überhaupt Opera-User in Flowgrow gibt. Ich hatte den Opera auch seingelassen, weil es - nur mit Flowgrow - ständig Probleme gab.

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7291
Joined: 17 Aug 2007 11:06
Location: Tranbüll
Feedback: 7 (100%)
Postby mighty muffin » 09 Feb 2010 10:36
Aber das ist doch mal interessant.

Ich denke nicht, daß Tobi da was vertüddelt ( ;) ) hat, den der Anmeldevorgang und das Cookiesetzen wird ja über die Core-Funktionien gesteuert, da pfuscht man normalerweise nicht drin rum. Ergo:

Hat jemand anderes das Problem auch mit anderen PHPBB3-Foren in Kombi mit dem Opera?

Mal nach nem Fix googlen... *wech*

Beste Grüße,
Muffin :D
Image
User avatar
mighty muffin
Posts: 396
Joined: 15 Mar 2009 18:59
Location: Hamburg
Feedback: 6 (100%)
Postby Tobias Coring » 09 Feb 2010 10:38
Hi,

also am Code bzgl. der Cookies habe ich sicher nichts geändert ;). Habe lediglich im Adminbereich die Cookie Domain umgestellt.

Aber es scheinen wirklich vorrangig Opera User das Problem zu haben. Das wurde mir schon von einigen berichtet....
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby mighty muffin » 09 Feb 2010 10:46
Also ich hab mir jetzt spaßeshalber das PHPBB3 gezogen und auf localhost installiert.

Deine Cookiedomain ist schonmal richtig.

Der Leading Dot bei .flowgrow.de ist korrekt und müsste bei gebridgten Applikationen theoretisch auch Subdomains den Zugriff gewähren.

Leider kenne ich mich mit Opera nicht aus, kann das also nicht reproduzieren, aber vielleicht lad' ich ihn kurz und teste mal. Obwohl ich eigentlich noch etwas arbeiten müsste... :oops:

Beste Grüße,
Muffin :D
Image
User avatar
mighty muffin
Posts: 396
Joined: 15 Mar 2009 18:59
Location: Hamburg
Feedback: 6 (100%)
Postby mighty muffin » 09 Feb 2010 11:34
Tüdelüü, ich nochmal:

Also, bei mir spielt der Opera willig mit.

Du kannst es aber auch so einstellen, daß Du gar keine Cookies von Flowgrow akzeptierst. Dann kannst Du Dich einloggen und wirst über die Sessions browsen. Das heißt, was sonst in Deinen Cookies stehen würde, wird als Session übertragen und Du siehst eine gaaaaanz lange Ziffernkombination zusätzlich in der Adresszeile an die URL angehängt. Das tut der Funktion aber keinen Abbruch - Du müsstest also über Sessions problemlos das ganze Forum nutzen können.

Probier zur Not einfach das.

Beste Grüße,
The Muff :D
Image
User avatar
mighty muffin
Posts: 396
Joined: 15 Mar 2009 18:59
Location: Hamburg
Feedback: 6 (100%)
Postby FloriFloh » 09 Feb 2010 21:20
nik wrote:Wäre interessant ob es überhaupt Opera-User in Flowgrow gibt.


Öh, ja! ;)
Hat immerhin einen Marktanteil von 2-8%.

Ciao,
Florian
User avatar
FloriFloh
Posts: 122
Joined: 13 Dec 2008 20:26
Location: Augsburg
Feedback: 7 (100%)
Postby Bratfisch » 10 Feb 2010 22:01
Hallo.

mighty muffin wrote:Du kannst es aber auch so einstellen, daß Du gar keine Cookies von Flowgrow akzeptierst. Dann kannst Du Dich einloggen und wirst über die Sessions browsen. [...] Das tut der Funktion aber keinen Abbruch - Du müsstest also über Sessions problemlos das ganze Forum nutzen können.


Scheint nur ein Notnagel zu sein. Vieles bleibt verschlossen. Über jeweilige Textlinks kann ich einigermaßen durchs Brett humpeln, Buttons wie der Zweizeiler unterm header jedoch verlangen folgend die dämliche Neuanmeldung.

edit: Auch Beitragsvorschau und "Absenden" wollen eine Neuanmeldung (2x hintereinander oO). Insgesamt: -> was für die Tonne.

Nik wrote:Ich hatte den Opera auch seingelassen, weil es - nur mit Flowgrow - ständig Probleme gab.


Weil eine Straße in der Stadt nix taugt kaufts du dir n Trecker? :- )

---

Ingo
User avatar
Bratfisch
Posts: 392
Joined: 22 Nov 2007 15:05
Feedback: 0 (0%)
Postby mighty muffin » 10 Feb 2010 23:21
Heya,

bei mir funktioniert alles problemlos mit den Sessions. Ohne Einschränkungen. Kannst Du den Opera mal außerhalb des Sandkastens laufen lassen? Ich vermute langsam, daß es bei Dir eine Konfigurationsgeschichte ist.

Beste Grüße,
Muffin :D
Image
User avatar
mighty muffin
Posts: 396
Joined: 15 Mar 2009 18:59
Location: Hamburg
Feedback: 6 (100%)
Postby Tobias Coring » 11 Feb 2010 09:36
Hi,

also ich denke mitlerweile auch, dass es an Ingos System liegt... die armen ganzen anderen User, die durch die Spielereien jetzt wirklich nicht einloggen konnten :(.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby nik » 11 Feb 2010 15:02
Hi Ingo,
Bratfisch wrote:
Nik wrote:Ich hatte den Opera auch seingelassen, weil es - nur mit Flowgrow - ständig Probleme gab.


Weil eine Straße in der Stadt nix taugt kaufts du dir n Trecker? :- )

Wenn ich aber mit dem Bentley nicht hinkomme, wo ich oft hinfahre, dann frage ich mich ob ich zwei Autos brauche oder eins mit dem ich überall hinkomme. Zwei Autos will ich nicht.

Aber nachdem sich Florian als Opera-Fahrer geouted hat, werde ich ihn mal wieder ausprobieren. Meine Rechner sind allesamt schnörkellose XP-Systeme.

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7291
Joined: 17 Aug 2007 11:06
Location: Tranbüll
Feedback: 7 (100%)
Postby nik » 11 Feb 2010 20:04
Ich erwähne jetzt mal nicht, wie oft ich mich - mit dem Opera unterwegs - schon wieder vergeblich angemeldet habe. Der erste Post mit inzwischen V10.10 ging problemlos, dann konnte ich mich nicht mehr anmelden. Erst Cookies löschen ermöglichte mir diesen Post. Mal sehen. Ansonsten ist das geradezu seltsam, wenn ich meinen eingerichteten Opera starte und sofort sehe was man mit dem alles mehr machen kann. Da ist der FF 'ne Gurke. :D

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7291
Joined: 17 Aug 2007 11:06
Location: Tranbüll
Feedback: 7 (100%)
Postby nik » 11 Feb 2010 20:28
Hm, nicht angemeldet "geantwortet", mit Vorschau abgeschickt - funzt wohl.

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7291
Joined: 17 Aug 2007 11:06
Location: Tranbüll
Feedback: 7 (100%)
45 posts • Page 3 of 3
Related topics Replies Views Last post
FlowGrow ist 15,083 USD wert.
by Larsmd » 07 Sep 2009 17:15
4 740 by flo View the latest post
27 Jan 2010 14:28
Flowgrow-Treffen Süd :)
Attachment(s) by Tobias Coring » 17 Jan 2010 13:23
78 4447 by Fabi View the latest post
25 Jan 2011 15:09
Flowgrow Workshop?!?
by Flatti » 30 Sep 2010 08:57
3 575 by Zahra X View the latest post
30 Sep 2010 18:28
Tapatalk nun bei Flowgrow
by Tobias Coring » 07 Jan 2011 15:36
17 1172 by LeonOli View the latest post
13 Apr 2013 20:28
flowgrow-get-together@Schwabach
by HaManFu » 04 Sep 2011 14:24
8 676 by HaManFu View the latest post
04 Oct 2011 20:47

Who is online

Users browsing this forum: No registered users and 2 guests