Post Reply
21 posts • Page 1 of 2
Postby Tobias Coring » 09 Mar 2011 13:24
Hi,

heute gegen 00:22 ging plötzlich garnichts mehr bzgl. meines einen Rootservers.

Ich kam also ins Büro, nichts böses ahnend, und wurde mit Timeouts hinsichtlich meiner Domains begrüßt. Die Domains konnte man alle anpingen, jedoch weder per SSH noch FTP, Web usw. auf den Server zugreifen.
Lediglich die serielle Konsole bot Zugriff auf den Server. Weder in den Logfiles, noch sonstwo waren irgendwelche Auffälligkeiten zu erblicken.
Ich rief daraufhin bei der Hotline an => Antwort: Ihr Server ist ja erreichbar, also nicht unser Problem. Sie als Sysadmin müssen das klären. Wahrscheinlich ist eine ihrer Platten kaputt. Prüfen sie das.

Ich also mich rangemacht die Festplatten zu überprüfen, wobei es mir schon merkwürdig erschein, da in den Logfiles keine I/O Errors angezeigt wurden und zudem der Smartmon Daemon gestartet ist und Fehler gemeldet hätte.
Nachdem aber auch die Smartmontools nur begrenzt Auskunft über eventuelle Probleme gegeben haben.... rief ich nach ein paar Stunden erneut den Support an.

Antwort vom Supprt: Das wäre ja alles komisch. Ggf. ist etwas mit der Netzwerkeinstellung nicht in Ordnung. Der Mitarbeiter loggte sich sogar freundlicherweise auf den Server ein und schaute ob er das Problem finden könnte. Seine Aussage war am Ende jedoch => Keine Ahnung. Alles sieht normal aus => muss aber wohl irgendwas falsch konfiguriert sein.
Auf die Frage hin, wie sich ein Server ohne jegliches zutun selbst umkonfigurieren soll, wusste er jedoch auch keine Antwort, empfahl mir jedoch das System nach einem Backup komplett neu aufzusetzen (=> nochmal ~6-12 Std Arbeit... JUCHU).

Nachdem ich dann noch etwas auf dem Server rumprobiert hatte ... kam mir plötzlich ein Geistesblitz. Da der Server von außen auf keinem Port erreichbar war, liegt es ggf. an der Firewall von meinem Serverdienstleister, welche vor dem Server hängt.
Diese deaktivierte ich darauf und schwups.... nach 10 Minuten waren alle Seiten erreichbar.

Hierauf rief ich erneut bei der Hotline an, da ich ja die Firewall eigentlich nutzen wollte. Der Hotline Mitarbeiter fragt, ob ich diese denn auch wieder aktiviert hätte, um das Problem zu verifizieren. Ich musste leider mit nein antworten, da ich doch eben noch soooo glücklich war, dass nun alles endlich wieder läuft. Nicht nur, dass mein Shop ohne Kunden ist, auch hier kann keiner irgendwas lesen oder schreiben.
Die Firewall wurde daraufhin also wieder aktiviert. Falls es dann zu Problemen kommen würde, sollte ein Ticket an die "Technik im Rechenzentrum" rausgehen.

Da bei der Reaktivierung auch wieder genau das Problem auftauchte, wollte ich dies kurz der Hotline mitteilen. Der Mitarbeiter, den ich dann am Apparat hatte, welcher mir den tollen Tip mit der Festplatte gegeben hatte, fragte mich zuerst ob ich denn irgendwas an den Firewalleinstellungen geändert hätte. Ich sagte nein... bzw. ich hätte nur einen Port geändert.
Seine blitzschnelle Antwort => AHHHH also hätte ich DOCH etwas geändert.
Ich musste darauf sofort abwiegeln und antwortete => JA.... ABER vor ~6 Wochen war das und in der Zwischenzeit lief alles bestens. Daran wird es also wohl kaum liegen.
Der Hotline Mitarbeiter wollte erst gar nicht auf meine weiteren Sätze eingehen und mich schon mit einem BlaBla Spruch abwiegeln, als wohl ein anderer Mitarbeiter vom Nebentisch ihm etwas zurief. Das er dieses Problem auch schon von mir aufgenommen hätte und das das Problem wohl wirklich existiert.
Das tollste kommt nämlich jetzt erst. Der aktuelle Hotlinemitarbeiter fragte mich dann noch, warum ich denn bitte nochmal anrufen würde. Ich solle das doch mal sein lassen, da sich doch bereits 3 Personen um das Problem kümmern.

Da wäre ich jetzt beinahe explodiert.

Also Mitarbeiter 1. kümmerte sich um das Problem, in dem er mir riet die Festplatten zu überprüfen, was mich ca. 4 Stunden Zeit kostete, da alles nicht so lief, wie ich es mir vorgestellt hatte.

Mitarbeiter 2 meinte es sei ein Netzwerkproblem und ich solle doch das ganze System neu Aufsetzen (ein Glück habe ich das nicht getan....)

Mitarbeiter 3 wurde von dem Firewallproblem in Kenntnis gesetzt, welches jedoch verifiziert werden musste.

Somit hat mir keiner so wirklich weitergeholfen. Alles in allem sehr frustrierend. Die Dreistigkeit am Ende hat dem Ganzen aber noch den Rest gegeben. Echt richtig bitter so ein Support.

Achja... bei dem ganzen Trara... es ging um 1&1 und deren Rootserver. Werde wohl so schnell es geht einen anderen Anbieter für meinen Server suchen.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9998
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby SebastianK » 09 Mar 2011 13:42
Hallo Tobi,

das ist wirklich sehr ärgerlich :bonk:
Da ich selber sehr oft mit dem normalen Endkundensupport von 1&1 zu tuen habe weiss ich um die Qualifikation dieser sehr gut bescheid... Dass der Support der Root Server so gut ist, wie geschildert ist bezeichnend :D
Ich denke der Wechsel ist die richtige Entscheidung. :)

Grüße

Sebastian
User avatar
SebastianK
Posts: 3151
Joined: 10 Mar 2008 21:31
Location: Düsseldorf
Feedback: 98 (100%)
Postby gartentiger » 09 Mar 2011 13:54
Hi Tobi,

genau wegen der von dir geschilderten Probleme meide ich 1&1 wie die P***. Scheint schon seinen Grund zu haben, warum ein Herr Davis vorderrangig den Preis bewirbt :wink:

Wünsch dir auf jeden Fall ein gutes Händchen bei der Neuwahl.

lg Chris
User avatar
gartentiger
Posts: 2001
Joined: 11 Nov 2007 02:25
Feedback: 19 (100%)
Postby pasq » 09 Mar 2011 13:57
jau
User avatar
pasq
Posts: 18
Joined: 22 Jun 2009 09:59
Location: Moers
Feedback: 4 (100%)
Postby condor » 09 Mar 2011 14:52
Hallo Tobi,

wir haben auch schon einige durch da es immer irgendwelche Probleme gab. Jetzt sind wir schon seit einigen Jahren bei profihost. Kann ich bis jetzt empfehlen. Wenn das Forum mal nicht funktioniert ist das ärgerlich aber wenn so wie gestern Abend der Shop betroffen ist dann ist das sicher ein Riesen Problem.

Wünsch Dir dass Du den richtigen Anbieter findest.

Gruß Daniel
condor
Posts: 5
Joined: 21 Sep 2009 10:05
Feedback: 0 (0%)
Postby fishmac » 09 Mar 2011 15:39
Hi Tobi,

Sachen gibt's, die gibt es gar nicht! War auch mal bei denen - Streitwert unter 100 EUR. Musste mir mein Recht erst vor Gericht erstreiten, hatte allerdings 8 Wochen keinen Netzzugang. Dann bin ich wieder bei den Magentas gelandet.

Ich wünsche dir gute Nerven und ein dickes Fell.

Gruss fishmac
fishmac
Posts: 11
Joined: 09 Jan 2011 13:26
Feedback: 0 (0%)
Postby Stefan76 » 09 Mar 2011 16:08
Hi,

auch wenn ich noch bei 1&1 bin (habe nur die Domain plus email-Konten dort) hatte ich schon einige mal den Support kontaktieren müssen.
Das tat ich vorrangig per email und es war jedes mal erschreckend. Viel bla bla bla, keine Antwort auf direkte Fragen und am Ende keine Hilfe.
Ich bin nur zu Faul umzuziehen, sonst wäre ich da schon weg.

Viele Grüße
Stefan
Viele Grüße
Stefan
Stefan76
Posts: 158
Joined: 16 Jun 2009 09:42
Location: Hünstetten
Feedback: 31 (100%)
Postby winnetou » 09 Mar 2011 16:35
Hallo Tobi,
ich kann diesen empfehlen: http://www.celeros.de/

Ich bin dort jetzt knapp 1 Jahr und der Support ist Klasse!
Liebe Grüße
Jürgen

Image
User avatar
winnetou
Posts: 14
Joined: 12 Feb 2011 14:30
Location: Bremen
Feedback: 2 (100%)
Postby Silvio » 09 Mar 2011 17:32
Die machen doch seit geraumer Zeit TV-Werbung bezüglich ihres tollen Supportes :shock:
Da würde ich mal eine geharnischte Beschwerde an die Firmenleitung vom Stapel lassen und denen empfehlen ihren Mitarbeitern doch gefälligst auch mal ihre Philosophie beizubringen und nicht nur den TV-Zuschauern :roll: :lol:
Gruß, Silvio
Silvio
Posts: 226
Joined: 22 Oct 2010 23:17
Feedback: 2 (100%)
Postby MO01 » 09 Mar 2011 18:23
Hi Tobi!

Schau mal bei Goneo vielleicht ist da was für Dich dabei!
Mit freundlichen Grüßen


Jaime und Wulla

http://www.aquascaping-store.de
User avatar
MO01
Posts: 515
Joined: 27 Oct 2008 21:44
Location: Augsburg
Feedback: 24 (100%)
Postby Mamichrissi » 09 Mar 2011 18:33
Hallo zusammen,

ooooohhhhh ja - das Spielchen kenne ich nur zu gut. Ich frage mich, ob das den nun doch die Regel ist und wenn ja - dann küsse ich jedem den A...., der das mal der Öffentlichkeit mitteilt und 1&1 mal einen vor den Latz bekommt.

Aber die Realität sieht leider anders aus.

@ Tobi - ich wünsche dir viele, viele starke Nerven und so gut wie keine Probleme für die Zukunft! :wink:

LG Chrissi
Der Kopf ist rund, damit das Denken die Richtung ändern kann.

Ein Kind ist eine sichtbar gewordene Liebe!

Das Glück eines Kindes beginnt lange bevor es geboren wird, im Herzen von zwei Menschen die einander Lieben!
Mamichrissi
Posts: 335
Joined: 15 Oct 2010 08:50
Feedback: 7 (100%)
Postby two_worlds » 09 Mar 2011 21:17
Hallo Tobi,

das ist ja mehr als ärgerlich ...

Ich kann dir nur domainfactory empfehlen, ich habe da den großen ManagedServer laufen für meine Kundenseiten und das Ding rennt 1A, sogar mit einem Forum mit über 2 Mio Beiträgen ohne Probleme. Klar ist d)f teuer, aber die Server tun auch, was sie sollen und der Support ist wirklich spitze!

Wir standen auch schon mal vor solchen Problemen und haben dann entschieden, das KnowHow eben auszulagern. Kostet zwar mehr, aber dafür läuft alles, gerade wenn es um einen Shop geht.
Liebe Grüße

Achim
User avatar
two_worlds
Posts: 4
Joined: 06 Feb 2011 15:46
Location: Wuppertal
Feedback: 2 (100%)
Postby Beetroot » 09 Mar 2011 21:43
Hallo Tobi,

hatte ja letztens als Alternative schon mal meinen Arbeitgeber vorgeschlagen, musst nur bescheid geben, dann frage ich bezüglich eines Angebot mal nach.
Gruß
Torsten
User avatar
Beetroot
Posts: 1401
Joined: 31 Dec 2006 01:04
Location: Papenteich nähe Lockeland
Feedback: 7 (100%)
Postby hoermy » 09 Mar 2011 22:47
Servus Tobi,

wir waren mit Webseiten in der Firma auch lange Zeit bei 1&1. Hatten ca. 10 Domains und von Ausfall der Webseiten bis hin zu einem Tag Probleme beim Mailversand bzw. Empfang war sozusagen alles dabei. Sind mittlerweile zu hosteurope gewechselt. 1. Billiger und 2. extrem stabil mit guten Support.

Gruß Jens
___________________________________________________________
Gruß Jens
User avatar
hoermy
Posts: 75
Joined: 05 Feb 2009 19:00
Feedback: 17 (100%)
Postby flashmaster » 10 Mar 2011 14:49
Hy Tobi
echt toll sowas :evil:
kenn das von meinem Kumpel auch mit 1&1
seine Gute ist aus Berlin hierher gezogen , hatte dort oben DSL
der Vertrag war eh ausgelaufen
der Neuvertrag wurde geschlossen da man extra bestätigte das DSL in der neuen Wohnung (hier bei uns) verfügbar ist
erst hat es fast 2 Monate gedauert bis sich mal jemand des Problems annahm sie anzuschließen , immer wieder die Aussage: ja wir schicken jemanden vorbei bla bla bla , und auf einmal hieß es DSL sei da gar nicht möglich ,
und sie können nicht angeschlossen werden
daraufhin wurde von meinem Kumpel darauf verwiesen das der Vertrag nur zustande gekommen ist unter der Bedingung das DSL verfügbar ist
ist auch schriftich bestätigt usw.
auf jeden Fall will 1&1 sie nur aus dem Vertrag lassen wenn sie eine Vertragsstrafe zahlen
jegliche Anrufversuche etc beim Support verlaufen im Nichts
Anrufe werden abgewürgt , man fliegt aus der Leitung , wird angemotzt und dann wird aufgelegt etc.
geht jetzt übern Anwalt das Ganze
liefern können sie nicht , aber Geld dafür wollen sie trotzdem
das hat zwar jetzt nichts mit deren Servern etc zu tun aber mit dem Thema guter Support , auf Kundenwünsche eingehn usw.
hättest du nicht probiert wäre dein Shop und das Forum immer noch nicht wieder erreichbar
von den finanziellen Einbusen mal ganz abgesehen , die zwangsläufig entstehen wenn der Shop nicht erreichbar ist

auch ich wünsch dir starke Nerven , denke mal du hättest den am liebsten durchs Tele gezogen

Lg Bryan
Lg Bryan
immer auf der suche nach seltenen und/oder schwer zu kultivierenden Wasserpflanzen

Image
User avatar
flashmaster
Posts: 878
Joined: 13 Jul 2010 21:56
Feedback: 100 (100%)
21 posts • Page 1 of 2
Related topics Replies Views Last post
Neuer Server
by Tobias Coring » 21 Apr 2009 12:45
13 1002 by soze View the latest post
12 Jun 2009 06:22
Server hatte Probleme
by Tobias Coring » 08 Dec 2010 17:56
10 926 by SloMo View the latest post
09 Dec 2010 14:43

Who is online

Users browsing this forum: No registered users and 1 guest