Post Reply
131 posts • Page 9 of 9
Postby Tim Smdhf » 09 Apr 2009 14:19
Hey Tobi,

wenn man in der Pflanzendatenbank auf einen Buchstaben, wie zum Beispiel "E" klickt kommen Pflanzen mit "E"... Wenn man dann unten auf "2" oder "3" statt auf "nächste Seite" klickt kommt man auf die 2. oder dritte Seite der gesamten Pflanzendatenbank und nicht auf die zweite oder dritte Seite mit Pflanzen, die mit "E" anfangen.
Viele Grüße!
Tim :strand:
Tim Smdhf
Posts: 2317
Joined: 19 Feb 2008 18:30
Location: Münster
Feedback: 83 (100%)
Postby Tobias Coring » 14 Apr 2009 14:35
Hi Tim,

danke für den Hinweis.

Werde das auch demnächst berichtigen.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby Guppy Charly » 15 Apr 2009 07:40
Hallo Tobi!

Erstmal Hut ab, das ist richtig Spitze gemacht hier, sowohl Forum als auch das Design.

Aber, kannst Du evtl. ein Sript einbinden, damit die externen Links in einem neuen Fenster geöffnet werden?

Das ist etwas lästig, diese Klickerei mit links, und so...

Gruß
Thorsten
User avatar
Guppy Charly
Posts: 14
Joined: 08 Apr 2009 13:13
Location: Rosenthal/Hessen
Feedback: 3 (100%)
Postby Tobias Coring » 15 Apr 2009 08:43
Hi,

alle neuen Links sollten nun in einem neuen Fenster geöffnet werden. Die alten gehen leider noch nicht... hab auf die Schnelle kein Addon gefunden, welches die gesamten Posts reparsed und dort den neuen Code implementiert bzw. aktualisiert. Das Mod, welches ich eben ausprobiert hatte, ging leider mal gar nicht. Hatte für die Galerie schon einen reparser genutzt, finde diesen jedoch nicht. Mit Pech zerschießt einen der auch die ganze DB.

Im Moment keine Zeit daran zu arbeiten... ist aber auf der TODO Liste ;).
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby Guppy Charly » 15 Apr 2009 09:09
Hallo Tobi!

Mann, bist Du aber schnell.

Ist das eigentlich ein reines PHPBB Board oder was anderes? Wenn es PHPBB3 ist, dann muss ich mal kramen, denn das Problem hatte ich nämlich in unserem Forum auch...

Gruß
Thorsten
User avatar
Guppy Charly
Posts: 14
Joined: 08 Apr 2009 13:13
Location: Rosenthal/Hessen
Feedback: 3 (100%)
Postby Tobias Coring » 15 Apr 2009 09:17
Hi,

ist ein reines phpBB3. Ich hab hier auch noch irgendwo das parse script rumfliegen. Leider aber gerade keine Zeit danach zu schauen... mache ich heute Nachmittag.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby Tobias Coring » 15 Apr 2009 11:07
hmmm...

mit den Links bzgl. alten Posts wird wohl nichts. Die Convert Skripte verweigern ihren Dienst, obwohl sie vor ein paar Wochen noch gelaufen sind. Das Problem scheinen einige zu haben und daher gehe ich nicht von einer Lösung aus :(.

Die neuen geposteten Links werden sich aber in Zukunft in einem neuen Fenster öffnen.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby mighty muffin » 15 Apr 2009 11:28
Mach das doch ganz einfach mit jquery?
Like this: http://www.hieu.co.uk/blog/index.php/20 ... the-links/

Da mußt Du nix in der DB ändern, nix zu den URLs hinzufügen... Nur jquery im Head laden und Dich an die Anweisung halten :-)

Grüße
Image
User avatar
mighty muffin
Posts: 396
Joined: 15 Mar 2009 18:59
Location: Hamburg
Feedback: 6 (100%)
Postby Tobias Coring » 15 Apr 2009 11:50
Hi,

danke für den Hinweis. Schaue ich mir später mal genauer an.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby geroldsecker » 24 Jan 2010 18:54
Hallo,
was mache ich falsch mit meiner Signatur.... kein Bild kein Link... :?:
Gruß
Flo
Image
User avatar
geroldsecker
Posts: 11
Joined: 21 Jan 2010 22:01
Feedback: 0 (0%)
Postby Tobias Coring » 24 Jan 2010 19:01
Hi,

BBcode war in der Sig nicht aktiviert ... also von dir aus :). Habs mal geändert.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9997
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
131 posts • Page 9 of 9
Related topics Replies Views Last post
IP Adresse gewechselt + Neues SSL Zertifikat
by Tobias Coring » 27 Oct 2010 16:43
15 1549 by Freibel View the latest post
29 Oct 2010 13:27

Who is online

Users browsing this forum: No registered users and 1 guest