Post Reply
19 Beiträge • Seite 2 von 2
Beitragvon Heiko-S- » 10 Apr 2015 18:41
Hallo,

Hast du auch die 3 großen Wasserwechsel (Tag 7 nach Beendigung der Dunkelkur 70%,Tag 8+9...80 %) eingehalten?

Gruß,
Heiko
Heiko-S-
Beiträge: 29
Registriert: 05 Apr 2015 17:10
Bewertungen: 4 (100%)
Beitragvon tobymoby3 » 10 Apr 2015 18:55
yes!
Benutzeravatar
tobymoby3
Beiträge: 61
Registriert: 18 Nov 2014 20:16
Wohnort: Wertheim
Bewertungen: 0 (0%)
Beitragvon Marcel Häusler » 11 Apr 2015 08:45
Ich hatte auch seit ein paar Monaten ärger mit Blaualgen. Eine Kaliumkur mit 30mg/l bracht eine explosionsartige Vermehrung mit sich. Dann habe ich mich ,vor 3 Wochen, für eine Dunkelkurentschieden. Nach 7 Tagen waren alle Cyanos und auch Punktalgen im Becken und auf den Pflanzen weg. Nur im Sand an der Scheibe waren immer noch viele Blaualgen sichtbar. Habe natürlich auch 2x 90% Wasserwechsel gemacht. Spezial Blend und auch Niteout verwendet mit ca. 25% Überdosierung (und das bei 720L). Während der Dunkelzeit habe ich mir noch mal die Wasseranalyse meinen Versorgers zu Gemüte geführt. Werte Versorger: NO3 1,0 ; Kalium 5,1; Mg 8,5; Ca 26,4.
Habe mir dann eine Düngemischung gemacht um das Wechselwasser direkt auf zu düngen. Und dabei die Mg und Ca und No3 zu erhöhen das Mg einiges über K liegt. Weiterhin habe ich meine Besatz um 40 Neon's erhöht. (Ich war zum Entschluss gekommen dass in meinem Becken zu wenig organische Abfälle für die Bakterien vorhanden sein.) Heute nach einer weiteren Woche kann ich eindeutig feststellen das auch die Cyanos im Sand drastisch zu rück gehen. Jetzt sind nur noch ca. 10 % davon über. Weiterhin konnte ich feststellen das nach einer Woche keinerlei Staubalgen an den Scheiben sind. Früher war das nach 2 Tagen grün. Gedüngt wird täglich mit Macros Spezial N und Micro Basic + Ferro. PO4 gab es nur nach Wasserwechsel mit Stoßdüngung auf 0,4mg.

Mfg Marcel
Marcel Häusler
Beiträge: 19
Registriert: 20 Feb 2013 17:37
Bewertungen: 0 (0%)
Beitragvon Frank2 » 11 Apr 2015 09:04
Marcel -> :beten: . Ich finde Du hast viele wichtige Schritte gemacht und ich drücke Dir die Daumen dass es weiter bergauf geht. Bei 720 l das alles durchgezogen - Wahnsinn!!!
Zu sauber ist auf keinen Fall was.

Grüße
Frank
Frank2
Beiträge: 1492
Registriert: 09 Jul 2014 06:10
Bewertungen: 0 (0%)
19 Beiträge • Seite 2 von 2
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
Gutes Wachstum, trotz Algen
Dateianhang von tgtm13 » 22 Mär 2012 13:12
10 825 von aquascapix Neuester Beitrag
25 Mär 2012 08:00
Algen und schlechtes Wachstum trotz einfacher Pflanzen
Dateianhang von Oliver Alex » 15 Jun 2013 23:45
103 7443 von Oliver Alex Neuester Beitrag
25 Jun 2014 15:24
Algen und schlechter Pflanzenwuchs trotz optimal Versorgung
von ich-war-da » 08 Dez 2016 20:04
0 0 von Gast Neuester Beitrag
01 Jan 1970 01:00
Algen und schlechter Pflanzenwuchs trotz optimal Versorgung
von ich-war-da » 08 Dez 2016 20:04
0 0 von Gast Neuester Beitrag
01 Jan 1970 01:00
Algen und schlechter Pflanzenwuchs trotz optimal Versorgung
von ich-war-da » 08 Dez 2016 20:04
0 0 von Gast Neuester Beitrag
01 Jan 1970 01:00

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste