Post Reply
32 posts • Page 3 of 3
Postby Joe Nail » 21 Jan 2016 09:40
Moin Matze,

würde eher die Stoßdüngung etwas niedriger dosieren und die Tagesdüngung so beibehalten.

Ob HCC oder Monte Carlo, ich würde :rasen:

Greets
Joe
User avatar
Joe Nail
Posts: 253
Joined: 27 Aug 2012 10:25
Feedback: 7 (100%)
Postby Dennis the manice » 09 Feb 2018 13:48
Hallo, möchte mich mal gerne anschliessen, habe die selben Probleme, Wie Der Kollege hier, Pflanzen sehen auch so aus, Rotalla kommt auch nicht in Gange. Staurogyne Repens schon längst entfernt, sah aus Wie auf dem Bild hier

54 l
Chihiros Led A601
ADA Amazonia
ADA Power Sand Special
ADA Brighty K
ADA Special Lights
ADA Step 1
Eisenvolldünger Easy Life

Gedüngt wird nach Ada Anleitung

Kann hier lesen Das Kollegen hier so schon nach 3 WOCHEN schnippeln, bei mir geht da gar nix!

Nur ich filtere überhaupt nicht mit Substrat, Sondern nur mit Filterwatte und FilterSchwamm!

Von daher weiß man gar nicht wo man anfangen soll, mehr Dünger? Weniger Licht?

Hatte ein Fehlstart ohne Powersand, jetzt mit Powersand die selben Probleme - Pflanzen wachsen nicht oder haben hier hier die besagten Mangelerscheinungen

Gruß Dennis

Attachments

Dennis the manice
Posts: 3
Joined: 29 Jan 2018 20:41
Feedback: 0 (0%)
32 posts • Page 3 of 3
Related topics Replies Views Last post
Erheblich Probleme in der Einfahrphase
Attachment(s) by garnelenfred » 06 Nov 2012 20:32
5 1078 by garnelenfred View the latest post
17 Dec 2012 23:18
Algen in Einfahrphase...
Attachment(s) by jeppenbe » 27 Oct 2011 13:40
2 1117 by jeppenbe View the latest post
28 Oct 2011 10:39
Wasserwechsel in der Einfahrphase?
Attachment(s) by Romy » 02 Apr 2013 09:32
22 3915 by Romy View the latest post
17 Apr 2013 15:36
Fadenalgen nach Einfahrphase
by Thomy » 27 Dec 2018 19:21
5 405 by Thomy View the latest post
28 Dec 2018 13:44
Pflanzen leiden während Einfahrphase
by CoreAqua » 20 Dec 2018 19:08
3 462 by kurt View the latest post
22 Dec 2018 16:39

Who is online

Users browsing this forum: No registered users and 3 guests