Antworten
18 Beiträge • Seite 2 von 2
Beitragvon Bushi » 10 Mär 2019 16:31
Ja das mit dem neuen Becken habe ich mir auch schon überlegt. Hatte aber gerade alles beisammen, was das aktuelle Becken angeht und möchte nicht wieder so viel Geld für anständige Technik ausgeben. :D

Termazid ist auch schon im Aquarium. Allerdings hat sich augenscheinlich nichts an den Parasiten der Garnelen getan. Punktol soll laut Aussage eines Zoofachhändlers nicht wirken. Womit ich jetzt aber keine Kopetenzdisskusion starten will.

Termazid soll wohl mal nach 6 Stunden und mal erst nach vier Tagen helfen... werde einfach mal abwarten...
Punktol muss ich ja eh noch ein paar Tage benutzen, auch wenn keine Parasiten mehr direkt an den Fischen sitzen.
Bushi
Beiträge: 27
Registriert: 02 Apr 2018 20:13
Bewertungen: 0 (0%)
Beitragvon Bushi » 13 Mär 2019 21:26
Kleines Update...

Würmer sind anscheinend auch weg. Allerdings war das Wasser heute sehr milchig... hab mir das ganze dann nochmal genau angeschaut und die Scheiben waren voller kleiner Hüpferlinge und zwei drei Planarien waren auch dabei......... außerdem hat der Staurogyne respens die Temperaturergöhung so gar nicht gefallen.... konnte 1/3 der Fläche bis nach unten runter schneiden, weil sie alle Blätter verloren hat......

Würde am liebsten alles neu machen .......

Naja abwarten.. ich habe noch einen JBL e402 bestellt der 100l/h mehr Durchfluss und ein größeres Volumen hat. Heute das letzte mal Punktol zugegeben und 80% WW davor gemacht.. Temperatur auch wieder auf den normalen Standard.

Heißt Freitag wird noch ein WW gemacht, Aktivkohle in den Filter und dann kommt Samstag der JBL Filter dran.

Alles echt so ärgerlich... das Aquarium lief hinsichtlich der Pflanzen gerade richtig gut..

Beste Grüße
Bushi
Beiträge: 27
Registriert: 02 Apr 2018 20:13
Bewertungen: 0 (0%)
Beitragvon Bushi » 17 Mär 2019 16:52
Sooooo..

Aktivkohle würde 24h eingesetzt, Garnelen und Fische sind frei von Ichtyo und Glockenwürmern. Nur die Starogyne repens hats voll erwischt. Ich habe sie jetzt extrem zurück geschnitten und hoffe, dass sie wieder wird.

Durch die fehlende Düngung sind nun Bartalgen und grüne Algen auf den Steinen. Diese habe ich mit einer Zahnbürste entfernt und direkt abgesaugt. Ich hätte vorher ein Foto davon machen sollen, da ich diese Art von Alge tatsächlich noch nie hatte. Sahen fast aus wie kleine grüne Popel. :D

Aktuelle Wasserwerte:

KH 4
PH 6,2
NO2 0,05 (leider etwas hoch)
NO3 10-20
PO4 neuer JBL Test zeigt gelb an. Leider ist die Skala nur blau. Deute das mal als 0,00
SiO2 2,0 ( Serra Silican Clear habe ich neu bestückt)
Fe 0,05
CO2 ~ 20mg

Nun heißt es warten und hoffen, dass der angeimpfte JBL e402 ortendlich filtert. Stömung ist 1A für einen 55L Tank! Habe CO2 noch ein wenig aufgedreht um den Bartalgen den gar aus zu machen. Sollte auf 30mg ansteigen. Gedüngt wird nun wie gehabt 1ml NPK, 1ml Eisen, N nach WW um auf 20 zu kommen.

Außerdem sind nun die Zwergbärblinge eingezogen. Stehen sehr gut und wollen alles fressen, was ins Wasser kommt.

Gedamtansicht ist auch angehangen.

Dateianhänge

Bushi
Beiträge: 27
Registriert: 02 Apr 2018 20:13
Bewertungen: 0 (0%)
18 Beiträge • Seite 2 von 2
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
Hilfe
von Anubis » 18 Okt 2011 21:07
8 533 von Anubis Neuester Beitrag
19 Okt 2011 22:28
Hilfe, was tun?
von Dannes » 03 Okt 2012 10:14
6 515 von Dannes Neuester Beitrag
04 Okt 2012 21:49
hilfe
Dateianhang von holland » 04 Mär 2015 10:48
25 1413 von holland Neuester Beitrag
17 Mai 2015 09:29
pre-1.Hilfe
von MBacter » 01 Jan 2017 23:15
0 297 von MBacter Neuester Beitrag
01 Jan 2017 23:15
Hilfe Planarien
Dateianhang von suncer » 08 Mai 2012 19:49
14 1036 von X-treme Neuester Beitrag
13 Jul 2012 10:18

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast