Post Reply
24 posts • Page 2 of 2
Postby JohnConner71 » 25 Aug 2015 12:27
Hallo!
Da ich selbst HCC sehr gerne verwende, und beim letzten Scape sehr große Anfangsproblem hatte kann ich dir noch ein paar meiner Erfahrungen mitteilen.
HCC ist extrem CO2 hungrig, wirklich gut wächst es bei hellgrünen Dauertest.
Wenn du einen schönen HCC Teppich haben möchtest brauchst du viel Licht, also für HCC besorgt man sich so viel Licht wie nur irgendwie geht, und dann besorgt man sich mehr Licht. ;)
Ob du bei so harten Wasser HCC pflegen kannst, dass weiß ich leider nicht.
Den Tipp gegen Cyano Special Blend und Nitri 2 hast du ja schon bekommen. Was auch noch helfen kann ist wenn du deine Lichtfarbe ins Rote verschiebst, Cyano kann Rotes Licht faktisch nicht verarbeiten, aber Vorsicht auch für die höheren Pflanzen ist Rot weniger ergiebig.

lg John
A broken paradise
JohnConner71
Posts: 39
Joined: 03 Jul 2015 12:36
Feedback: 0 (0%)
Postby Johannes Fritz » 25 Aug 2015 12:59
Ja das mit der UOA finde ich mittlerweile sogar recht gut weil ich dann weniger Kalkränder putzen muss.
Stehe grad vor dem Becken. Die installierten LED geben gewaltig hell, ist voll das Lichtschwert :smile:
Die Pflanzen geben regelmäßig Blasen von sich, sollte ihnen so schlecht nicht gehen.
Das Mittel wird bestellt und mittelfristig ist Druckgas-CO2 geplant.
User avatar
Johannes Fritz
Posts: 35
Joined: 22 Jun 2015 06:36
Location: Laupheim
Feedback: 0 (0%)
Postby Johannes Fritz » 28 Aug 2015 13:33
So, heute kam das Microbe Lift Special Blend.
Beim Öffnen des Fläschchens enströmte ihm ein zarter Duft, wie ein Hauch von Frühling. Nach dem Einbringen ins Becken bemerkte ihn die Gattin dann auch, die zwei Meter weiter auf dem Sofa war.
Welch köstlich Aroma, wie sprossende Veilchen, wie eine Blumenwiese in der Sonne.
Öh nein, das Becken stinkt wie eine Güllegrube, wie frisch aus dem Kuhhintern gezapft.
Wenn es derart mieft, muss es ja fast was bringen :thumbs:
User avatar
Johannes Fritz
Posts: 35
Joined: 22 Jun 2015 06:36
Location: Laupheim
Feedback: 0 (0%)
Postby Aniuk » 29 Aug 2015 17:19
Haha,
ja ich hätte dich vielleicht vorwarnen sollen. :lol:
Ich musste die Flasche immer in Gefrierbeuteln, in einem Tupper luftdicht verschlossen in einem Schrank in einem anderen Raum unterbingen, da ich den Geruch sonst immer noch erhaschen konnte. :sceptic:
Viele Grüße, Anni
User avatar
Aniuk
Posts: 1641
Joined: 22 Mar 2011 18:34
Feedback: 49 (100%)
Postby Johannes Fritz » 01 Sep 2015 10:39
Sodele, Zeit für ein Update.
Wurde nicht besser, eher im Gegenteil, habe in der Verzweiflung einen Teil des HCC entfernt, der stark befallen war.
Dann folgte der Griff zum Wasserstoffperoxid. Appliziert mit einer Pipette, direkt auf betroffene Stellen, nicht übertrieben.
24h später sieht man praktisch nichts mehr von den Bakterien. :thumbs:
Bin ziemlich begeistert vom H2O2, hat auch keinen Fisch gekillt. Jetzt mal sehen ob es so bleibt.
User avatar
Johannes Fritz
Posts: 35
Joined: 22 Jun 2015 06:36
Location: Laupheim
Feedback: 0 (0%)
Postby JohnConner71 » 01 Sep 2015 15:03
Hallo Johannes,
da warst aber etwas ungeduldig. :lol: Das Blend und das Nite braucht schon ein paar Wochen und Anwendungen. Die guten Bakterien müssen sich ja erst gegen den Cyano durchsetzten.
Ich habe auch den Kampf gegen die Algen verloren, um dann mit einem Algexit die Algen zu killen, dann war Platz für den Cyano, nun hab ich meine Lexion gelernt ... zerstöre nicht deine Microflora.
Ich hoffe du hast da mehr Glück, einfach schön weiter mit Blend und Nite die Microflora aufbauen, das hilft nach ein paar Wochen richtig gut!

lg John
A broken paradise
JohnConner71
Posts: 39
Joined: 03 Jul 2015 12:36
Feedback: 0 (0%)
Postby Johannes Fritz » 10 Sep 2015 12:18
Moin,
es hat sich ein neues Problem ergeben und zwar wachsen durchsichtige kleine Fäden mit Blasen dran auf Steinen und an der Wasseroberfläche.
Wasserstoffperoxid interessiert es nicht, habe ich probiert. Auf Anfrage kann ich auch ein Photo organisieren, bin grad nicht vor Ort.
Im Voraus Danke für Hilfe!
User avatar
Johannes Fritz
Posts: 35
Joined: 22 Jun 2015 06:36
Location: Laupheim
Feedback: 0 (0%)
Postby Johannes Fritz » 14 Sep 2015 17:53
Kann das von den Microbe Lift Bakterien verursacht sein? Hatte mal mit anderen Starterbakterien auch Fäden, wenngleich die anders aussahen.
Jemand eine Ahnung?
User avatar
Johannes Fritz
Posts: 35
Joined: 22 Jun 2015 06:36
Location: Laupheim
Feedback: 0 (0%)
Postby Johannes Fritz » 23 Sep 2015 10:34
Update:
Die Fäden sind über Nacht verschwunden. Immer noch keine Ahnung, was das war, aber sie sind weg...
Die Zyanos kamen in kleinem Maße wieder, aber das Microbe Lift scheint so langsam anzuschlagen.
Insofern kann man diesen Thread hoffentlich als abgehakt betrachten, freilich vorausgesetzt dass nichts Wildes mehr passiert. Soweit mal
:tnx:
an alle!
User avatar
Johannes Fritz
Posts: 35
Joined: 22 Jun 2015 06:36
Location: Laupheim
Feedback: 0 (0%)
24 posts • Page 2 of 2
Related topics Replies Views Last post
Grüner Belag an Scheibe und Steinen
Attachment(s) by Deep-Thought » 16 Jan 2011 15:50
5 9849 by Matz View the latest post
29 Dec 2019 12:52
Grüner Belag auf Scheiben und Pflanzen
Attachment(s) by Hübby » 19 Apr 2015 10:36
17 2837 by Hübby View the latest post
28 Apr 2015 06:04
Algen an den Scheiben (komplett grüner Belag)
Attachment(s) by kalkreiber80 » 04 Dec 2014 20:09
17 19564 by kru View the latest post
19 Nov 2016 16:29
Grüner+brauner Belag, bitte um Tipps und passende Links
by Chris74 » 27 Jan 2014 20:43
9 1277 by Chris74 View the latest post
04 Mar 2014 19:17
Grüner Bodenbelag + Algen an der Einrichtung...
Attachment(s) by emphaser » 05 Apr 2016 18:26
7 476 by emphaser View the latest post
11 Apr 2016 08:55

Who is online

Users browsing this forum: No registered users and 3 guests