Post Reply
43 posts • Page 2 of 3
Postby DAU » 11 Jul 2013 18:58
Hallo Patrick

Deine einwaschmetode ist wohl nicht die Beste man kann bei deiner Becken Größe auch gut so was nehmen. http://www.aquasabi.de/CO2/CO2-Diffusor/CO2-Atomizer-gewinkelte-Ausfuehrung::1795.html
Damit es schön aussieht kann man das dann so gestallten, sollte in deinem fall aber ganz in die nähe des Auslasses deines Filters.
bastelanleitungen/co2-j-pipe-selber-bauen-t28683.html
M.F.G. Holger
User avatar
DAU
Posts: 402
Joined: 10 Mar 2013 20:11
Feedback: 2 (100%)
Postby Perhalo » 12 Jul 2013 07:32
Ich hatte schon mehrfach überlegt mir den hier zu holen:

http://www.aquasabi.de/CO2/CO2-Diffusor/CO2-Diffusor-Japan-Stil-1000::45.html

Der geht doch sicherlich auch, oder? Finde den optisch äußerst ansprechend.

Leider habe ich gerade erst was bei Aquasabi bestellt. Aber dann mach ich das nach dem Urlaub. :smile: Wenn das so weitergeht, ist es bald günstiger nach Braunschweig zu ziehen. :lol:

Grüße
Patrick
Perhalo
Posts: 30
Joined: 16 Jun 2013 12:55
Feedback: 0 (0%)
Postby DAU » 12 Jul 2013 09:42
Hallo Patrick

Natürlich kann man auch alles andere nehmen wenn man nichts sehen will kann man auch den Nehmen
Dann aber auf die richtige Schlauch Größe achten.
http://www.aquasabi.de/CO2/CO2-Diffusor/Inline-Atomizer-Diffusor-fuer-16-22-mm-Schlauch::1793.html
Denke nur daran das die Dinger gelegentlich geblecht werden müssen.
http://aquascaping.flowgrow.de/aquascaping/grundlagen/item/163-glasdiffusor-reinigen-leicht-gemacht
M.F.G. Holger
User avatar
DAU
Posts: 402
Joined: 10 Mar 2013 20:11
Feedback: 2 (100%)
Postby Perhalo » 12 Jul 2013 18:05
Hallo,

ich hab gerade nochmal 2 Nahaufnahmen von den Algen gemacht, da es nach leichter Besserung jetzt doch stark weiter zunimmt. Die Keramikröhrchen sind seit heute morgen komplett raus. CO2 voll aufgedreht.

Solche nochmal bestimmte Werte nachmessen?

Teilweise sieht das echt schlimm aus, finde ich. Was sind das eigentlich genau für Algen? Bartalgen?

Grüße
Patrick

Attachments

Perhalo
Posts: 30
Joined: 16 Jun 2013 12:55
Feedback: 0 (0%)
Postby Kfzman » 12 Jul 2013 20:32
Hallo Patrick,

das sieht aus wie Fusselalgen allerdings sehen die auf dem Foto recht hell aus.
Kann mit deinem CO2 Gehalt zusammenhängen.
Ich würde den CO2 Gehalt versuchen auf die oft beschriebenen 20-30mg/l einzustellen und dann weiter abwarten. Hast Du eigentlich einen CO2 Dauertest? Wenn nicht dann würde ich dir einen empfehlen. Dann bist du nicht auf das ständige Messen angewiesen sondern brauchst nur auf den Dauertest schauen.

Beleuchtest Du noch mit 6h?

Habe Geduld... das wird wieder...
Gruß
Dirk
Never change a running system
Kfzman
Posts: 10
Joined: 31 Mar 2013 14:46
Feedback: 0 (0%)
Postby DAU » 12 Jul 2013 23:23
Hallo Patrick

setze mal den Volldünger komplett ab.

p.s. welchen benutzt du.
M.F.G. Holger
User avatar
DAU
Posts: 402
Joined: 10 Mar 2013 20:11
Feedback: 2 (100%)
Postby Perhalo » 15 Jul 2013 15:34
Hallo,

ich hab den Aqua Rebell Volldünger. Ich werd den mal weglassen und dann berichten.

Übers Wochenende ist die CO2 Flasche auch leer gewesen. Ich hab sie auffüllen lassen und lasse sie jetzt voll aufgedreht. Bisher scheint sich die Situation leicht zu verbessern. Auf jeden Fall werden nicht neue Stellen befallen. Wahrscheinlich brauch ich wirklich eine bessere Einwaschmethode. Die wird dann nächsten Monat kommen.

Ab Samstag bin ich 7 Tage im Urlaub. Wie mach ich das am besten? WW, aufdüngen und die Wochenration Dünger gleich dazu?

Grüße
Patrick
Perhalo
Posts: 30
Joined: 16 Jun 2013 12:55
Feedback: 0 (0%)
Postby DAU » 15 Jul 2013 20:12
Hallo Patrick

Kein Volldünger bis die Pflanzen Mangel anzeigen.
M.F.G. Holger
User avatar
DAU
Posts: 402
Joined: 10 Mar 2013 20:11
Feedback: 2 (100%)
Postby Perhalo » 18 Jul 2013 16:40
Hallo :)

Mal wieder ein kleines Update:

Ich hab jetzt wie vorgeschlagen die Aufdüngung mit Eisenvolldünger abgestellt. Ansonsten weiterhin 4ml NPK und 2ml Spezial N. Des Weiteren zeigt meine Co2 Dauertest bei vollem Anschlag der Druckflasche und genügend Vorlauf endlich hellgrün an.

Auf die Algen hatte das bisher keinen wirklichen Einfluss. Immer mehr Pflanzen und Hardscape ist befallen

Auf der anderen Seite wachsen alle Pflanzen deutlich schneller und zeigen keinen Mangel

Außerdem sehe ich jetzt ständig alle meine Garnelen rumschwirren. Die hatten sich teilweise fast alle nur unter einer Wurzel versteckt gehalten. Deutet das jetzt darauf hin, dass zu wenig Sauerstoff im Wasser ist? Oder dass ihr Platz leer gefressen ist und sie deshalb rumschwirren? Ich will auf keinen Fall meine Fische ersticken, der eine Barsch und viele Schnecken hängen nur unter der Oberfläche. Das Wasser riecht auch leicht sauer.

aktuell: ph 6, kH 5, No2 0

Nach der Messung wäre das also deutlich zu viel Co2. Das hieße eindeutig meine Dauertest funktioniert nicht richtig. Dabei habe ich gerade letzte Woche eine neue Flüssigkeit eingeführt.

Wie kann ich am besten weiter vorgehen? Sollte ich vor meinem Urlaub das Wasser wieder mit 30ml NPK und 15ml aufdüngen und dann die restliche Wochendosis dazu tun?

Grüße
Patrick
Perhalo
Posts: 30
Joined: 16 Jun 2013 12:55
Feedback: 0 (0%)
Postby DAU » 18 Jul 2013 20:18
Hallo Patrick

Dein PH wert ist zu widrig er sollte bei 6,6 liegen.
wie fil NPK gibst du dazu stoß und Tages Dünung
M.F.G. Holger
User avatar
DAU
Posts: 402
Joined: 10 Mar 2013 20:11
Feedback: 2 (100%)
Postby Perhalo » 18 Jul 2013 21:08
bei 50% wöchentlich WW gebe ich 30ml NPK und normal 15ml Eisenvolldünger.T äglich gebe ich 4ml NPK, 2ml Spezial und normalerweise 2ml Eisenvolldünger. Den Volldünger habe ich jetzt die letzten Tage weggelassen. Ich glaube ich habe einfach zu viel CO2 eingebracht, da der Test nicht zuverlässig funktioniert hat. Ich werde jetzt häufiger ph und kH messen.

Aber meinst du ich soll wirklich überhaupt gar keinen Volldünger mehr geben?
Perhalo
Posts: 30
Joined: 16 Jun 2013 12:55
Feedback: 0 (0%)
Postby DAU » 18 Jul 2013 22:53
Hallo Patrick

Ja so Lange den voll Dünger weglassen biss die Pflanzen Mangel Anzeigen, die speichern das Eisen.
beim ww Kommt Eisen ins Becken und beim Füttern.
NPK 58ml ist ok für eine Woche den Spezial kenn ich nicht so genau würde ich wegen dem Urea weglassen.
was für eine Indikator Flüssigkeit benutzt du.
M.F.G. Holger
User avatar
DAU
Posts: 402
Joined: 10 Mar 2013 20:11
Feedback: 2 (100%)
Postby Perhalo » 29 Jul 2013 11:44
So hallo,

bin wieder da aus dem Urlaub und das Becken sieht deutlich besser aus! Danke schonmal soweit! :smile: Einzig auf dem Hardscape befinden sich noch streckenweise ein paar Algen. Aber vielleicht verschwinden die ja jetzt langsam. Gibt ja genug hungrige Garnelen.

Ich hab auch gleich mal gemessen:

ph 6,5
No3 20-25
Po4 1

Da Phosphat zu hoch ist, habe ich mir überlegt NPK von 4ml täglich auf 3ml täglich zu reduzieren und dafür das No3 über 1ml Spezial N hinzuzuführen. Des Weiteren habe ich die Beleuchtungszeit um 30 Minuten erhöht, damit ein wenig mehr No3 abgebaut wird. Klingt das vernünftig?

Den Eisenvolldünger habe ich jetzt fast 2 Wochen komplett weg gelassen und von Mangel an den Pflanzen ist immer noch absolut nix zu sehen.

Als Indikator hatte ich noch die Flüssigkeit vom Denerle Ei da und habe sie in den günstigen Test von Aquasabi gefüllt.

Grüße
Patrick
Perhalo
Posts: 30
Joined: 16 Jun 2013 12:55
Feedback: 0 (0%)
Postby troetti » 29 Jul 2013 12:51
Perhalo wrote:ph 6,5
No3 20-25
Po4 1

Da Phosphat zu hoch ist, ...

Hallo Patrick,

ich finde nicht, dass der PO4-Gehalt zu hoch ist bei Nitrat 20 - 25 mg/l.
Ich fahre mein Becken sehr erfolgreich mit folgenden Werten:
NO3 = 20 mg/l
PO4 = 1,2 - 1,5 mg/l :thumbs:
Gruß Eddy
User avatar
troetti
Posts: 941
Joined: 19 Jan 2012 18:23
Location: Bedburg-Hau
Feedback: 1 (100%)
Postby Perhalo » 29 Aug 2013 13:49
Hi,

soweit läuft jetzt alles relativ gut und es gibt nur noch ganz ganz wenige sichtbare Algen.

Leider habe ich jetzt seit 2 Wochen das Problem eines stark erhöhten Po4 Wertes von über 4mg/l.

Ich habe erst gedacht das Problem ist dadurch entstanden, dass ich lange nur mit NPK gedüngt habe, um auf den gewünschten No3 Wert zu kommen. Darum habe ich jetzt in den letzten 2 Wochen 3 mal 50% WW gemacht und sehr sparsam NPK verwendet. Stattdessen habe deutlich ich mehr Spezial N benutzt und immer regelmäßig alles nachgemessen.

Leider fällt der Po4 überhaupt nicht ab. Woran kann das liegen?

Grüße
Patrick
Perhalo
Posts: 30
Joined: 16 Jun 2013 12:55
Feedback: 0 (0%)
43 posts • Page 2 of 3

Who is online

Users browsing this forum: No registered users and 2 guests