Post Reply
97 posts • Page 7 of 7
Postby Peda 22 » 20 Apr 2011 09:58
Hi Olli!

Danke für deine Antwort. Mein Ansatz war auch das K hab die zusätzliche Düngung von K auch eingestellt täglich kommen ca 0,3 mg/l K ins Becken also von einem Überschuss kann keine Rede sein. Das Wasser wird weiterhin auf bei WW aufgedüngt auf ca 10,5mg/l aufgedüng. Sollte sich nach einiger Zeit keine Besserung eistellen werde ich auch die Stoßdüngung verringern.

Mein Ansatzt sind auch noch die WW hab die jetzt alle 1,5 Wochen gemacht werde diese jetzt wieder 1/Woche machen.

Mal sehen was in 2 Wochen los ist.
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Peda 22 » 26 Apr 2011 12:04
Hi zusammen!

Mal wieder ein kleines Update.

Meine Pflanzen wachsen jetzt wieder super und sehen auch sehr schön und gesund aus.
Düngung: täglich 3ml Flowgrow und 3ml Spezial N.

Hab jetzt entschieden mir eine Korallia Nano 900 zu kaufen diese sollte auch noch diese Woche kommen. Zu Testzwecken hab ich einen Eheim Innenfiler eingabaut der allerdings nur 5l/h schafft aber dadurch sind in der einen Ecke die Algen an der Scheibe auch schon verschwunden. Mal sehen wie es mit der Strömungspume wird.
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby java97 » 26 Apr 2011 16:51
Hi Olli,

Japanolli wrote:Die grünen Scheiben können auch mehrere Ursachen haben.
Oft liest man das sie durch hohe K Werte entstehen.
Bei mir sind sie aber auch bei PO4-lastigen Verhältnis zwischen NO3 und PO4 und konstanten K zwischen 10-15 mg/l.


Und bei K-Werten von 5-10 mg/l?
Die strebe ich nämlich gerade an, da ich bei 14 mg/l Kalium einen leichten Anflug von Staubalgen hatte, die sich bei jetzt ca. 11 mg/l noch nicht neu gebildet haben. Ich könnte mir vorstellen, dass auch das NO3:K - Verhältnis eine Rolle spielt
(Kalium möglichst niedriger als NO3 halten).
schöne Grüße
Volker
java97
Posts: 4543
Joined: 10 Sep 2009 08:00
Feedback: 12 (100%)
Postby Peda 22 » 26 Apr 2011 18:20
Hi,

den K Wert kann ich noch nicht genau sagen aber das Wasser wurde beim WW weniger K zugeführt als zuvor. Die Staubalgen sind trotzdem an gewissen Stellen (mit wenig Strömung) aufgetreten. Es ist zwar besser aber eben noch nicht zufriedenstellend. Ich denke die Strömunspumpe + weniger K werden den gewünschten Erfolg bringen.
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby chrisu » 26 Apr 2011 20:47
Hallo Peter,

freut mich das es jetzt so super läuft. Würde mich sehr über aktuelle Bilder freuen!

Mfg Christian
User avatar
chrisu
Posts: 2097
Joined: 05 Aug 2007 10:01
Feedback: 6 (100%)
Postby Peda 22 » 27 Apr 2011 08:16
Hi Christian!

Ja werde am Wochende Bilder hochladen.
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Peda 22 » 02 May 2011 17:22
Hi zusammen,

es war alles nicht so wie ich es mir gedacht hab.

Am Wochende (Samstag) hab ich das Wasser zu 80% abgelasen und die Scheiben mit einer EC getrenkten Küchenrolle gewaschen. Heute sind die Scheiben schon wieder grün. Das Wasser wurde wie folgt aufgedüngt:
NO3 15mg/l
K 3 mg/l
PO4 0,25mg/l

an dem PO4 kann es meiner Ansicht nach nicht liegen denn der wurde die Monate zuvor auf Null gehalten.
Mein Dekansatz ist jetzt das Wasser nächste Woche nochmal so aufzudüngen aber NO3 auf 20mg/l, denn ich hab heute gelesen das Verhältnis zwischen NO3:PO4 sollte 100:1. Mal sehen ob das was bringt. Am Wochenden wird ja das Aquarium sowiese umgebaut vielleicht bringt das ja auch was.

Einen niederigeren K-Wert erreiche ich leider nicht da ich ja nur den Spezial N hab und keinen selbstgemischten. Komisch ist es auch das ich durch die K limitierung noch keine Mangelerscheinungen hab aber die können ja noch kommen.
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
97 posts • Page 7 of 7
Related topics Replies Views Last post
Algen im neu eingerichteten Becken
Attachment(s) by hwlenz » 06 May 2012 08:27
32 1993 by hwlenz View the latest post
03 May 2013 11:31
Algen im neuen Becken
by Max5910 » 09 Mar 2016 21:56
0 367 by Max5910 View the latest post
09 Mar 2016 21:56
Neues Becken - Algen
Attachment(s) by yourmajesty » 19 Jan 2017 15:24
5 858 by MarcK View the latest post
26 Jan 2017 23:12
Algen Zucht Becken ( heul )
Attachment(s) by DAU » 10 Apr 2013 19:26
1 421 by DAU View the latest post
10 Apr 2013 19:41
Neu eingerichtetes Becken=Algen+Mangelerscheinungen
Attachment(s) by evgenij » 22 Apr 2014 16:33
2 442 by evgenij View the latest post
26 May 2014 08:31

Who is online

Users browsing this forum: No registered users and 5 guests