Post Reply
33 posts • Page 3 of 3
Postby vetzy » 10 Oct 2012 07:50
Hallo,

45°C wären ja überhaupt kein Problem. Wo hast du die denn gemessen? Am Alu oder auf dem Chip. Und wie hast du das gemessen. Die LED ist für Betrieb bis 80°C ausgelegt. So zirka. nicht das ich verdroschen werde.
Irgendwie glaube ich nicht das dein Kühlkörper reicht. Daher denke ich auch das du höher als 45°C bist. Die LEDs nur mit dem Wärmeleitkleber auf die Aluschiene zu kleben finde ich auch mutig. Hast du mal geschaut wie der Kleber nach ein paar Wärme/Kälteunterschieden auf dem Alu hält? Ich hatte die Erfahrung das der nicht so gut als alleinige Halterung funktioniert. Da platzen teilweise die LEDs einfach ab wenn man dran kommt. Von guter Wärmeableitung ist da nicht zu sprechen.

Gruß Christian
User avatar
vetzy
Posts: 510
Joined: 31 Jan 2007 08:12
Location: Wiesbaden-Igstadt
Feedback: 21 (100%)
Postby doerk » 10 Oct 2012 17:34
Hallo Christian,
so wie es gelesen habe, nimmt die Effektivität mit steigender Temperatur ab.
Wie befestigst Du die LED`s wenn nicht mit Kleber, ich meine die Stars müssen ja auch befestigt werden.
Ich frage nur weil ich selber eine ähnliche Konstruktion plane und ich keien Lust habe,das Rad neu zu erfinden :wink:
Gruß
Dirk
mfg
Dirk
doerk
Posts: 54
Joined: 26 Sep 2012 14:25
Feedback: 0 (0%)
Postby robat1 » 11 Oct 2012 13:21
Hi,

ich will auch mitspielen.
Und mische mal die Antworten bunt durcheinander.

vielleicht mach ich mich jetzt etwas unbeliebt, aber ich muss sagen das ich selbst nur Crees verbaue. Irgendwie glaube ich das ich damit eine höhere Qualität habe.

sehe ich genauso.
Aber in der Bauanleitung von mir im Link sind EDISON Ediline III verbaut und die sind auf dem selben Qualitätslevel.

Leider habe ich keine Ahnung davon.
Ich warte schon immer mal auf einen Threat, wo jemand wirklich eine gesammtes How-To zusammenstellt.
Wo kaufe ich was?
Wie baue ich es zusammen?
etc...

Genau das ist in dem ersten Bastel-Link im ersten Beitrag hier im Thema schon geschehen, man muss es nur noch lesen.

Die 1W LEDs disqualifizieren sich da schlicht über die benötigte Anzahl.. Keiner will z.B. 500LEDs einzeln verkabeln :irre: Wobei die natürlich für Kleinstbecken bis zu 50l durchaus praktisch sind.

So so bis 50L, das ist natürlich leider falsch weil ich auch für 150L noch nicht wirklich viele LEDs brauche wenn die ein zeitgemäßes Lumen/Watt-Verhältnis bieten. Und dann gibts auch noch Platinen wo jeweils 25 1W LEDs draufgelötet werden und damit schon verdrahtet sind.
Was ist denn für dich ein Großbecken?

so wie es gelesen habe, nimmt die Effektivität mit steigender Temperatur ab.

das ist richtig, aber bei 45°C hast du noch über 90% der Herstellerangabe in der Lumenausbeute und der Lebensdauer.
Die meisten LEDs vertragen laut der Datenblätter als Betriebtemperatur an den Sperrschicht 80-150°C.
(das muss man je nach LED eben im Datenblatt nachlesen.
Bei den Temperaturen werden dann aber die 90% zum Teil schon unterschritten was ja nich Sinn der Umstellung auf LEDs sein kann.

Unter 50°C ist aber wirklich ok wenn das direkt an der lED gemessen wurde und nicht irgendwo am Kühlkörper.

dient eine Starplatine nicht auch dazu eine LED elektrisch zu isolieren? Dann wäre die Eloxierung die einzige Schutzschicht.
ja, die LED ist damit elektrisch nach unten isoliert.
Zudem lötet man an der Platine und nicht an der LED, was die Hitzebelastung vom Löten an der LED entscheident reduziert.

7. Schrumpfschlauch mit kleinem Busenbrenner schrumpfen lassen

Vorsicht, daß die LED dabei nicht zu heiß wird.

Weiß nicht ob das hier erwünscht ist, led-tech heisst der Laden

klar ist das erwünscht und der Link dazu noch viel mehr.
Du bist doch hier kein Neuling?

was via Herdplatte? Meinst du ich löte die Dinger via Herdplatte an oder was? *g

Was ich gelesen habe, wärst du da absolut nicht der Erste der das so macht.
Aber ich hätte Angst daß die LED zu heiß wird, beim auf die Platine löten aber ganz allgemein, weil ich keinen einstellbaren Lötkolben habe.

Hallo Mitzekotze wie heißt du denn eigentlich?
Auf dem letzten Bild dann der Trafokasten.

Also auf dem Bild das Ding sieht verdächtig aus, ist da noch irgendwo eine Konstantstromquelle versteckt?

Robert
robat1
Posts: 913
Joined: 08 Mar 2008 15:42
Location: München
Feedback: 4 (100%)
33 posts • Page 3 of 3
Related topics Replies Views Last post
Selbstversuch Basteln LED Seoul Module
by lotte_und_hendo » 04 May 2014 15:42
9 679 by buddyholly View the latest post
05 May 2014 10:44
Anleitung zum Zusammembau von Cree's gesucht.
by KillerKilli » 22 Aug 2013 13:42
3 537 by BL!zZ4rD View the latest post
22 Aug 2013 22:53
Was für eine Röhre ist das?
by Macauly » 15 Jan 2017 04:08
3 760 by Wuestenrose View the latest post
15 Jan 2017 10:19
Nochmal eine 25L frage ;)
by Clairice » 25 Feb 2008 19:55
8 1525 by MaikundSuse View the latest post
27 Feb 2008 16:33
Eine Frage zur Beleuchtung...
by Robert » 02 Jul 2008 14:29
13 1917 by Robert View the latest post
11 Dec 2013 20:12

Who is online

Users browsing this forum: No registered users and 6 guests