Post Reply
20 posts • Page 2 of 2
Postby Connorus » 06 May 2014 23:11
Hallo zusammen,

vielen Dank nochmals für die Antworten, vor allem an Robert, werde mir jetzt mit guten Gefühl einen Satz Cree xp G2 im Ausland holen (bei den Preisen auch ein paar Stück mehr) und vorraussichtlich dem Meanwell LP-25D... eine Chance geben.
Da ich ja zwei Balken anfertigen werde, kann ich erst einen fertigstellen, dann ein Multimeter dranhängen und je nach dem bei dem zweiten Balken notfalls eine Led weniger verbauen....

Sobald alle Teile da sind, schreibe ich weiter ein paar Zeilen zu dem Projekt und hänge gegebenenfalls einige Bilder an.

Soweit erst mal :tnx: an alle die mir geholfen haben
MfG
Dominik
User avatar
Connorus
Posts: 34
Joined: 13 Apr 2014 01:00
Feedback: 0 (0%)
Postby Connorus » 13 Jun 2014 00:37
Hallo,

nachdem diese Woche alle Teile bei mir eingetroffen sind ( Aus China hat's gerade mal 22 Tage gedauert..)
habe ich mich an's zusammenbauen gemacht.

Als Material kam letztendlich folgendes zum Einsatz:

1* Coverline Profil (Daytrade 16€ :gdance: )
18* Cree xp G2
1* Meanwell LPF-25D-54
3mm Schrauben + Kunststoffscheiben
Wärmeleitpaste
Aluminium Vierkantprofil 20x20 Nut 6 + Winkelverbinder
Kabel, Stecker Kleinteile ......

Werkzeug:

Standbohrmaschine,
Gehrungssäge mit Metallblatt,
Gewindeschneider,
Lötkolben,


Das Coverline Profil wurde auf Beckenlänge + 2cm geschnitten, Bohrlöcher angezeichnet, gebohrt und Gewinde geformt ( und dabei nach dem ersten Drittel erstmal den Fertigschneider abgebrochen :censored: ).
Anschließend an den Enden jeweils Löcher mit 7mm Durchmesser gebohrt, für die Verbindung mit dem Aluprofil.

Als nächstes wurde das Vierkantprofil auf 45 Grad gesägt, damit ein sauberes U zusammengeschraubt werden konnte.

Nachdem alles zusammengeschraubt war, erfolgte der erste Test, zweites Mal fluchen, der Scaperstank ist nicht 100% maßhaltig. Aus den Löchern wurden kleine Langlöcher, Rahmen passt.

Als nächstes die Technik, Wärmeleitpaste auf das Profil, Stars darauf, Schrauben festziehen (nicht zu erwähnen, dass davon eine abreissen muss..drittes Mal fluchen) und Lötkolben anwerfen.
Nachdem alle Leds auf den einzelnen Balken verbunden waren, Test der einzelnen Reihen mit einer kleinen KSQ da die richtige noch nicht da war. Beide Balken laufen einzeln :thumbs:

Heute früh kam nun das fehlende Netzteil. Beide Balken endgültig verdrahtet, Poti an die neue KSQ angeschlosssen, und diese an die Leds. Stecker eingesteckt und....nichts (viertes Mal Fluchen).
Darauf hin die KSQ eine Led weiter vorn angeschlossen, also 17 in Reihe, Stecker eingesteckt, kurzes blitzen und dunkel (fünftes Mal gehörig fluchen). Altes Netzteil wieder rausgeholt, Einzelstrang angeklemmt...nichts...zwei Leds weiter (also 7 statt der 9 pro Strang) Erleichterung, diese funktionieren...Zu weiteren Tests kam ich erst einmal nicht da die Arbeit rief.
Am Abend habe ich dann alle Leds einzeln durchgetestet, 3 Stück waren hinüber, glücklicherweise hatte ich 4 mehr bestellt. Nach Rücksprache mit einem Elektrotechniker der auch per Ferndiagnose keine rechte Idee hatte, warum die Leds durchgebrannt sind wollte ich die defekten Leds austauschen, und man mags kaum glauben, der nicht einmal eine Woche alte Lötkolben wird nicht warm....nun ja zweiten Lötkolben eingesteckt, gewartet und nichts (6 Mal fluchen, beide gingen vor einer Woche bzw. am Morgen noch).
Nachdem es natürlich schon nach 20 Uhr war und ich langsam wirklich genervt war und nur noch 5 Lötpunkte fehlten, Heißluftpistole geholt, Lötspitze darin erhitzt und tatsächlich erstaunlich ordentlich alles wieder verdrahtet.

Taschenrechner gezückt, nochmals nachgerechnet und mit etwas mumligen Gefühl KSQ angeschlossen, eingesteckt und...es funktioniert.

Jetzt stellt sich mir allerdings doch noch die Frage, warum es mir 3 Leds geschossen hat.
Das Meanwell LPF-25D-54 hat Konstantsromfunktion, also müsste es dies doch eigentlich über die Spannung einstellen. Darüber hinaus, selbst unter der Annahme, dass es konstant 54V und 470mA liefert (im Vergleich zum Meanwell LPC-20-350, wird im Datenblatt als Output nur 54V angegeben, beim LPC eine Range von 9-48V) müssten die 17 Crees die Spannung von 54,2V (gemessen im Leerlauf) aushalten. Bei Vmax von 3,2V ergeben sich 54,4V.
Wenn hier jemand eine Idee hat, wäre ich dankbar.

Auf die Frage warum es anfangs nicht geklappt hat, hätte ich 2 mögliche Antworten, entweder Polung vertauscht (habe ein mit durchsichtigem Kunstoff ummanteltes 2 adriges Kabel ohne Markierung verwendet) oder eine kalte Lötstelle beim verbinden der zwei Balken.

Als Belohnung für alle die meinem Roman bis jetzt gefolgt sind ;) ein paar Bilder vom Endprodukt, welches mit trotz einiger "Schwierigkeiten" beim Bau letztendlich sowohlvom Aussehen wie auch von der Helligkeit und Ausleuchtung gut gefällt.



24469

24470

24471

24472

24473

24474

24475


Und so sah die Übergangslösung aus :lol:

24476
2*Dennerle 11W Nano + 1*10W Led Glühbirne




Nochmals :tnx: an alle die mir bei diesem Projekt geholfen haben, und bei Fragen, nur raus damit!

P.s.: Sobald ich mit der restlichen Technik fertig bin, stelle ich das Becken auch mal im Vorstellungsforum ein.
MfG
Dominik
User avatar
Connorus
Posts: 34
Joined: 13 Apr 2014 01:00
Feedback: 0 (0%)
Postby Wuestenrose » 13 Jun 2014 08:07
Servus…

Hast Du immer zuerst die LEDs an die Konstantstromquelle gehängt und dann erst die KSQ ans Netz angeschlossen? Andersrum ist ein sicherer Garant, die LEDs zu zerschießen.

Grüße
Robert

PS. Gut geworden :thumbs: !
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby URMEL59 » 13 Jun 2014 12:30
Hallo
Wie wird's denn nun richtig gemacht????
Ich meine die Leds anschließen???

Lutz
URMEL59
Posts: 133
Joined: 25 Mar 2008 22:06
Feedback: 5 (100%)
Postby Connorus » 13 Jun 2014 15:40
Hallo Robert,

Nachdem ich das morgens noch schnell vor der Arbeit gemacht habe ( ich weiß, Geduld ist eine Tugend... ) hab ich wenn ich mich recht erinnere, beim zweiten mal (also bei 17 Leds) die KSQ nicht vom Netz genommen, und dann wohl mit Vollast an die Leds rangegangen. War auch meine Vermutung, da auch die Leds, welche am nähesten am KSQ waren durchgebrannt sind. Beim nächsten Mal, geh ichs entspannter an, wenn es nicht gleich geht, Lehrgeld gezahlt ;)

Du hattest geschrieben, dass du diese KSQ auch verwendest, kann man mit dieser auch weniger Leds betreiben, aus dem Datenblatt werde ich nicht ganz schlau, bei anderen des Herstellers wird ja ein Spannungsbereich angegeben (jedenfalls bei denen, die ich mir angeschaut hatte).


Hallo Lutz,

Wenn du das Anschließen an die KSQ meinst, wäre die korrekte Vorgehensweise:
KSQ vom Netzt trennen, Leds verkabeln, Ausgangsleitung KSQ an Ledstrang hängen, Polung kontrollieren und dann erst das KSQ ans Netzt (Steckdose) klemmen.


An den Rest :wink:

Da ich wie manch anderer keine genauen Werte für die Kühlleistung des Coverlines gefunden habe mein erstes Eindruck.
Mit den 18 Crees bei 470mA wird das Profil nach 5 STunden Betrieb bei Raumtemp. von etwa 23°C höchstens Handwarm, genaue Werte habe ich noch nicht gemessen, würde aber vorerst sagen, dass da locker noch merh gehen würde.
MfG
Dominik
User avatar
Connorus
Posts: 34
Joined: 13 Apr 2014 01:00
Feedback: 0 (0%)
20 posts • Page 2 of 2
Related topics Replies Views Last post
Dimmsteuerung Selbstbau
Attachment(s) by bub » 25 Jul 2009 16:33
16 5014 by DrZoidberg View the latest post
08 Sep 2009 16:06
Selbstbau LED-AQ-Beleuchtung für 250 L
Attachment(s) by Zeltinger70 » 06 Oct 2012 21:45
35 7866 by Torte View the latest post
19 Dec 2013 21:49
Selbstbau der Beleuchtung mit 3 x Hagen Glo-Mat 39 W T5
by Zeltinger70 » 22 Mar 2008 21:07
4 1125 by Zeltinger70 View the latest post
22 Mar 2008 22:15
Selbstbau LED-Hängelampe 100x50x50
Attachment(s) by Setech » 24 Feb 2013 14:13
26 4466 by Wuestenrose View the latest post
08 Apr 2020 12:27
LED Selbstbau für 90er Becken
Attachment(s) by Jokin » 10 Mar 2013 19:10
18 3072 by Jokin View the latest post
15 Jun 2013 12:58

Who is online

Users browsing this forum: Giftzwerch28 and 5 guests