Post Reply
114 posts • Page 5 of 8
Postby Snakey » 16 Jan 2013 10:05
Hallo,

sehe ich das richtig, dass ihr 2 * 250W Halogenstrahler durch

10 x Cree XM-L-H.1000Lm weisse 6500-7000K,3V,3000mA = 90W
5 x 40lm blau 3,8V,700mA = 13,3 W
2 x 107lm rot 2,7V.700mA mAmax 1000mA = 3,78 W

Total: 108 Watt

ersetzt habt ?

Ich wollte nämlich ggf meine T8 mal auf T5 umrüsten, oder gleich auf LED.

Gruß,
Andi
User avatar
Snakey
Posts: 63
Joined: 21 Dec 2012 15:35
Feedback: 0 (0%)
Postby Tiegars » 16 Jan 2013 14:47
Hallo Stefan,

das sieht doch super aus. Hast du gut hingekriegt. Wie schon mein Vorredner gesagt hat ist es egal was man zuerst drauf klebt. Damit es einfacher zu löten ist würde ich zuerst die Led anlöten dann auf den Kühler kleben. Sonst wird die Wärme des Lötkolben über den Kühler vernichtet. Die Ventis einfach Parallel anschliessen. Also alle Plus miteinander und alle Minus.

@Andi nein nicht richtig. Habe die zwei 250W mit 40 Cree XM-L ersetzt.
Die blaue und rote Leds sind eigentlich zu vernachlässigen. Sind nur für die Farbgebung da.
Viele Grüsse

Javi
___________________
Aguaworld
User avatar
Tiegars
Posts: 966
Joined: 10 Aug 2011 20:12
Location: Grenzgebiet Waldshut
Feedback: 67 (100%)
Postby Stefan 34 » 16 Jan 2013 22:12
Hallo zusammen,

schön das euch die Abdeckung gefällt. Habe heute mal kurz die Lüfter an das Netzteil angesteckt und kurz laufen lassen. Die Dinger sind echt schön leise, nur doof das ich sie verkehrt rum montiert habe, die sollen ja die Wärme herausziehen. So ist das halt mit einer 50/50 Chance, einen USB Stecker steck ich auch grundsätzlich falsch rum ein :? :?
@ Javi: Das mit der Wärmeabfuhr beim Löten auf dem Kühler mach Sinn, ich werde wohl erstmal alle Kabel zuschneiden, die Enden mit Lötzinn überziehen und dann die Led's miteinander verlöten. R
Reicht dann ein kleiner Klecks von dem Wärmeleitkleber zentral unter der Starplatine, oder muss die komplette Fläche mit Kleber benetzt werden? Sorry der vielen Nachfragen, aber ich mach sowas mit LED's zum ersten mal :ops:
Gruß aus Braunschweig

Stefan
User avatar
Stefan 34
Posts: 93
Joined: 11 Dec 2009 16:32
Location: Braunschweig
Feedback: 1 (100%)
Postby Tiegars » 17 Jan 2013 08:24
Hallo Stefan,

kein Problem frag nur. Ich mache das so das ich die komplette Fläche mit Kleber überziehe aber hauchdünn. Ja nicht zu dick. Das reicht vollkommen. Dazu nehme ich einen kleinen Spachtel mische den Kleber vorher und dann trage ich den auf.

Die Lüfter sind der Hammer. Die sind wirklich sehr leise. Das mit dem verkehrtem Einbau ist mir auch passiert :lol: Da gibts nur eins ausbauen und umkehren. Ist aber ja nicht eine grosse Sache.
Viele Grüsse

Javi
___________________
Aguaworld
User avatar
Tiegars
Posts: 966
Joined: 10 Aug 2011 20:12
Location: Grenzgebiet Waldshut
Feedback: 67 (100%)
Postby Stefan 34 » 17 Jan 2013 22:13
Hallo Javi,

hoffentlich komm ich da mit den 2x3,5g 2K Wärmekleber aus.
Ich werde wohl am Wochenende alles zusammen löten. Habe heute nochmal den kompletten Deckel demontiert, weil ich hier noch ein schönes Oberflächen finish drauf poliere :-/

Nochmal zur LED Verbindung: 10 LED werden in Reihe an ein KSQ-Netzteil gelötet.das plus der LED1 wird mit dem minus der LED2 verbunden. Das minus der LED1 wird mit dem plus der LED2 verbunden..........usw.
Gruß aus Braunschweig

Stefan
User avatar
Stefan 34
Posts: 93
Joined: 11 Dec 2009 16:32
Location: Braunschweig
Feedback: 1 (100%)
Postby omega » 18 Jan 2013 02:21
Hi,

Stefan 34 wrote:Nochmal zur LED Verbindung: 10 LED werden in Reihe an ein KSQ-Netzteil gelötet.das plus der LED1 wird mit dem minus der LED2 verbunden. Das minus der LED1 wird mit dem plus der LED2 verbunden..........usw.

nö. Das sähe dann ja so aus:
Code +1-
| |
| |
-2+

An Minus von LED2 läge dann ja Plus an.
Das muß so ausehen:
Code -KSQ+ --- +L1- --- +L2-  ...|
|                           |
|---------L10+ --- -L9+  ...|


Grüße, Markus
User avatar
omega
Posts: 2781
Joined: 12 Sep 2012 20:53
Location: München
Feedback: 9 (100%)
Postby Tiegars » 18 Jan 2013 06:54
Hallo Stefan,

wen du sparsam mit dem Kleber umgehst reicht es. Habe auch nicht mehr gebraucht. Pass aber auf der trocknet ziemlich schnell. Bereite die Leds vor also verlöte sie. Dann nimmst du noch 1-3 Gewichte damit du sie auf die Leds legen kannst wegen dem Anpressdruck. Ich habe da Bücher genommen oder so was. Dann machst ein bisschen Kleber drauf auf die Led und zwar hauchdünn und presst sie auf den Kühler. Versuch nicht die Led zu berühren wegen den Fett an den Fingern. Dann bisschen Gewicht drauf. Trocknen lassen. Das wars.

Zu deiner Frage wegen der Reihenschaltung. Markus hat es richtig erklärt. Ich kanns ja noch in Worte fassen. Von der KSQ der Pluspol an die Erste an den Pluspol. Den Minuspol der Ersten an den Pluspol der Zweiten usw.. die Letzte den Minuspol an den Minuspol der KSQ.

Hoffe konnte dir helfen.
Viele Grüsse

Javi
___________________
Aguaworld
User avatar
Tiegars
Posts: 966
Joined: 10 Aug 2011 20:12
Location: Grenzgebiet Waldshut
Feedback: 67 (100%)
Postby Wuestenrose » 18 Jan 2013 09:02
Hallo,

@ Stefan
Stefan 34 wrote:hoffentlich komm ich da mit den 2x3,5g 2K Wärmekleber aus.

Wenn Du sauber arbeitest, reicht 1 ml Wärmeleitkleber für 20 Stück 20-mm-LED-Platinen.

@Javi
Tiegars wrote:Pass aber auf der trocknet ziemlich schnell.

Aus diesem Grund benutze ich den hier. Der ist deutlich anwendungsfreundlicher.

Dann nimmst du noch 1-3 Gewichte damit du sie auf die Leds legen kannst wegen dem Anpressdruck.

Das ist überhaupt gar keine gute Idee. Damit beschädigst Du den aus Silikon bestehenden Dom der LEDs. Das Abstrahlverhalten ändert sich und möglicherweise ziehst Du damit auch den unter der Linse liegenden Chip in Mitleidenschaft. Früher, bei den Glaslinsen-XR-Cs und XR-Es war das kein Problem. Die modernen LEDs besitzen jedoch alle Silikon-Dome.
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Tiegars » 18 Jan 2013 09:29
Hallo Robert,

danke für deine Ausführung. Das wusste ich nicht mit der Beschädigung. Habe das bisher immer so gemacht. Das Problem lag daran das wen man sie zuerst verlötet der Draht sie immer mit dem Kleber wegschiebte. Also sprich ich konnte sie nicht in Position bringen sie verschiebte sich einfach. Darum kam ich auf die Idee das mit einem Buch zu machen. Aber vielleicht gibt es ja noch eine andere Variante.

Das mit dem Kleber wusste ich ja^^
Viele Grüsse

Javi
___________________
Aguaworld
User avatar
Tiegars
Posts: 966
Joined: 10 Aug 2011 20:12
Location: Grenzgebiet Waldshut
Feedback: 67 (100%)
Postby Stefan 34 » 18 Jan 2013 12:25
Hallo zusammen und vielen Dank für eure Hilfe :bier:
Ich denke so sollte die Reihenschaltung dann aussehen, oder!?
Kleben werde ich jetzt wohl vor dem löten und dann auch nur kleber in kleineren Portionen anmischen.

Attachments

Gruß aus Braunschweig

Stefan
User avatar
Stefan 34
Posts: 93
Joined: 11 Dec 2009 16:32
Location: Braunschweig
Feedback: 1 (100%)
Postby rodhecke » 18 Jan 2013 13:02
Hallo Stefan,

ja, genau so ist es richtig.

Und denk dran, den Kleber hauchdünn und gleichmäßig zu verteilen. Er dient ja nur dazu, Unebenheiten auszugleichen. Zu viel davon kann den genauen Gegeneffekt bewirken,dass die Wärme nicht mehr richtig abgeleitet wird.
Es können bei meinen Pflanzen immer Algen, Steinchen, Wasserschlauch, Schnecken etc. dabei sein, da ich nicht jedes Blatt zu 100% kontrolliere. Pflanzen werden sortenweise ohne Bezeichnung in einem Plastikbeutel verschickt. Seht euch aber im Zweifel meine Bewertungen an.

Gruß Christian
rodhecke
Posts: 101
Joined: 30 Oct 2011 14:11
Feedback: 33 (100%)
Postby MajorMadness » 18 Jan 2013 14:00
Ich hatte gute Erfolge damit 2 Stecknadelgroße Tropfen 2K WLK aufs Alu zu geben und dann mit dem Spartel zu vermischen und dabei zu verteilen... Klappte super und am Morgen danach war es super fest und kaum daneben.
Beste Grüße Moritz
Meine Projekte zur Aquariensteuerung:
Image www.aqua-grow.de
User avatar
MajorMadness
Posts: 1658
Joined: 06 Aug 2012 10:44
Location: 45145 Essen
Feedback: 10 (100%)
Postby Wuestenrose » 18 Jan 2013 16:52
Hallo,

Tiegars wrote:Das Problem lag daran das wen man sie zuerst verlötet der Draht sie immer mit dem Kleber wegschiebte.

Darum verlöte ich nach dem Kleben :wink:.

Viele Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby xxxdevilx » 18 Jan 2013 20:55
huhu leute, ich brauch grad ma für mienen LED bau nochmal n ratschlag

und zwar bin ich am überlegen hauptbeleuchtung xm l u2 zu verwenden, soweit so gut.

nun hab ich bei vielen gelesen, dass diese rote und blaue LEDs hinzufügen, für ein besseres farbspektrum.

ist es dann angebracht auf ca 3 xm l u2 je eine
http://www.led-tech.de/de/High-Power-LE ... 0_138.html
und
http://www.led-tech.de/de/High-Power-LE ... 0_184.html

hinzuzufügen

die frage nun, bewege ich mich dabei nicht zu weit auf meerwasserspektrum zu? (alle LEDs auf 700mA) weil die royal blauen sind schon recht stark, nicht dass diese zu stark für die pflanzen sind

MfG Stefan
User avatar
xxxdevilx
Posts: 8
Joined: 29 Mar 2012 16:01
Feedback: 0 (0%)
Postby omega » 19 Jan 2013 00:10
Hallo Stefan,

Stefan 34 wrote:Ich denke so sollte die Reihenschaltung dann aussehen, oder!?

ja, aber warum zickzack? Die LEDs kannst Du orientieren, wie Du möchtest. Bzgl. Abstrahlung sind die ja rotationssymmetrisch.

Grüße, Markus
User avatar
omega
Posts: 2781
Joined: 12 Sep 2012 20:53
Location: München
Feedback: 9 (100%)
114 posts • Page 5 of 8
Related topics Replies Views Last post
LED Leuchte Marke Eigenbau V3
Attachment(s) by Tiegars » 24 Mar 2012 19:39
20 5003 by Tiegars View the latest post
06 Jun 2012 21:02
Marke Eigenbau neue LED Leuchte mit Spotwirkung
Attachment(s) by Tiegars » 14 Feb 2013 20:49
6 1191 by Biotoecus View the latest post
17 Feb 2013 16:49
LED Leuchte Eigenbau
Attachment(s) by Tiegars » 27 Aug 2011 20:52
88 13808 by Tiegars View the latest post
25 Mar 2012 20:55
Welche ist denn die beste Preisleistungs Marke für Led
by Silver86 » 06 May 2014 18:36
7 1680 by Nickedemius View the latest post
08 May 2014 07:47
Hängeleuchte T5 60 cm Eigenbau
by Freshwater Jo » 15 Oct 2013 22:49
3 578 by Freshwater Jo View the latest post
16 Oct 2013 22:50

Who is online

Users browsing this forum: Bing [Bot] and 5 guests