Post Reply
23 posts • Page 2 of 2
Postby Biotoecus » 05 Mar 2013 18:16
Hallo,

hier laufen seit drei Monaten 16 dieser 4-fach Cree XP-G R5 Module bei 700mA.
Bisher keine Anzeichen von irgendwelchen Problemen.
Montiert sind die auf Sternkühlkörpern 51/51/37,5mm RTh 1,85K/W.

Beste Grüße
Martin
Biotoecus
Posts: 3000
Joined: 04 Feb 2008 15:09
Location: Hannover
Feedback: 3 (100%)
Postby GuiltySpark » 05 Mar 2013 19:16
Hallo Martin !

Koenntest du mal bitte ein oder zwei Fotos deines Kontrukts zeigen ? Also wie du die Kuehlkoerper angebracht hast ?

Bin jetzt auch davon ab, die XP-G aufgrund der Kuehlkomplikationen bei 1.000 mA zu betreiben, da ich ausgerechnet habe, dass ich mit den 4er XP-G R5 bei einer Anzahl von 30 Stueck auf etwa 58 lm/l bei 700 mA bei grob gerechnet 510 Litern komme, was auch lichthungrigen Pflanzen reichen sollte, Optiken optional, wie gesagt.

Meine Rechnung:

556x1.8 = ~1000.8 Lumen.
1000.8x30 = 30024 Lumen
30024/~510 Liter = 58.87 Lumen/Liter

Bin noch am Ueberlegen wie ich die Kuehlung realsiere, daher waere ein Denkanstoss fuer mich sehr wertvoll. Ich bin ja immernoch auf eine schlanke Schienenkonstruktion fixiert, da dass Becken mit geschlossener Abdeckung betrieben werden soll. Daher wuerde mich mal interessieren, ob man Schienen und Kuehlkoerper kombinieren kann.

Ich danke schonmal im Voraus !

Beste Gruesse,

Danny
"Two beer, or not two beer." - Shakesbeer

Danny laesst gruessen. :>
User avatar
GuiltySpark
Posts: 15
Joined: 30 Jan 2013 18:40
Feedback: 0 (0%)
Postby Biotoecus » 05 Mar 2013 19:33
Hallo Danny,

Die Kühlkörper habe ich an 20/20/2mm U-Profile montiert:




Weitere Infos zum Aquarium selbst findest Du hier:
aquarienvorstellungen/468-liter-kein-scape-t26845.html

Ich bin allerdings nicht an gestalterische Sachen gebunden und betreibe meine LED Beleuchtungen über offenen Becken.

Und wie das dann in geschlossenen Deckeln betrieben werden soll/muss weiss ich schon gar nicht.

Beste Grüße
Martin
Biotoecus
Posts: 3000
Joined: 04 Feb 2008 15:09
Location: Hannover
Feedback: 3 (100%)
Postby GuiltySpark » 05 Mar 2013 19:54
Hab vielen Dank !

Damit ist mir schon sehr geholfen ! :-)

Um die gestalterischen Sachen musst du dir ja zu deinem Glueck keine Sorgen machen, das stellt ja mein Problem dar. :D Etwas mitdenken muss ich ja auch noch. ^^

Einen sehr schoenen Dschungel hast du da, wenn der Ausdruck erlaubt ist.

Sind die Kuehlkoerper geklebt oder hast du dir die Muehe gemacht, Gewinde zu bohren ?

Mit besten Gruessen und Dank,

Danny
"Two beer, or not two beer." - Shakesbeer

Danny laesst gruessen. :>
User avatar
GuiltySpark
Posts: 15
Joined: 30 Jan 2013 18:40
Feedback: 0 (0%)
Postby Biotoecus » 05 Mar 2013 20:05
Hallo Danny,

die Kühlkörper sind mit dem U-Profil verschraubt. Ich habe da in die Kühlkörper M3 geschnitten und ins U-Profil 3,5mm gebohrt.

Die LED selbst sind auf die Kühlkörper geklebt.
Früher habe ich für die LED auch noch zwei M3 Gewinde geschnitten um die LED mal schnell wechseln zu können.
Aber wenn die abrauchen sind se eh hin und man kann die dann mit nem Stecheisen entfernen. :roll: :D

Beste Grüße
Martin
Biotoecus
Posts: 3000
Joined: 04 Feb 2008 15:09
Location: Hannover
Feedback: 3 (100%)
Postby ghostfish » 06 Mar 2013 11:28
hi

hat sonst noch jemand einen Vorschlag wie man die LEDs mit wenig Aufwand vor Feuchtigkeit schützen kann wenn man keine fertigen LED Profile verwenden will?

Ohne Schutz rosten die, vor allem an den Anschlüssen und mit Lack (obwohl hauchdünn an der Linse) scheints wohl auch nicht zu gehen. Bei den 1W LEDs gehts allerdings problemlos mit Lack.
Gruß Thomas
ghostfish
Posts: 620
Joined: 27 Sep 2010 14:05
Feedback: 2 (100%)
Postby gartentiger » 06 Mar 2013 11:43
Hi Thomas,

die Schutzlacke habe unterschiedliche Temperaturbereiche und variieren wie der dafür aufgerufene Preis :eek:

Ich werde demnächst auch meine Beleuchtungen auf LED umstellen und habe mir nun vorsorglich Schutzlack mit nem Temperaturbereich bis 125°C bestellt. Sollte doch eigentlich für die LED's ausreichen, sofern die net mit 3A bestromt werden und dann nur passiv gekühlt werden ?!

lg Chris
User avatar
gartentiger
Posts: 2001
Joined: 11 Nov 2007 02:25
Feedback: 19 (100%)
Postby ghostfish » 06 Mar 2013 20:50
hi chris

das merkwürdige ist ja das nicht nur der Lack selbst dunkel geworden ist sondern sich das ganze richtig in die LED eingebrannt hat so das ein richtiges Loch drin ist. Und zwar genau da wo eigentlich der Lack am dünnsten sein müsste, im Zentrum. Als wenn der Lack irgendwie die Hitzeableitung stören bzw. isolieren würde.
Und es ist auch nicht bei allen LEDs gleich, manche sehen aus wie neu.
Gruß Thomas
ghostfish
Posts: 620
Joined: 27 Sep 2010 14:05
Feedback: 2 (100%)
23 posts • Page 2 of 2
Related topics Replies Views Last post
kühlung
by fischfütterer » 11 Apr 2009 00:05
2 361 by fischfütterer View the latest post
13 Apr 2009 23:31
LED, Nano und Kühlung
by Macblock » 12 Feb 2013 11:28
7 641 by MajorMadness View the latest post
14 Feb 2013 11:02
LED Beleuchtung und Kühlung
by diddy » 15 Nov 2013 14:32
1 730 by Ebs View the latest post
15 Nov 2013 16:02
Cree XMLT6 Kühlung und KSQ ?
by Tommi 05 » 14 Mar 2013 09:33
16 1275 by Tommi 05 View the latest post
30 Mar 2013 17:57
LEDs mit 132lm/W ohne aktive Kühlung
Attachment(s) by robat1 » 11 Nov 2011 17:39
13 2214 by Gast View the latest post
06 Feb 2012 17:39

Who is online

Users browsing this forum: No registered users and 12 guests