Post Reply
176 posts • Page 9 of 12
Postby OttoFaerber » 07 May 2012 08:59
Übrigens

hätte ich mir die passiven Kühlkörper sparen können wenn ich gleich auf sash gehört hätte :(
Aber ich heb sie mir auf, für ein zukünftiges Projekt mit einem kleinen CUBE.
Grüße aus Bayern

der Otto
User avatar
OttoFaerber
Posts: 300
Joined: 10 Feb 2012 17:37
Feedback: 3 (100%)
Postby Silence » 07 May 2012 09:10
Hallo Otto,

das war auch fast klar. Rein nach dem Foto würde ich schätzen, dass meine Kühler, für 10W LEDs, gleich groß, mit mehr Kühlrippen, sind und diese werden schon 45-50°C warm. Gut dass du die Kühler noch verwenden kannst, sonst hätte ich versucht die zu reklamieren. Man sollte wirklich nicht verachten wie sehr die LEDs heizen und 50W ist schon eine Hausnummer.
Wenn ich mich für die CoolTwiled Steuerung entscheiden sollte, werde ich wohl auch noch die vorhandene Lüftersteuerung verwenden, weiß ja noch nicht wie sehr die LEDs das Becken aufheizen werden.

Gruß,

Andre
Silence
Posts: 85
Joined: 21 Oct 2011 08:32
Feedback: 2 (100%)
Postby Microsash » 07 May 2012 09:51
Hallo,

Ja, ist imens, was der Lüfter ausmacht. Um hier Sicherheit zu gewährleisten bin ich schon am überlegen eine Überwachung einzubauen, die bei 50 Grad die led abschaltet....auf der anderen Seite wär diese Überwachung teuerer wie eine 50w 12 eur led...

Gruß

Sash
User avatar
Microsash
Posts: 575
Joined: 23 Apr 2010 17:34
Location: 77694 Kehl-Kork
Feedback: 15 (100%)
Postby Waaahsabi » 07 May 2012 10:22
Moinmoin,

ich habe irgendwie nirgends gesehen, welche Farbtemperatur deine Multichips haben. Was hast du da genommen?

(Die Frage kommt daher, dass ich bei mir eine 50W mit (angeblichen) 20000k in der Lampe habe (aus Meerwasser-Tagen) und ich mir nicht sicher bin, ob so ein Strahler auch für Süßwasser ginge.

Dummerweise hab ich meinen Strahler mit 2-Komponenten-Wärmeleitkleber auf den Kühlblock gepappt, und ich habe so den Verdacht, daß ich das Teil nicht mehr in einem Stück da runterbekomme... Also würd' ich's lieber so lassen wollen.)
Gruß,
Karl
Waaahsabi
Posts: 26
Joined: 12 May 2011 23:29
Feedback: 0 (0%)
Postby Avaris » 07 May 2012 10:23
Hallo,

da mir seit 20 Jahren noch nie ein Lüfter einfach stehen geblieben (Lagerschaden hört man früh genug) ist aber Netzteile schon öfters abgebrannt sind löse ich das folgendermaßen.

Die Lüfter werden mit einem Steckernetzteil versorgt das zusätzlich ein Relais ansteuert und bei ausfall des Netzteils einfach die Stromversorgung der Led´s trennt.(ich hab das ganze auf der Niedervoltseite getrennt)

Liebe Grüße

Michael
Avaris
Posts: 20
Joined: 26 Mar 2012 06:36
Feedback: 1 (100%)
Postby Silence » 07 May 2012 10:25
Hallo Sash,

du kannst doch einfach eine Temperatursicherung nutzen wie Otto es machen will. Ich überlege auch schon, ob ich es machen soll- kaum mehr Aufwand und wenig Kosten. Allerdings habe ich keine Erfahrung damit und weiß nicht, ob die Dinger wirklich funktionieren.
Hoffe meine Vorstellung davon ist richtig: Einfach in der Leitung zwischenschalten und z.B. an den KK kleben, wenn es zu heiß wird brutzelt es durch, wie eine normale Sicherung, oder?

Gruß,

Andre
Silence
Posts: 85
Joined: 21 Oct 2011 08:32
Feedback: 2 (100%)
Postby OttoFaerber » 17 May 2012 11:43
Hallo zusammen

so, es ist soweit, es werde Licht.
LED 4 * 50 Watt ersetzen 2 * 150 Watt HQI.

Es ist nicht ganz so hell aber immer noch mehr als genug.





Ich hab an die Kühlkörper noch je einen Festspannungsregler 6 Volt
angeschraubt der gleich mit der LED Spannung die Lüfter versorgt.
So dreht er sich immer gleich mit :-) Die 6 Volt reichen aus um die
Kühlkörper auf ca 36 Grad zu halten.

Schau ma mal was die Pflanzen dazu sagen.
Grüße aus Bayern

der Otto
User avatar
OttoFaerber
Posts: 300
Joined: 10 Feb 2012 17:37
Feedback: 3 (100%)
Postby Wuestenrose » 17 May 2012 12:11
Hallo,

OttoFaerber wrote:Es ist nicht ganz so hell aber immer noch mehr als genug.
Betreibst Du die LED-Module "nackig" oder benutzt Du optische Systeme (Linsen und/oder Reflektoren), um deren Licht ins Aquarium zu bündeln?

Viele Grüße
Robert
结束很近。
User avatar
Wuestenrose
Posts: 6346
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby OttoFaerber » 17 May 2012 12:29
Hallo zusammen

im Moment betreib ich die LED "nackig"
Grüße aus Bayern

der Otto
User avatar
OttoFaerber
Posts: 300
Joined: 10 Feb 2012 17:37
Feedback: 3 (100%)
Postby ghostfish » 17 May 2012 14:40
Wenn jetzt so ein großer Strangkühlkörper wie auf den Seiten vorher für eine 20W LED reicht, ist das unter der Abdeckung oder im freien?
Ich habe bei T5 Beleuchtung durchaus 30-40°C Umgebungstemperatur, dass ist schon ne ganze Ecke wärmer als sonst.

Wäre ein Lüfter mit Gleitlager oder Kugellager besser bei feuchten Bedingungen?
Gruß Thomas
ghostfish
Posts: 620
Joined: 27 Sep 2010 14:05
Feedback: 2 (100%)
Postby OttoFaerber » 17 May 2012 15:36
Hallo Thomas

ich hab dir immer im freien betrieben.
Unter der Abdeckung kann der Kühlkörper ja die Wärme nicht abführen,
das geht glaub ich nicht.
Grüße aus Bayern

der Otto
User avatar
OttoFaerber
Posts: 300
Joined: 10 Feb 2012 17:37
Feedback: 3 (100%)
Postby ghostfish » 18 May 2012 13:31
hi otto

das hatte ich befürchtet, nicht ganz leicht die Hitze wegzubekommen mit den Monstern.
Gruß Thomas
ghostfish
Posts: 620
Joined: 27 Sep 2010 14:05
Feedback: 2 (100%)
Postby Microsash » 19 May 2012 09:43
Moin,

Bei mir gehts auch weiter....

Wie vermutet ist paralellschaltung nicht so toll ( Ja ich hab eine Led und damit den Treiber abgeschossen :keule: ) , daher bekommt jede der 4 Strahlereinheiten seinen eigenen Treiber.



Gruß

Sash
User avatar
Microsash
Posts: 575
Joined: 23 Apr 2010 17:34
Location: 77694 Kehl-Kork
Feedback: 15 (100%)
Postby ghostfish » 19 May 2012 11:03
Von der Bauart mit dem goldenen Gehäuse habe ich auch einen kleineren Treiber. Wenn ich Stromverbrauch in Watt nehme und die Spannung und Strom an der LED, komme ich auf nur 72% Wirkungsgrad. Das ist aber vielleicht nur bei den kleineren Treibern mit weniger Spannung so.
Gruß Thomas
ghostfish
Posts: 620
Joined: 27 Sep 2010 14:05
Feedback: 2 (100%)
Postby OttoFaerber » 20 May 2012 09:09
Hallo zusammen, hallo sascha

das war ja Pech mit der Parallelschaltung.
Ich hatte auch etwas Pech eine meiner LEDs ist kaputt geliefert worden
und ich denke reklamieren macht da keinen Sinn, wie soll ich beweisen dass ich die nicht geschossen hab.

Aber egal, hatte gleich noch zwei bestellt,sind schnell geliefert worden und nun ist ja alles gut.
ich werde heute nochmal ein Foto machen, Wasser ist jetzt wieder klar und Schmieralgen sind wech :lol:

Dann schau ma mal wie sich das Licht bewährt
Grüße aus Bayern

der Otto
User avatar
OttoFaerber
Posts: 300
Joined: 10 Feb 2012 17:37
Feedback: 3 (100%)
176 posts • Page 9 of 12
Related topics Replies Views Last post
Vergleichsmessungen verschiedener High-Power LEDs
Attachment(s) by Heinz Klaus Thiesen » 24 Oct 2016 11:15
24 2173 by Heinz Klaus Thiesen View the latest post
06 Jan 2017 10:37
High-Power LEDs nach 1 Jahr
Attachment(s) by Heinz Klaus Thiesen » 31 Jan 2018 03:53
41 2298 by wembly View the latest post
08 Jun 2018 18:24
High Power LEDs nach 2 Jahren
by Heinz Klaus Thiesen » 23 Nov 2018 13:03
4 497 by Matz View the latest post
24 Nov 2018 08:59
Interpet t5 high power compact leuchte 18 watt
by Edie » 30 May 2013 18:01
9 663 by kiko View the latest post
02 Jun 2013 12:08
Umrüstung Juwel Trigon 190 mit High Power LEDs
by Adda » 10 Jun 2013 20:00
6 7014 by Zeltinger70 View the latest post
01 Nov 2016 21:13

Who is online

Users browsing this forum: No registered users and 3 guests