Post Reply
26 posts • Page 2 of 2
Postby Wuestenrose » 02 Jan 2014 14:22
Edit wegen Sturköpfigkeit...
生命太短暫了,因此無法躺在床上死去。
Last edited by Wuestenrose on 02 Jan 2014 14:33, edited 2 times in total.
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Tommi 05 » 02 Jan 2014 14:31
Hallo Robert,
hatte doch geschrieben, das ich den Strom gemessen habe. 500mA. Das ist bei 10% definitiv zu viel.

Thomas :irre:
Tommi 05
Posts: 41
Joined: 07 Aug 2012 13:55
Feedback: 2 (100%)
Postby Wuestenrose » 02 Jan 2014 14:35
Tommi 05 wrote: :irre:

Du hast geschrieben, daß du die Spannung gemessen hast.

Im Übrigen gefällt mir dein Ton gegenüber Leuten, die dir helfen wollen, nicht. Ich habe daher meine Beschreibung, wie du das Problem in Griff kriegen könntest, wieder aus meinem vorherigen Beitrag rausgenommen.

Ich bin raus,
Robert

PS. @Stele: Das Meanwell-Netzteil dimmt nicht per PWM, sondern analog.
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Tommi 05 » 02 Jan 2014 14:48
Hallo Robert,
habe ich etwas überlesen ? Das Smilie war doch nicht für Dich bestimmt, ich werde bald gaga. Wäre nett, wenn Du Dich hier nicht ausklinkst. Du schreibst, das Dir mein Ton nicht gefällt. Was habe ich denn geschrieben, das Dich zu dieser Aussage bringt? Ich will hier doch niemanden ärgern, sondern hoffe auf Hilfe.

:tnx: Thomas
Tommi 05
Posts: 41
Joined: 07 Aug 2012 13:55
Feedback: 2 (100%)
Postby Wuestenrose » 02 Jan 2014 18:03
Servus…

Gut, wie Du inzwischen selbst festgestellt hast, kann man per Spannungsmessung eben nicht den Dimmzustand bei High-Power-LEDs feststellen. Diese sind stromgesteuert, bei der Cree XM-L beim bei der Reduzierung des Stroms um 90 % die Spannung an der LED lediglich um 10 % zurück. Auch ist Steles Hinweis hier nicht zutreffend, weil das Meanwell-Netzteil tatsächlich analog und nicht per PWM den Strom zurücknimmt.

Wie gut bist Du elektronisch bewandert? Kannst Du die Anleitung hier unter Abschnitt "3.5.1.3 Anpassungsschaltung" auf Seite 45 umsetzen?

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Stele » 02 Jan 2014 19:04
Wuestenrose wrote:PS. @Stele: Das Meanwell-Netzteil dimmt nicht per PWM, sondern analog.


:doh:

da hast du natürlich recht, erst gucken dann antworten.

MFG Darius
MFG Darius
User avatar
Stele
Posts: 272
Joined: 12 Nov 2012 21:39
Location: Dortmund
Feedback: 10 (100%)
Postby Tommi 05 » 03 Jan 2014 07:48
Moin Robert,
Danke für die Hilfe, aber in dem Link gibt es keine Anleitung für eine Anpassungsschaltung. Ich bekomme da nur ein 13 seitiges Datenblatt der X Lamp.

Thomas
Tommi 05
Posts: 41
Joined: 07 Aug 2012 13:55
Feedback: 2 (100%)
Postby Wuestenrose » 03 Jan 2014 07:54
Ups, da war noch der falsche Link in der Zwischenablage...

Hier die Beschreibung:
http://www.waldmann.com/waldmann-media/file/ff8081813ba8cf63013ba8ed156604a4.de.0/dali_fibel_de.pdf
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Tommi 05 » 03 Jan 2014 08:21
Hallo Robert,
danke für den Link. Werde dann mal den GHL auf 0 % setzen und die Analogausgänge messen. Sollte die Spannung größer als 1 V muss ich mir ein Poti besorgen und das ja eigentlich nur am Analogausgang anklemmen, 1 V einstellen und dann den Widerstand messen. Das bekomme ich durchaus hin. Besten Dank nochmal.

Thomas
Tommi 05
Posts: 41
Joined: 07 Aug 2012 13:55
Feedback: 2 (100%)
Postby Tommi 05 » 04 Jan 2014 17:38
Hallo Robert,
habe den ganzen Kram abgebaut und mit in die Werkstatt genommen. Habe den GHL mit dem PC verbunden und nun an den Analogausgängen gemessen. 0 Volt eingestellt und es lagen 0,51 V an. Allso alles ok laut Deinem Link. Habe dann mal ein bisschen gespielt und die Beleuchtung auf 2 % gestellt. Auch hier alles ok 1,15 V, bei 11 % 1,95 V. Habe dann mal eine Reihe 15 XM LT 6 angeschlossen und siehe da es funzt. Mehrere Messungen gemacht und alles passt. Bei 1% habe ich 133 mA Strom gemessen, das passt auch. Baue jetzt alles wieder am grossen Aqua an und werde sehen. Was ich allerdings mache, ich lege die 1-10V Strippen weg von den Versorgungsleitungen.
Hatte übrigens gestern nachmittag mit elpro telefoniert, kam nichts bei raus außer die Crees sind angeblich laut Datenblatt nicht dimmbar. Haben mich zum Support von L-Tech verwiesen. Dort würden wohl Leute sitzen, die alles wissen. Melde mich noch mal, ob alles funzt. Vielen Dank noch mal für Deine investierte Zeit und die Hilfe.

Wünsche noch schönes WE

Thomas
Tommi 05
Posts: 41
Joined: 07 Aug 2012 13:55
Feedback: 2 (100%)
Postby Wuestenrose » 04 Jan 2014 17:44
Hallo,

Danke für die ausführliche Rückmeldung.

Allerdings liegt elpro mit der Aussage falsch. Jede(!) LED ist über den durchfließenden Strom dimmbar. Im Datenblatt, auf das elpro so schamlos verweist, gibt es ja extra die Kurve des zu erwartenden Lichtstroms über den durchfließenden Strom.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
26 posts • Page 2 of 2
Related topics Replies Views Last post
LED Beleuchtung KSQ summt beim dimmen
by diddy » 23 Apr 2014 09:35
7 643 by diddy View the latest post
24 Apr 2014 07:08
Welche Beleuchtung passt am besten?
by da_krei » 10 Feb 2014 13:56
4 529 by MajorMadness View the latest post
21 Feb 2014 22:41
Beleuchtung 60x30x30 und 100x40x50, kein LED, wie am Besten?
by tylchen » 08 Aug 2013 10:34
0 459 by tylchen View the latest post
08 Aug 2013 10:34
Beleuchtung T5 80 watt...Welche Röhren??Welche die besten??
by birne » 20 May 2012 20:29
10 2427 by Sauron View the latest post
26 May 2012 07:46
Dimmen
by Matze222 » 24 Sep 2008 13:13
2 1211 by Matze222 View the latest post
29 Oct 2008 23:05

Who is online

Users browsing this forum: No registered users and 3 guests