Post Reply
25 posts • Page 2 of 2
Postby elfische » 28 Feb 2019 10:29
Hi,
Netzteil ist gekommen und ich kann jetzt weitermachen.
Frage mich ob es irgendjemanden interessiert, wenn ich mir die Mühe mache den Umbau zu dokumentieren?
____________
bye
tom
elfische
Posts: 291
Joined: 27 Aug 2010 12:27
Feedback: 0 (0%)
Postby Thumper » 28 Feb 2019 10:50
Moin Tom,

mich interessiert. :grow:
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Offshore & 35x35x35 Fjell
Permanenter Pflanzenverkauf: Hier zu finden

Suche: ...
User avatar
Thumper
Posts: 2767
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 44 (100%)
Postby elfische » 03 Mar 2019 13:49
Hi,

ich habe die LEDs nun eingebaut (Bilder kommen) habe aber ein Verständnisproblem.
Zunächt habe ich ein Multimeter Sek. in Reihe geschaltet, da mich der fliessende Strom zu den Leds interessiert.
Ich habe solange am 100kOhm Poti am Dimmernschluss geregelt, bis 0.75 A Strom fliessen.
Danach habe ich den Widerstandswert des Potis gemessen und 60kOhm ermittelt :sceptic:
Das Meanwell HLG-40H-42B liefert max 0.96A, laut Grafik sollte ein 60kOhm Widerstand, 60% des Stroms liefern, was eben nur ca. 600mA sein sollten. Hmm spinnt mein Multimeter oder habe ich (vermutlich) einen Denkfehler (evtl. Verslust in den Kabeln?).

Attachments

____________
bye
tom
elfische
Posts: 291
Joined: 27 Aug 2010 12:27
Feedback: 0 (0%)
Postby elfische » 03 Mar 2019 14:37
Hier noch ein paar Bilder vom Umbau.
Die Lampe hängt ca. 30cm über dem Wasser, da muss ich mir doch keine Gedanken über Abdichtung der Leds gegen Feuchtigkeit an den Seiten wo keine Linse ist machen oder?
Falls jemand problematische Verbindungen bei der Verkabelung etc. sieht, freue ich mich über einen Hinweis.
Es fehlen noch die einschiebbaren Blenden auf den Bildern wenn sie an der Deck hängt mach ich noch ein finales Foto.







____________
bye
tom
elfische
Posts: 291
Joined: 27 Aug 2010 12:27
Feedback: 0 (0%)
Postby Kejoro » 03 Mar 2019 15:04
Hey Tom,

super Doku!
Danach habe ich den Widerstandswert des Potis gemessen und 60kOhm ermittelt
Hast du beim Widerstandsmessen das Poti von der Schaltung getrennt? Das Multimeter schickt beim Widerstandsmessen einen Strom durch den Widerstand und misst die anliegende Spannung. Wenn dir da der Dimmstrom von 100µA reinrutscht, kann sich dieser positiv oder negativ mit dem Strom des Multimeters überlagern, was dann zu einem kleineren oder größeren gemessenen Widerstandwert führt.
Bei den 100µA würde ich aber eine größere Abweichung als die von dir gemessene erwarten^^
Also weiter gesucht und etwas gefunden: 100kOhm / N, (N=driver quantity for synchronized dimming operation). Steht sogar bei dem von dir gezeigten Bild der Dimmkurve. Frag mich nicht, was N bedeuten soll, da muss ich passen.
Mess mal die Spannung am Poti beim Sollstrom (hier: 750mA). Der Wert sollte passen.

Schöne Grüße
Kevin
User avatar
Kejoro
Posts: 579
Joined: 21 May 2017 21:55
Location: Waiblingen
Feedback: 2 (100%)
Postby elfische » 03 Mar 2019 15:34
Hi Kevin,
ich mach mir da jetzt auch keinen Kopf, Hauptsache ich kann so ungefähr abschätzen wie viel Lumen da über dem Becken brennen. Die Lampe läuft jetzt seit fast 2 Stunden im Probebetrieb und die Profile werden nur handwarm.
Ich habe sie noch ein bisschen mehr aufgedreht und werde in 30Minuten mal messen, wie warm die Profile werden.
Die Samsung sind aber jetzt schon extrem hell und es empfiehlt sich nicht direkt rein zu schauen. Ich bin gespannt wie die Ausleuchtung überm Becken mit den 60° Linsen wird.
____________
bye
tom
elfische
Posts: 291
Joined: 27 Aug 2010 12:27
Feedback: 0 (0%)
Postby Wuestenrose » 04 Mar 2019 09:38
Morgen…

@Tom
elfische wrote:Hmm spinnt mein Multimeter oder habe ich (vermutlich) einen Denkfehler (evtl. Verslust in den Kabeln?).

Verluste in den Kabeln spielen bei Konstantstromregelung keine Rolle, überall im Stromkreis fließt der selbst Strom.

Möglichkeit 1: Das Multimeter kommt mit dem HF-Müll am Ausgang des Netzteils nicht zurecht. Sind lt. Datenblatt zwar nur 200 mVp-p, aber trotzdem. Schalte mal einen guten 100-nF-Abblockkondensator direkt über die Anschlüsse des Multimeters. Zeigt es dann richtig an?

Möglichkeit 2: Die Dimmkurve des Datenblatts ist nicht so genau.

@Kevin
Kejoro wrote:Also weiter gesucht und etwas gefunden: 100kOhm / N, (N=driver quantity for synchronized dimming operation). Steht sogar bei dem von dir gezeigten Bild der Dimmkurve. Frag mich nicht, was N bedeuten soll, da muss ich passen.

Naja, wenn Du die Dimmanschlüsse von N Netzteilen parallel schaltest, brauchst Du auch nur 100 kOhm/N Widerstandswert. Ganz einfach :cool: .

Viele Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby elfische » 09 Mar 2019 15:13
Hi,
so die Lampe ist jetzt fertig montiert und hier die finalen Bilder.
Mit der Kabelführung muss ich mir noch was überlegen. Auch im Kombi Betrieb hqi und Led wird das Profil mit handwarm. :-)

Attachments

____________
bye
tom
elfische
Posts: 291
Joined: 27 Aug 2010 12:27
Feedback: 0 (0%)
Postby Marcel Häusler » 09 Mar 2019 16:24
Hallo Tom,

welche Profile und Linsen hast du verwendet?

Gruß Marcel
Marcel Häusler
Posts: 36
Joined: 20 Feb 2013 17:37
Feedback: 0 (0%)
Postby elfische » 04 Apr 2019 09:41
Hi
@Marcel steht im ersten Beitrag.

Noch eine Frage an die Elektrikexperten. Ich habe die Leds für die Einfahrphase aufs Minimum gedimmt. Um abschätzen zu könnenwieviel Lumen sie jetzt und nach dem Aufdrehen abgeben, müsste ich die Stromaufnahme messen. Das geht im eingebauten Zustand aber kaum. Kann ich den Strom mit einem Energiemeter (so ein Steckdosenadapter) ermitteln: also Quasi aktuelle Stromaufnahme - Verlust des Meanwell=Stromfluss in Leds ???
Wenn das HLG-40H-42B lt. Datenblatt eine Effizienz zw. 74-90% je nach Load (10-100%) besitzt, sollte ich doch einfach 16-10% vom Gesamt-Stromfluss abziehen können oder?
____________
bye
tom
elfische
Posts: 291
Joined: 27 Aug 2010 12:27
Feedback: 0 (0%)
25 posts • Page 2 of 2
Related topics Replies Views Last post
Samsung 98x LM301B Reihenschaltung
Attachment(s) by markus_gt4 » 27 Feb 2019 15:41
4 727 by Dustin View the latest post
28 Feb 2019 19:46
Led High Power DIY
Attachment(s) by Microsash » 21 Feb 2012 18:26
175 21486 by Microsash View the latest post
14 Sep 2012 19:05
Vergleichsmessungen verschiedener High-Power LEDs
Attachment(s) by Heinz Klaus Thiesen » 24 Oct 2016 11:15
24 2543 by Heinz Klaus Thiesen View the latest post
06 Jan 2017 10:37
High-Power LEDs nach 1 Jahr
Attachment(s) by Heinz Klaus Thiesen » 31 Jan 2018 03:53
41 2913 by wembly View the latest post
08 Jun 2018 18:24
High Power LEDs nach 2 Jahren
by Heinz Klaus Thiesen » 23 Nov 2018 13:03
4 651 by Matz View the latest post
24 Nov 2018 08:59

Who is online

Users browsing this forum: No registered users and 7 guests