Post Reply
118 posts • Page 7 of 8
Postby iCrack » 07 Apr 2012 15:27
Hey Christian,

also. Das Becken hat sich wirklich gut erholt, die Pflanzen wuchern wieder richtig los.
Die Algen sind weitestgehend weg, seitdem ich die Düngung um einiges erhöht habe.

Fotos würde ich echt gerne einstellen, allerdings gelingt mir nichts mehr.
Ich hab keine Ahnung ob sich die Kamera meines iPhones verabschiedet hat, aber alles ist einfach nur grüne Masse.
Total überbelichtete grüne Masse. Die Fotos machen echt keinen Spaß.

Schlimmer als die letzten die ich hochgeladen habe...

Attachments

Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby chrisu » 07 Apr 2012 18:10
Hallo Jannik,

sieht alles schön gesund aus :thumbs:
Wie hast du die Fadenalgen besiegt? Nur NO3 erhöht oder die anderen Nährstoffe auch?

Mfg Christian
User avatar
chrisu
Posts: 2034
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby iCrack » 07 Apr 2012 18:16
Hey Christian,

ich habe die Aufhärtung beibehalten, genauso die Dosierung vom Eisenvolldünger und Flowgrow.
AR Estimative Index und AR Nitrat sowie AR Spezial N dosiere ich nun höher.

Mit Spezial N hatte ich Probleme wenn ich abends bzw morgens dünge, keine Ahnung warum.
Nur wenn ich Mittags dünge, wenn vielleicht genug CO2 im Wasser ist... (?)

Dünge momentan EI 10ml + Spezial N 5ml + Nitrat 5ml am Tag.
Aufgedüngt beim Wasserwechsel mit 25ml EI und 15ml Spezial N.
Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby iCrack » 22 Apr 2012 18:17
Nabend zusammen,

wollte mal ein kleines Update nach dem wöchentlichen Wasserwechsel abgeben.
Den Fischen geht es gut, die Yellow Fire Garnelen vermehren sich absolut prächtig!

Die Algen haben sich leider wieder vermehrt, egal was ich mache, es wird nicht besser...

Hier ein kleiner Schnappschuss vom aktuellen Stand:

Attachments

Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby chrisu » 22 Apr 2012 18:49
Hey Jannik,

nur nicht aufgeben wegen der Algen, das wird schon wieder! Solche Phasen gehören dazu, da lernt man am meisten.
Das Becken gefällt mir nach wie vor sehr gut.

Mfg Christian
User avatar
chrisu
Posts: 2034
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby iCrack » 22 Apr 2012 19:25
Hey Christian,

Danke für den Zuspruch.
Ich gebe auch nicht auf, aber langsam habe ich nur noch eine Sache die ich ausprobieren kann: weniger Nährstoffe.

Habe die Nährstoffe geringer zugegeben, normale Zugabe auf die empfohlenen Werte, die Nährstoffe überdosiert, Beleuchtungszeit geändert, nur noch blauen Filterschaum und Purigen im Filter, etc.
Aber die Fadenalgen bleiben.

Werde jetzt mal eine Woche gar nicht düngen.

Die Tage folgt auch noch ein Bild, auf dem das Wasser klar ist! :)
Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby iCrack » 24 Apr 2012 19:14
Nabend,

hier nochmal ein klares-Wasser-Bild!

Auch wenn die Bildqualität bescheiden bleibt...

Schönen Abend noch! :)

Attachments

Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby chrisu » 24 Apr 2012 19:28
Hallo,

:thumbs: ein schön sattes grün! Mir persönlich hats aber mit dem Pogostemon errectus-Wald im Hintergrund besser gefallen.
User avatar
chrisu
Posts: 2034
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby iCrack » 24 Apr 2012 19:46
Hey,

der wächst langsam aber sicher wieder nach ;)
Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby iCrack » 28 Apr 2012 13:51
Hey,

also so langsam verzweifel ich an den Algen.
Wer hat die Muße mir zu helfen? :)

Schönen sonnigen Tag!
Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby UnKreativ_ » 28 Apr 2012 16:09
Hallo,
ein sehr schönes Becken hast du da! :thumbs:
Bei deinen Steinen werde ich echt .... :ops:
:D
Nur weiter so, das einzigste was ich zu bemängeln habe ist ,dass deine Steine im Vordergrund sogut wie verschwunden sind. Vlt ein wenig nach oben ziehen ^^

MfG
Mehmet!
"Aufklärung ist die Maxime, selber zu denken." (Immanuel Kant)
Viele Grüße
Mehmet.
UnKreativ_
Posts: 526
Joined: 15 Jan 2012 12:04
Location: Berlin
Feedback: 49 (100%)
Postby iCrack » 01 May 2012 09:53
Hey,

danke für den Zuspruch :)

Mal ein Problem anderer Art:
Meine Rotmaulsalmler stehen seit Tagen nur noch in Bodennähe, schwimmen kaum rum, Schwarmverhalten ist zwar da, aber kein rumschwimmen mehr, außer es wird gefüttert.

Was könnte das sein? Die Köpfe sind knallrot, bis das Licht angeht, danach werden die Köpfe relativ schnell weiß und sie schweben über dem Boden.

Kann es sein, dass denen die Beleuchtung nicht gefällt?

Erbitte Hilfe :)

Danke,
Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby chrisu » 07 May 2012 20:43
Hallo Jannik,

hast du eigentlich jemals verkrüppelte Triebspitzen bei deiner Pogostemon errectus beobachtet?
Seit ich die Beleuchtung in meinem 160l Becken verstärkt habe treten bei meiner P. errectus nämlich häufig solche deformierte Triebspitzen auf.
Mfg Christian
User avatar
chrisu
Posts: 2034
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby iCrack » 08 May 2012 18:32
Hey Christian,

nein. Denen geht es gut in meinem nicht-in-den-Griff-zu-kriegenden-Algenparadies.
Ich habe langsam die Lust verloren, denn egal was ich mache, das ganze ändert sich nicht...

ES IST GRAUSAM!

Schönen Abend.
Viele Grüße
Jannik
User avatar
iCrack
Posts: 129
Joined: 13 Jun 2011 18:25
Feedback: 0 (0%)
Postby UnKreativ_ » 08 May 2012 18:45
Hallo,
wie wäre es denn mal wenn du für 1-2 Woche EL Carbo verdoppelst wenn es wirklich so schlimm ist. Muss jedoch gestehen das ich keine Algen auf den Fotos sehe.
Ich sehe nur :grow: :grow:
:D

MfG
"Aufklärung ist die Maxime, selber zu denken." (Immanuel Kant)
Viele Grüße
Mehmet.
UnKreativ_
Posts: 526
Joined: 15 Jan 2012 12:04
Location: Berlin
Feedback: 49 (100%)
118 posts • Page 7 of 8
Related topics Replies Views Last post
Mein erstes Scape
Attachment(s) by cRaZyT » 24 Nov 2011 22:36
0 681 by cRaZyT View the latest post
24 Nov 2011 22:36
Mein erstes Scape 54L
Attachment(s) by Hindberger » 14 Aug 2012 08:11
0 728 by Hindberger View the latest post
14 Aug 2012 08:11
Mein erstes Scape
Attachment(s) by Nordmann » 26 Dec 2013 00:24
15 1816 by AQ Dave View the latest post
20 Jun 2014 07:56
Mein erstes Scape im 60-P
by phlnx » 17 Aug 2016 22:51
6 771 by phlnx View the latest post
18 Aug 2016 18:14
Mein erstes Scape - 30l Cube
Attachment(s) by tan_siekmann » 06 Jan 2016 10:54
3 597 by tan_siekmann View the latest post
10 Jan 2016 19:16

Who is online

Users browsing this forum: No registered users and 4 guests