Post Reply
29 posts • Page 2 of 2
Postby Mat_Hias » 29 Apr 2015 13:15
So ich meld mich mal wieder :wink:

Ich glaub den Fehler gefunden zu haben.... :roll:
Bis jetzt hab ich immer nur (unwissend) 0,5ml von dem Mikro Spezial Flowgrow ins Becken gegeben. (Pro Pumpenhub sollte ja 1ml rauskommen) Bei mir warens weniger :down: Mir is es einfach nicht aufgefallen das der Pumpenkopf so ungenau war.
Seit ich die vollen 1ml benutze erholen sich alle Pflanzen. Es verschwindet sogar der Algenbelag auf der Rückwand

Ich hatte irgendwie Angst mehr von dem Volldünger zu benutzen weil sich ja auch einige Bartalgen breitgemacht haben

Hier mal ein paar Bilder. Und Dominik deinen Tipp habe ich umgesetzt ;) Glasware gereinigt und durchsichtige Schläuche dran gemacht :)

Wenn die Staurogene Repens ordentlich wächst entferne ich das Tausendblatt, da es irgendwie nicht dazu passt
















:)
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby Sciper » 29 Apr 2015 15:55
Yeaaaaah Glasware mit transparentem Schlauch :bier: :gdance:

Freut mich, wenn es jetzt besser läuft mit deinem Becken. Halt uns auf dem laufenden :thumbs:

LG

Dominik
Liebe Grüße

Dominik
Sciper
Posts: 159
Joined: 13 Jan 2014 17:02
Feedback: 10 (100%)
Postby Mat_Hias » 29 Apr 2015 17:14
Danke danke :D
Ja das war längst überfällig, und so siehts wirklich gut aus

Eine Frage hätte ich. Die staurogene repens habe ich von 1.2 grow (Tropica) ist die Pflanze schon in der Unterwasserform, oder muss die sich erst umstellen?
Ich hoff das sie sich schnell ausbreitet
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby Mat_Hias » 21 Jul 2015 08:16
Hallo Leute :)

Hier mal ein Update meines Beckens, hat sich viel getan seit dem letzten mal.
Hatte vor einigen Wochen Probleme mit Schwebealgen, das Becken hat ausgesehen wie Erbsensuppe. Dank Zweimal UVC-Klärereinsatz sind sie weg :)

Es wächst alles super !
Das einzige was mich wirklich wundert.....Auf meinen schönen Steinen machen sich Kieselalgen nieder. Nimm die regelmäßig raus und schrubbe die ordentlich ab
Ich hab doch genug Licht, und alles andere hat sich auch eingelaufen :?











Viele Grüße Mathias :)
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby Mat_Hias » 22 Jul 2015 11:05
Hallo


Irgendwelche Anregungen, Tipps oder Kritik? :sceptic:
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby Mat_Hias » 23 Jul 2015 08:07
Kieselalgen sind jetzt auch weg Danke für eure antworten..... :-/
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby droppar » 23 Jul 2015 08:20
Hallu,

Nunja, das Forum ist auf freiwilliger Basis und die meisten Personae hier arbeiten tagsüber oder haben auch Abends nur begrenzt Zeit zum Antworten.

Nebenbei sind 48h seit dem Kiesealgenpost keine lange Zeit und man sollte schon etwad warten (können), bis jemand sich die Mühe macht es zu lesen und antworten.

Nebembei, Zweitens: Mit etwas Eigeninitiative im Algenratgeber bzw. Nährstoff Forum wäre dir auch relativ fix aufgefallen, dass Kieselalgen bei frischen Becken sehr häufig sind und meist von alleine nach ein paar Wochen verschwinden..

Trotzdem, viel Spass mit deinem Scape! :bier:
Grüßle,
~rob
User avatar
droppar
Posts: 371
Joined: 23 Jan 2013 11:59
Location: München
Feedback: 40 (100%)
Postby Mat_Hias » 23 Jul 2015 08:35
Okay dann gedulde ich mich beim nächsten mal länger :)

Das Becken läuft aber schon seit ca Mitte Februar, und ich hatte jetzt zum ersten mal Kieselalgen auf den Steinen :/seit ich drei anthrazit napfschnecken habe sind die Steine wieder frei :)
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby droppar » 23 Jul 2015 08:47
Na, das ist doch dann die optimale Lösung:
Du musst nicht mehr schrubben und die Schnecken haben Futter!

Kieselalgen können auch später mal eintreten, vorallem wenn auf eventuell neuen Gegenständen noch kein richtiger Biofilm ist.
Kieselalgen sind zwar hässlich aber eigentlich total ungefährlich - sie verschwinden meist von selbst ohne Zutun oder durch sanfte Optimierung der Wasserparameter dauerhaft.

Sonst viel Erfolg!
Grüßle,
~rob
User avatar
droppar
Posts: 371
Joined: 23 Jan 2013 11:59
Location: München
Feedback: 40 (100%)
Postby Frank2 » 23 Jul 2015 10:03
Moin

Dein Becken ist sehr schön geworden, ich habs ja nicht so stark mit Scapes und bin da sicher kein Gratmesser für Bewertungen, aber ich finde es wirklich toll. :grow: Die Pflanzen sehen auch gut aus und so wie Rob es sagt - lass die Kieselalgen Kieselalgen sein. Wenn Du ständig abschruppst entsteht da nie ein Biofilm drauf. Die Schnecken lassen diesen bestehen. Das reicht. Ausserdem sehen diese Steine auch später mit Patina sehr gut aus, finde ich zumindest.

Kieselalgen können auch später mal eintreten, vorallem wenn auf eventuell neuen Gegenständen noch kein richtiger Biofilm ist.


Genau. Oder wenn man größere Umräumaktionen gemacht hat. Kieselalgen zu sehen ist immer besser als ebenfalls mögliche Cyanos. :smile:

Pinselalgen kannst Du rausschneiden von betr. Pflanzenteilen oder ggf mit EC in normaler Dosierung wegspotten. Einfach in einer Spritze aufziehen und damit die Pinselalgen bei ausgestelltem Filter einnebeln. Das ist für das Becken kein Problem und Du bekommst die Pinsis vlt zeitig weg. Von selber einfach so verschwinden sie jdf nicht. Für solche Fälle mE gute vorübergehende Einsetzbarkeit von EC.

UV Klärer noch an oder aus? Dauerhaft nicht sinnig zumal er Dir auch den Blick verstellt auf mögliche Fehlentwicklungen. Das grüne Wasser kommt ja nicht ohne Grund. Daher nach "Behandlung" mE den Stecker dafür ziehen.

Grüße
Frank
Frank2
Posts: 1536
Joined: 09 Jul 2014 06:10
Feedback: 0 (0%)
Postby Mat_Hias » 23 Jul 2015 11:29
Vielen Dank für eure Antworten :)

Der uvc klärer is schon lange weg, und die schwebealgen sind ned wieder gekommen :)
Von Pinselalgen und bartalgen ist garnichts da, da lieg ich mit den mikronährstoffen richtig

Was mir allerdings zu schaffen macht ist das hcc
Muss das ständig zurück schneiden da es sonst total wuchert und zu dicht übereinander wächst
Teilweise bekomme ich dann ungleiche stellen da es ned überall gleich schnell wächst :?
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby Thomas Henze » 23 Jul 2015 12:44
Hallo Mathias

Schönes Becken ,ich habe Bartalgen gehabt,habe mir Easycarbo gekauft.Du nimmst die vierfache Dosis,besorge dir eine Spritze und nebel die Bartalgen ein.Sie werden nach ein paar Tagen rot und gehen ein.Nicht die Pflanzen einnebeln sie würden das nicht vertragen ,Blätter abschneiden.Du sollest Easycarbo nicht über ein lagen Zeitraum
so hoch dosieren.Eisendünung beim Wasserwechel gleich für die ganze Woche .Ist nach ein paar Stunden nicht mehr nachweisbar warte aber bis die Algen weg sind.Solltest du das problem mit den Algen nicht in den Griff bekommen.
Alle Wasserwerte Leitungwasser von dein Becken mach Fotos schick sie nach Aquasabi die helfen dir.

Gruß Thomas
Thomas Henze
Posts: 25
Joined: 18 Jun 2014 11:01
Feedback: 2 (100%)
Postby Mat_Hias » 23 Jul 2015 13:56
Das ist nett, danke
Aber momentan hab ich wirklich garkeine Algen :) mittlerweile läufts wirklich super

Bis auf das hcc trimmen, aber das ist vll übungssache
Die richtige schere hab ich ja :smile:
Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
Postby Mat_Hias » 31 Dec 2015 16:37
Hallo :)

Hier mal ein Update meines Beckens, läuft jetzt schon fast ein Jahr lang und ich bin soweit zufrieden
Freue mich auf Kritik und Anregungen
(Ach ja, der hässliche grüne Filtereinlauf von Eheim war nur provisorisch drin weil mir die Glasware beim reinigen gebrochen ist :(

Ich wünsche euch einen guten Rutsch und ein frohes neues Jahr :bier: :smile:




Viele Grüße
Mathias :)
Mat_Hias
Posts: 34
Joined: 12 Apr 2013 17:28
Feedback: 0 (0%)
29 posts • Page 2 of 2
Related topics Replies Views Last post
Mein erstes Aquascaping AQ
Attachment(s) by alex1978 » 22 Feb 2010 21:48
63 6028 by alex1978 View the latest post
22 Jun 2011 13:06
Mein erstes Aquascaping Projekt!
by Korni » 26 Sep 2009 14:23
5 2187 by Korni View the latest post
09 Oct 2009 17:28
Lido 120 - Mein erstes Aquascaping
Attachment(s) by Mikk » 12 Jan 2019 20:46
6 859 by Öhrchen View the latest post
10 Feb 2019 10:33
mein erstes Becken...
Attachment(s) by Wischi » 16 May 2011 22:00
3 765 by Wischi View the latest post
20 May 2011 22:11
Mein erstes Becken
by Davidov » 23 Mar 2020 12:07
0 254 by Davidov View the latest post
23 Mar 2020 12:07

Who is online

Users browsing this forum: No registered users and 4 guests