Post Reply
31 posts • Page 3 of 3
Postby burki » 28 Dec 2018 14:51
Hallo

es wächst :grow: , teilweise ganz schön stark.
Die Algen wurden nicht sichtbar (viel) mehr.
Auf den Alternathera sind nun etwas braune Pinselalgen, da mache ich mir (im Moment keine grossen Gedanken)
WW wird weiter jede Woche gemacht und erstmal kommt kein Dünger rein.
Bei den letzten 2 WW kam 4ml Easy Carbo mit rein, wegen den schwarzen Pinselalgen (anderer Thread von mir)

Die Staurogyne r. hat sich auch etwas erholt ,teilweise sind (glaube das es Algen sind) an den Blatträndern bei den Pflanzen die etwas schattiger stehen braune Kieselalgen drauf, lassen sich etwas mit dem Finger abwischen.

Nitrat und Eisen lässt sich nicht mit JBL Test messen.
Da Christmasmoos ich nicht mehr stark grün sondern es ist seit längeren mehr braun/grün. Könnten Kieselalgen sein da darin auch oft Luftblasen sind. So die Ausssage in einem Aquaowner Video.

Vieleicht kommt das Hornkraut und die Wasserpest irgendwann wieder raus. Aber sie beruhigt das sie halt zuviele Nährstoffe den Algen entzieht.
Vielleicht versetze ich hinten auch ein paar Pflanzen damit ich eine Amazonas mehr in den Sichtbereich setzen kann..... (?)

Attachments

Gruß Burghard
User avatar
burki
Posts: 230
Joined: 30 Dec 2011 18:18
Feedback: 0 (0%)
31 posts • Page 3 of 3
Related topics Replies Views Last post
240l Aquascape neu einrichtung
Attachment(s) by Hooli. » 31 May 2009 23:25
6 988 by Hooli. View the latest post
13 Jun 2009 15:12
ADA 60F Erstes Aquascape
Attachment(s) by R0Bson » 30 Jul 2018 15:26
6 909 by GuppyGuppy View the latest post
21 Aug 2018 05:34
Erstes Aquascape
by 555Nase » 27 Aug 2020 09:46
9 506 by 555Nase View the latest post
11 Sep 2020 08:46
Erstes Aquascape Iwagumi
Attachment(s) by niva » 05 Apr 2009 20:58
127 9571 by FloM View the latest post
02 Aug 2012 19:27
Mein erstes Aquascape
Attachment(s) by cantuta » 27 Aug 2010 08:35
5 1017 by cantuta View the latest post
03 Sep 2010 19:43

Who is online

Users browsing this forum: No registered users and 3 guests