Post Reply
63 posts • Page 4 of 5
Postby Peda 22 » 10 Jun 2011 11:24
Hi Olli,

danke für deine Antwort.
Ein Foto wo man das trübe Wasser sieht hab ich keines da es so nicht sichtbar ist ich werde versuchen heute queer durch Aquarium zu fotogrfieren vielleicht kann man es so sehen. Ich werde auch Fotos von den Punktalgen und den Staubalgen (ich vermute das es welche sind) einstellen vielleicht kannst du und die anderen Profis hier dan meine Vermutung bestätigen oder widerlegen. Ich werde auf jeden Fall heute den WW machen und danach mal nicht Düngen und auch das Licht mogen aus lassen.

Würde mich echt über mehr Unterstützung freuen da ich schon nicht mehr weiter weis und das Gefühl habe alles was ich mache sei falsch bzw. führt zu anderen Problemen.

Danke nochmal
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Tobias Coring » 10 Jun 2011 11:27
Hi,

ich tippe bei dir eher auf kleine Schwebstoffe. Nimm Filtervlies und pack es in deinen Filter. Ich leg dir mal ein kleines Stück bei deiner aktuellen Bestellung dazu.

Ich habe neben Purigen auch immer noch Filtervlies im Außenfilter. Das zusammen sorgt bei mir für atemberaubendes klares Wasser. Lasse ich eine Komponente weg .... => leider leicht trübes Wasser.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9956
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby Peda 22 » 10 Jun 2011 15:31
Hi zusammen,

@ Tobi: Danke für das Flies ich hab ja auch schon eins drinnen hab heute noch zwei blaue Schwämme gekauft um mehr Fläche für Bakterien zu schaffen. Werde diese aber erst nächste Woche einbauen.

WW ist vollbracht und die Scheiben wurden mit EC Küchenrolle + JBL Wish Wash greinigt. Das Licht ist aus gedüngt wird nicht werde das Licht morgen am Abend wieder einschalten und wenn dann das Wasser nicht klar bleibt dann bestell ich mir noch Purigen.

Hier noch die versprochenen Fotos der Punktalgen. Leider kann man wie schon gesagt die Wassertrübung auf dem Foto leider schlecht erkennen.





schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Peda 22 » 10 Jun 2011 15:51
Hi zusammen,

Sorry das ich gleich noch einen Beitrag schreibe. Wollte euch aber auch zeigen wie sehr ich den Filter gedrosselt hab. Dazu zwei Fotos einmal mit voller Leistung und einemal gedrosslet. Ich denke das sollte doch reichen oder :D


schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Aniuk » 10 Jun 2011 16:49
Hi Peter,

du scheinst ja ein wenig vom Pech verfolgt zu sein. Bei dir scheinen alle Probleme zusammen zu kommen. :( ... Ich drück dir auf jeden Fall die Daumen, dass du die Ursache heraus findest und du die Algen in den Griff bekommst :) :top:

Viel Erfolg!
Viele Grüße, Anni
User avatar
Aniuk
Posts: 1641
Joined: 22 Mar 2011 18:34
Feedback: 49 (100%)
Postby Peda 22 » 10 Jun 2011 17:15
Hi,

danke Anni das ist sehr nett von dir. Ich hoff auch das der Spuck bald ein Ende hat und ich mich endlich auf meine Pflanzen konzentrieren kann. :bier:
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Japanolli » 10 Jun 2011 18:22
Hi,

das hat definitiv nichts mit einer Bakterienblüte zu tun.
Das sieht nach einem Angriff der Killergrünalgen aus ;-)
Mit Sicherheit ein Ungleichgewicht von Stickstoff und Phosphat.
Gruß
Olli

Made in Japan

Image
User avatar
Japanolli
Posts: 1261
Joined: 18 Aug 2009 19:48
Location: Burgwedel
Feedback: 10 (100%)
Postby Peda 22 » 11 Jun 2011 17:45
Hi Olli,

danke für die Bestätigung. Da würde aber dann bedeuten ich muss entwerder mehr NO3 zugeben oder PO4 verringern. Dadurch das ich aber Punktalgen habe (PO4 Mangel) werd ich mal NO3 weiter anheben.

Heute nach den der 24h Dunkelkur hat sich das ganze nicht verbessert. Auch die Scheiben sind schon wieder grün. Ich weis jetzt echt nicht mehr wie ich weiter vorgehen soll. Ich glaub das bekomm ich nicht mehr in den Griff :cry: .

Ich werde die Strömung morgen wieder stärker Fahren um nicht auch noch die Pflanzen zu verlieren. Haltet mir die Daumen.
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Aniuk » 11 Jun 2011 18:23
Hi Peter,

kannst du mal deine aktuellen Wasserwerte messen und hier einstellen bevor du düngst?
Vielleicht kann jemand anhand dessen schon irgendwelche Empfehlungen aussprechen.
Viele Grüße, Anni
User avatar
Aniuk
Posts: 1641
Joined: 22 Mar 2011 18:34
Feedback: 49 (100%)
Postby Matz » 11 Jun 2011 18:43
Hi Peter :-),
Strömung stärker find' ich gut :top: .
Hätte die trotz nur 5W-Klärer nicht gedrosselt (oder nur unwesentlich).
Ich drück' auch die Daumen.
Ein schönes Pfingstwochenende wünsch' ich dir,
bis bald,
:bier:
Grüssle :-), Matthias
User avatar
Matz
Team Flowgrow
Posts: 2581
Joined: 30 Sep 2009 11:51
Feedback: 145 (100%)
Postby Peda 22 » 12 Jun 2011 11:56
Hi,

wollte euch nochmal die Werte nach den WW zeigen:

NO3: 4mg/l
PO4: n.n.
K: ca. 1mg/l
Mg: 6mg/l
Ca: 28mg/l
Fe: n.n.
KH: 6mg/l
GH: 6mg/l

Meine Staurogyne zeigt wie bei Anni auch die gleichen Symptome.War es bei dir dan auch das Mg, oder doch was anderes?
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Peda 22 » 12 Jun 2011 12:26
Hallo nochmal,

als gerade das Licht im Becken anging traute ich meinen Augen nicht 80% der Punktalgen sind verschwunden. Aber nicht nur auf den Pflanzen sondern auch auf den Steinen. Wie geht das ich hab seit einer Woche die gleiche Düngung und kaum schalte ich das Licht für einen Tag aus funktioniert sie? Habt ihr da eine Erklärung dafür?
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Aniuk » 12 Jun 2011 12:33
Peda 22 wrote:
Meine Staurogyne zeigt wie bei Anni auch die gleichen Symptome.War es bei dir dan auch das Mg, oder doch was anderes?



Zu den Wasserwerten:
Ui, da musst du ja kräftig aufdüngen. o.O


Wegen der Staurogyne:
Ich habe leider keine Ahnung :)
Sie zeigt immer noch den Mangel, aber sie wächst. (obwohl ich kräftig Mg aufgedüngt hatte)
Ich härte jetzt seit letztem WW das Osmosewasser mit Duradrakon auf anstatt es mit Leitungswasser zu verschneiden.
Davon erhoffe ich mir ausgewogenere Mikronährstoffe. Bei anderen scheint es ja das Mg gewesen zu sein, versuchs einfach :)
Viele Grüße, Anni
User avatar
Aniuk
Posts: 1641
Joined: 22 Mar 2011 18:34
Feedback: 49 (100%)
Postby Peda 22 » 12 Jun 2011 16:05
Hi Anni,

sobald ich den Kaliumarmendünger hab werd ich NO3 wieder auf 10-15mg/l aufdüngen und K auf 8-10. Welche Werte genau eird sich dann noch herausstellen. Ich bin im Moment schon mal glücklich das sich die Punktalgen zurückziehen.
schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
Postby Peda 22 » 13 Aug 2011 16:50
Hi,

möchte euch ein Update nicht vorenthalten. Das Becken läuft jetzt richtig richtig gut. Bis jetzt hatte ich noch nie so einen gesunden Pflanzenwuchs. Ebenso ist mein Becken zu 99% Algenfrei ich muss blos die Scheiben 1 mal pro Woche reinigen. Das stört mich aber nicht im geringsten. Die Glaswaren hab ich jetzt schon zwei Wochen nicht gereinigt.

Pflanzentechnisch hat sich auch etwas geändert der Großteil der Utricularia graminifolia ist rausgeflogen stattdessen ist HCC und Elatine hydropiper eingezogen die beide recht gut wachsen. Der scheinbare Mg-Mangel geht auch zurück ist wohl doch eine Nitrat-Mangel bin mir aber noch nicht 100% sicher hab mir jetzt mal Bittersalz besort und werde Mg um 5mg/l erhöhen.

Düngung:
Stoßdüngung nach den WW:
NO3: 5mg/l
K: 10mg/l
Mg: 12mg/l
Ca: 33mg/l

Täglich Abends nachdem das Licht aus ist (Boost N, Spezial N, PO4 Basic)
NO3: 6mg/l
PO4: 1mg/l

Morgens bevor das Licht an geht
0,5ml Spezial Eisen
0,5ml Flowgrow
5ml Easy Carbo
5 Tropfen ADA Green Gain

Am Mittwoch Abend wird NO3 auf 15mg/l aufgedüngt.

Hier jetzt einige Bilder:








schöne Grüße

Peter
User avatar
Peda 22
Posts: 568
Joined: 29 May 2010 20:02
Location: Österreich, Schattendorf
Feedback: 4 (100%)
63 posts • Page 4 of 5
Related topics Replies Views Last post
50 cm Iwagumi
by Mark1 » 21 Feb 2008 14:59
92 10110 by bini View the latest post
11 Jun 2008 17:41
54L Iwagumi
Attachment(s) by Daniel_F. » 21 Feb 2010 14:59
26 3194 by NicoHB View the latest post
08 Apr 2011 19:53
57 x 35 x 30 Iwagumi
Attachment(s) by NicoHB » 09 Nov 2011 16:11
16 2397 by NicoHB View the latest post
31 Jan 2012 14:45
IWAGUMI - 60 x 30 x 30
Attachment(s) by RB_ » 16 Nov 2011 16:43
4 1792 by Sushy View the latest post
19 Jan 2012 15:30
25L Iwagumi
Attachment(s) by tgtm13 » 09 Jan 2012 23:29
12 1246 by Doc Holliday View the latest post
29 Jan 2012 20:42

Who is online

Users browsing this forum: No registered users and 4 guests