Post Reply
36 posts • Page 2 of 3
Postby elfische » 10 Jan 2011 14:08
Damian wrote:Hi Tom

Danke dir :) Wo sehe ich denn deine(n) Würfel?
Grüsse
Damian


Nur bei mir Zuhause 8)

Ist noch nicht in einem Zustand wo ich ihn vorstellen mag. :|
____________
bye
tom
elfische
Posts: 291
Joined: 27 Aug 2010 12:27
Feedback: 0 (0%)
Postby Damian » 11 Jan 2011 21:01
Hi zusammen

Habe beim WW sonntags wie gesagt nun das erste mal mit KNO3 zugedüngt. Mal schauen wie's sich entwickelt. Evtl. werde ich später, wenn dann auch der Fischbesatz komplett ist, mal versuchen nur Kalium zuzudüngen, da dann Nitrat ohnehin auch von den Fischen indirekt produziert wird und ich noch einen Kaliumdünger rumliegen habe.

Zudem habe ich mir jetzt einen CO2-Dauertest und noch etwas Javafarn narrow leave bestellt.. :D Und bin mich jetzt auch nach einer occasion-CO2-Anlage am umsehen, wenn ich da günstig was bekomme wäre das schon toller als mein Bio-CO2.

@Tom: na dann hoff' ich dass du deinen Würfel bald als zeigenswert beurteilst :) Meiner ist das momentan ja noch immer nicht so ganz, aber das wird hoffentlich schon noch :)

Grüsse
Damian :bier:
User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby Damian » 13 Jan 2011 19:22
Hi zusammen

Nachdem ich vor 4 Tagen nun zum ersten mal zusätzlich zum ProFito noch KNO3 zugegeben habe (20 ml meiner 200g/l Lösung, heisst ich habe etwa 4 g KNO3 dazugegeben) kann ich langsam die ersten Änderungen feststellen.
Leider nicht ausschliesslich positive:
-Die Fadenalgen breiten sich weiterhin aus
-Die feineren Algen auf dem Holz/zwischen Javafarn scheinen nicht weiter zu wachsen, aber vielleicht täusch ich mich da auch, sind ja erst 4 Tage
-die Hygrophila polysperma (bin mir nicht sicher ob's wirklich die ist, kenne mich einfach zu wenig aus) bekommt zwar fleissig neue Blätter, doch die sind neuerdings merkwürdig "gekräuselt"/gedreht/..., habe ein Foto davon angehängt. Habe mir das Nährstoffmangel-Diagramm angeschaut, könnte es nun schon eine Kalium-Überdosis sein? Gibt's da evtl. noch andere Ursachen?

Mir ist noch in den Sinn gekommen, dass ich noch eine angebrauchte, uralte Flasche "Ferrdrakon K" da habe, wäre es vielleicht fast sinnvoller damit zuzudüngen als mit KNO3, da noch andere Inhaltstoffe dabei sind? Oder gar kombinieren wegen des Nitrats im KNO3?
Oder hab ich schlicht viel zu viel KNO3 beigegeben? Bin etwas ratlos.
(EDIT: oder doch schlicht und einfach CO2-Mangel? :-( )

Bezüglich der besseren Einschätzung des CO2-Gehalts hab ich mir einen CO2-Dauertest bestellt, der sollte Morgen mit der Post da sein :D (ausserdem ist da dann noch Javafarn "schmalblättrig" dabei).

Und gestern sind dann auch Pseudomugil gertrudae "Aru II" eingezogen, wirklich tolle Fische mit schönem Balzverhalten. Leider scheinen's jetzt heute doch nur zwei Weibchen und 7 (!) Männchen zu sein, das sah gestern bei der Schreckfärbung noch anders aus... Werd sie ohnehin so schnell wie möglich nachzuziehen versuchen.

Anbei einige Bilder der Problemzonen... Sorry für die schlechte Bildqualität, für schnelle Fotos nehm ich das iPhone anstatt der Kamera...

Grüsse
Damian
User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby Damian » 15 Jan 2011 14:48
Hallo zusammen

Gestern ist nun meine Bestellung gekommen:
ein CO2-Dauertest
und vom schmalblättrigen Javafarn

Die Gesamtansicht gefällt mir schon um einiges besser mit dem neuen Javafarn.

Das mit den Fadenalgen hat sich aber noch überhaupt nicht erledigt. Zwar scheinen diese feineren Algen nicht mehr weiter zu wachsen (wie ich vor 2 Tagen schon vermutete), doch dafür geben die Fadenalgen jetzt richtig Gas.
Ausserdem sieht man diese gekrümmten Blätter jetzt bei allen Stängelpflanzen im Becken :-/ Der CO2-gehalt ist immer noch etwas schwer abzulesen, da beim CO2-Dauertest nur Indikatortropfen dabei waren und der Farbton ist primär ziemlich dunkel. Vielleicht hab ich zu viel Indikatortropfen beigegeben, keine Ahnung. Da mein Leitungswasser eine KH von etwa 4 hat, dürfte der Farbumschlag wie bei der KH 4 Lösung von Tobi sein, nehme ich an (?), der Test ist für mein Auge ein dunkelgrün, leichter blaustich. Schwierig zu beschreiben.

So wie's aussieht, beschaffe ich mir jetzt eine gebrauchte CO2 Anlage und einen pH-Controller, auch wenn mein Studentenbudget darunter arg leidet :bonk:

Wegen der gekrümmten Blättern: Was meint ihr, worauf deutet das am wahrscheinlichsten hin? CO2-Mangel? Kalium-Überschuss?...?

Und ist es vielleicht komplett falsch, stosszudüngen, also liegt das Problem schlicht vielleicht auch daran?

Die Beleuchtung habe ich jetzt etwas anders eingestellt, von 12 Stunden Gesamtbeleuchtungszeit mit 3 Stündiger Pause nachmittags, hab ich's jetzt runtergeschraubt auf 9.5 Stunden (14:00 bis 23:30). Ich glaub ich hab noch gar nichts genaues dazu geschrieben bisher: zweimal T5 24 Watt (Osram HO, 865 und 840er) und supertollen w-förmigen Reflektoren beleuchte. Das Licht scheint auszureichen, sogar die Utricularia wächst ja am Boden.... Nur leider eben auch ganz viele Fadenalgen ;)

Angehängt noch eine neue Gesamtansicht. Ein Foto von den Fadenalgen lass' ich erstmal sein, wisst ja wie die aussehen :bonk:

Grüsse aus Zürich
Damian

Attachments

User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby Damian » 25 Jan 2011 14:38
Hi zusammen

Seit etwa einer Woche füge ich jetzt CO2 über Druckgas zu (mit einem Aktivreaktor), kaufe mir heute noch die Dennerle-CO2-Dauertestflüssigkeit, um mich besser darauf verlassen zu können, als die selbst mit Leitungswasser angemischte Indikatorflüssigkeit.
Denn bisher habe ich die Karbonathärte aufgrund meiner Messungen bezogen auf 3-4 "geschätzt" (im Becken etwas tiefer als im Leitungswasser). Doch als ich mir neue KH-Tropfen gekauft habe, musste ich einen markanten Unterschied zu den bisherigen Messungen feststellen.
Der Wasserversorger gibt die Härte in °fH an, was mir einen KH Wert von etwa 8.2 °dH ergibt im Mittel.

Seit etwa zwei Wochen gebe ich täglich von meiner KNO3-Lösung und ProFito auch täglich bei.
Somit füge ich täglich zu:
KNO3: 0.64 Gramm (in etwa, meine "Seifenspender" pumpen pro Spritzer 0.8 ml)
ProFito: 1.6 ml
Ergibt mir laut Nährstoffrechner eine tägliche Zugabe von (gerundet):
NO3: 2 mg/l
K: 1.4 mg/l
Fe: 0.01 mg/l

Seit der Düngung mit KNO3 kann ich feststellen, dass insbesondere die Stängelpflanzen schneller wachsen, das ist also schonmal gut.

Leider ist das Fadenalgenwachstum innerhalb einer Woche sehr stark - beim Wasserwechsel entferne ich jeweils wirklich grosse Mengen davon. Ansonsten kann ich kaum Algen feststellen, nur auf älteren Marsilea-Blättern finden sich ein paar dunkle, kurze Algen...

Als Anhang habe ich noch die komplette Liste der Wasserwerte vom Wasserversorger. Die Werte seien zwar von 2009, doch haben sich seither nicht verändert und seien nach wie vor anwendbar.
Dabei fällt mir auf, dass der Phosphatwert des Leitungswassers sehr gering ist. Ich füttere zwar mehrmals pro Woche Frostfutter (Wasserflöhe, weisse & schwarze Mückenlarven), doch wäre evtl. eine zusätzliche Phosphatgabe sinnvoll?
Oder: Da mein Problem vor allem Fadenalgen sind, sollte ich nachdem ich den CO2 Wert durch den Dennerle-CO2-Test besser einstellen kann KNO3 besser (wieder) wöchentlich stossdüngen?

Ich hoffe, dass ich das mit den Fadenalgen bald in den Griff bekomme, denn so macht das Becken leider nicht so Spass und relativ viel Arbeit :?

Freundliche Grüsse aus der Schweiz
Damian

Attachments

wasserwerte_zürich.pdf
(25.76 KiB) Downloaded 66 times

User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby philip » 25 Jan 2011 15:55
Hi Damian,

also du bist nicht der Einzige der sich mit Fadenalgen rumärgert.
Nach meiner bisherigen Erfahrung ist rechnerisches Aufdüngen oder Stoßdüngen Murks.
Die Pflanzen scheinen sich nicht so schnell umzustellen während die Algen förmlich explodieren.
In etwa also die gleiche Erfahrung wie bei dir.
Was ich im Moment versuche ist Mikro und NPK jeweils recht unterdosiert (1:4) täglich zuzugeben.
Mein erster Eindruck (ca. 2 Wochen) ist, dass die Fadenalgen langsam absterben und verfilzen, während die Pflanzen zumindest gemütlich weiter wachsen.
Der Stein der Weisen ist es allerdings leider auch noch nicht...

Bei der Druckgasanlage würde ich bei knappen Budget erstmal komplett auf die Nachtabschaltung oder ph-Regelung verzichten.
Hab selber weder noch und es funktioniert wunderbar, abgesehen davon dass etwas CO2 verschwendet wird.
Und wenn du später mal aufrüsten willst, ist der Aufwand auch nicht größer.

Generell gefällt mir dein Aquarium vom Layout her gut.
Auf dem ersten Bild haben mir die hellen Steine und die Matte überhaupt nicht gefallen aber das hat sich ja beides von selbst erledigt ;)
Wenn es mit dem Wuchs mal klappt fände ich etwas höhere Stengelpflanzen im Hintergrund schön.

LG
User avatar
philip
Posts: 163
Joined: 03 Aug 2010 22:53
Feedback: 0 (0%)
Postby Damian » 25 Jan 2011 16:36
Hi Philip

Vielen Dank für deine Antwort :-)

Na dann werd' ich mal so weiterdüngen und hoffen, dass die Pflanzen sich bald so auf die Nährstoffe stürzen, dass die Algen nicht mehr nachkommen... Wobei ich da halt schon ein wenig Zweifel habe, da die Fadenalgen bisher nicht weniger wachsen (seit der CO2 Düngung und KNO3 Zugabe). Mal schauen - immerhin wachsen die Pflanzen schonmal besser seitdem.

Habe hier im Forum schon einiges Gelesen über verschiedene Becken mit Fadenalgen...

Habe die Anlage occasion gekauft, die Nachtabschaltung war also schon dabei :) Und eine pH-Steuerung ist eigentlich auch vorhanden, nur will die Sonde scheinbar nicht wie ich (Probleme zu eichen, entweder ist mein Zimmer in einem unglaublichen Induktionsfeld oder die Sonde ist im Ar***, derzeit ist eine neue Sonde unterwegs...)

Ach, und danke fürs Feedback zum Becken an sich, freut mich dass es dir gefällt. Habe schon Ideen was ich ändern möchte - doch erstmal möcht ich das Problem mit den Algen losgeworden sein :bonk:

Dann hoff ich, dass bei unseren Becken Fadenalgen bald passé sind!

Ä Gruess
Damian
User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby Japanolli » 25 Jan 2011 17:38
Moin,

bei Grünalgen aller Art hat bei mir immer eine Reduktion des Volldüngers geholfen (Fe), sowie PO4.
Stickstoff dünge ich dabei aber weiter.
In wie weit das bei fortgeschrittenem Aufkommen funktioniert kann ich allerdings nicht beurteilen, da ich das Problem noch nie hatte.

Lese in letzter Zeit sehr häufig das Leute Probleme mit Fadenalgen haben, vielleicht muss ich die mal in einer meiner Becken provozieren.
Irgendwie reizt mich die Herausforderung sie dann weg zu bekommen ;-)
Gruß
Olli

Made in Japan

Image
User avatar
Japanolli
Posts: 1261
Joined: 18 Aug 2009 19:48
Location: Burgwedel
Feedback: 10 (100%)
Postby Damian » 02 Apr 2011 15:30
Hi zusammen

Das letzte Update ist schon ewig her.

Inzwischen haben sich zwei-drei Dinge geändert. Ich habe weiterhin relativ starkes Grünalgenwachstum (kaum mehr Fadenalgen, eher ganz feine Algen, die auch relativ lose sind)

Der CO2-Gehalt ist gut (Dennerle CO2-Dauertest, Farbe=hellgrün), dünge in letzter Zeit ansonsten jedoch nur sehr schwach. Sobald ich ProFito beigebe, explodiert das Algenwachstum, deswegen gibts über die Woche verteilt nur vielleicht 5 ml davon - etwas mehr Kaliumnitrat und (fast) täglich 3 ml easycarbo. Gestern hab ich mir dann noch Kaliumphostphat geholt, weil wir ja kaum Phospat im Leitungswasser habe. Habe jetzt die Hoffnung, dass Phosphat das fehlende Glied in der Kette ist.

Das Fissidens musste ich grossteils entfernen, weil die Algen daran schneller wuchsen, als das Fissidens. Bei der Wurel, welche mittig eher horizontal gegen rechts verläuft, verblieben aber einige kleine Fissidens-Triebe, vielleicht wird da draus ja mal noch was schönes ;)

Neu dazu gekommen sind noch Cryptocoryne crispatula var. balansae (wobei von der sieht man noch nichts) und Echinodorus quadricostatus (sind halt noch emers beblättert), mit den letzteren möchte ich den Vordergrund gegen hinten noch etwas akzentuieren.

Mit der Rückwandbepflanzung bin ich jedoch nicht mehr zufrieden: die Utricularia graminifolia gefällt mir daran nicht mehr, Grünalgen haben sich darin immer wieder breit gemacht und vor allem wachsen da immer unzählige Triebe einer anderen Utricularia-Art, die ich mit anderen Pflanzen leider eingeschleppt habe.
Vorausgesetzt ich bekomme die Algen mehr oder weniger komplett weg, möchte ich die Rückwand "rupfen" und neu nur noch mit Weeping Moos bepflanzen.
Das Fontanalis muss ich bald mal zurückschneiden... Mit den Stängelpflanzen und dem Vordergrund hab ich das schön öfters gemacht...alle paar Wochen.

...Achja, beim Besatz hat sich auch was verändert: Neu dazugekommen sind 10 Caridina japonica, die roten/schwarzen Bienen vermehren sich super und auch die Pseudomugil haben für Nachwuchs gesorgt. Zuvor sind leider alle adulten Pseudomugil eingegangen bis auf drei Tiere...

Eine Gesamtansicht hab ich erstmal nur mit dem iPhone gemacht, da der Akku meiner Kamera leer ist, sitzt aber schon in der Ladestation ;)

Freue mich auf Feedbacks!

Grüsse
Damian

Attachments

User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby philip » 02 Apr 2011 18:26
Hi,

schön zu hören, dass es mit dem Aquarium bergauf geht.
Zumindest auf den ersten Blick sieht es ja algenfrei aus ;)

Insgesamt gefällt es mir sehr gut, außer den größeren Steinen ganz vorne und ganz rechts.
Die sehen einfach etwas langweilig aus.

Ausserdem wären bessere Fotos tatsächlich sinnvoll, bei diesem ist es etwas schwer die Tiefe einzuschätzen.

LG
User avatar
philip
Posts: 163
Joined: 03 Aug 2010 22:53
Feedback: 0 (0%)
Postby Damian » 10 Apr 2011 22:09
Hi Philip

Das Becken sieht aber leider nur auf den ersten Blick algenfrei aus. Aber ich hab den Eindruck dass die Pflanzen nun, seitdem ich mit Phosphat zudünge besser wachsen. Also bleibt die Hoffnung auf weitere Besserung ;)

Mit den "langweiligen" Steinen an sich hast du meiner Meinung nach recht - haben nicht viel Struktur. Wenn die sich aber farblich auch etwas mehr angepasst haben, werden sie sich wahrscheinlich besser ins Gesamtbild integrieren (sind noch nicht lange drin). Mir gefällt's jedenfalls besser als zuvor, da gerade der mittlere Stein in den Vordergrund reicht, was zuvor fehlte.

Ich weiss - mit den Fotos bin ich etwas "gschluderig", wie ich's Berndeutsch ausdrücken würde. Werde mich irgendwann in (hoffentlich naher) Zukunft mal drum kümmern und mit meiner Kamera versuchen bessere Bilder zu schiessen. Aquarienfotos zu schiessen erweist sich IMO aber als etwas ganz anderes als (Architektur-) Modellfotos zu machen und diese etwas zu fotoshopen :bonk:

Liebe Grüsse
Damian
User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby Damian » 24 Apr 2011 23:21
Hi zusammen

Wollte nur mal eben berichten, dass es tatsächlich lediglich noch Phosphatmangel war. Seitdem ich mit Phosphat zudünge explodieren die Pflanzen förmlich und die Algen haben keine Chance mehr :D

Habe jedoch momentan kaum Zeit für irgendwas und daher gibt's auch keine Fotos.. Ausserdem hab ich erst vor kurzem die Rückwand ziemlich gerupft, weil mir das Moos da nicht mehr gefallen hat - werde schauen, dass da bald flächig weeping moos wächst, damit's dann auch wieder nach was aussieht.

Grüsse
Damian
User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby Damian » 08 May 2011 21:14
Hi zusammen

Wieder mal eine aktuelle Nachricht von mir.

Das Becken läuft super seitdem ich mit Folgendem dünge:
-ProFito
-Kaliumnitrat
-Kaliumphosphat
-ab und zu easycarbo

Ich dünge mehr oder weniger nach Gefühl. Beim wöchentlichen WW wird mit Kaliumnitrat und Kaliumphosphat stossgedüngt, am nächsten Tag gibt's dann ProFito und ein paar Tage später auch wieder ein paar Spritzer.

Wie auch immer...heute nach dem Wasserwechsel hab' ich mal wieder meine Kamera gezückt um ein Foto zu schiessen. Leider war der Weissabgleich ziemlich scheisse und ich wollte mir keine Zeit nehmen - dachte dass ich dazu doch Photoshop und co habe.. Doch da ich meinen Computer erst neu aufgesetzt habe müsst ihr jetzt mit einem Foto vorlieb nehmen welches nur mit iPhoto nachbearbeitet wurde, lässt etwas zu wünschen übrig ;)

(Die Rückwand ist momentan ziemlich entmoost, soll demnächst vor allem mit Weeping Moos bewachsen sein. Ausserdem wurden einige Bereiche neu bepflanzt und/oder geschnitten)

Liebe Grüsse
Damian

Attachments

User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby Damian » 23 May 2011 20:15
Hi zusammen

Mit der Gefahr lebend, dass es niemanden interessiert poste ich ein kleines Update.
Über Kommentare und/oder Verbesserungsvorschläge würd' ich mich freuen :)

Grüsse
Damian

Attachments

User avatar
Damian
Posts: 117
Joined: 02 Dec 2010 16:59
Feedback: 0 (0%)
Postby alex1978 » 23 May 2011 20:30
Hallo Damian,

dein Scape sieht schon sehr gut aus. :top:
Freut mich für dich, dass das mit der Düngung besser klappt und die Algen auf dem Rückzug sind.
Aber mal eine Frage, wieso HMF und auch noch über die gesamte Rückwand?
Zum einen geht dein ganzes Scape unter, wird sozusagen verschluckt, zum anderen ist das bestimmt eine viel zu große Filterfläche über welche Pflanzennährstoffe abgebaut werden. Kann mit der Grund für dein Algenproblem sein.
Du betreibst den Filter doch bestimmt über eine Pumpe, oder?
Wieso machst du nicht daraus einen kleinen Innenfilter?

Ich würde den HMF rauswerfen, eine schöne weisse Rückwand ans Becken kleben, ein kleines Stück von dieser riesigen Matte an der Pumpe befestigen und als Innenfilter laufen lassen.
Meiner Meinung nach wird das deinem Becken wesentlich mehr Tiefe und Leichtigkeit verleihen und der Pflanzenwuchs wird sich verbessern. :D
Das wären meine Vorschläge :bier:
Liebe Grüße

Alex
User avatar
alex1978
Posts: 543
Joined: 28 Jan 2010 22:30
Location: Villingen-Schwenningen
Feedback: 26 (100%)
36 posts • Page 2 of 3
Related topics Replies Views Last post
50 cm.-Würfel
Attachment(s) by Stas » 05 Oct 2011 04:11
0 766 by Stas View the latest post
05 Oct 2011 04:11
Mein 20L Würfel
by nivram » 31 Mar 2009 15:51
0 662 by nivram View the latest post
31 Mar 2009 15:51
64 Liter Würfel
Attachment(s) by furt » 07 Jun 2009 13:24
3 1087 by furt View the latest post
19 Jul 2009 15:30
Würfel 55X55X55 cm
Attachment(s) by hanswernertr4 » 13 Feb 2011 15:31
26 3052 by hanswernertr4 View the latest post
05 Mar 2011 21:01
35cm Würfel
Attachment(s) by PeerT » 28 Nov 2011 20:01
3 715 by flipmode View the latest post
29 Nov 2011 14:28

Who is online

Users browsing this forum: No registered users and 3 guests