Post Reply
34 posts • Page 3 of 3
Postby FloM » 26 May 2013 11:32
Hi,

bin zwar auf dem Gebiet Wasserqualität und Veränderung durch Soils kein Experte, aber soweit ich weiß, ist das Amazonia stark vorgedüngt und nimmt in der frühen Einlaufphase des Beckens keine oder nur sehr wenige Nährstoffe auf.
Der einzige Nährstoff, der im Aquasoil nicht ausreichend vorhanden ist, ist Kalium undb das soll man, soweit ich weiß, nachdüngen (wenn man keinen Nährboden verwendet).
In der Einlaufphase gibt ADA Aquasoil größere Mengen Ammonium ab, meist riecht das Aquarienwasser deshalb etwas unangenehm und eine Kahmhaut und manchmal etwas bräunlicher Schaum können auftreten.

Später scheint Aquasoil überschüssige Nährstoffe aufzunehmen und diese an die Pflanzen abzugeben, wär zumindest meine Vermutung, da in manchen meiner Scapes irgendwann jedwede zusätzliche Düngung zu Algen führte. Liefen die Becken dann ausschließlich mit einer guten CO2-Zufuhr und ausreichend Licht, funktionierte alles super ( Ich glaube Tim konnte das bei seinem Never-Never-Land ebenfalls beobachten) :grow: ...
Peninsula
User avatar
FloM
Posts: 723
Joined: 22 Jun 2010 20:42
Location: Essen-Werden
Feedback: 35 (100%)
Postby Aqua-Flo » 26 May 2013 21:51
Hey Flo,

das bringt mich weiter ! Danke :thumbs:

Ich werde testweise meine Düngung vorerst einstellen, dann werden wir sehen wie es sich entwickelt... Ich denke nun, dass eher zu viele Nährstoffe im Wasser sind und daher die Algenexplosion kommt. :besserwiss:


Gruß Flo
User avatar
Aqua-Flo
Posts: 118
Joined: 12 Mar 2013 19:44
Location: Freiburg im Breisgau
Feedback: 0 (0%)
Postby FloM » 27 May 2013 01:02
Hey Namensvetter ;),

wenn du nen reinen Kaliumdünger hast, würde ich bei Mangelerscheinungen der Pflanzen damit etwas nachdüngen :wink:
Peninsula
User avatar
FloM
Posts: 723
Joined: 22 Jun 2010 20:42
Location: Essen-Werden
Feedback: 35 (100%)
Postby Aqua-Flo » 01 Jun 2013 11:32
Hey Flo,

also ich bin mir sicher, dass ich keine Mangelerscheinungen habe. Habe die Düngung komplett eingestellt, da die Haaralgen-Explosion meiner Meinung nach durch einen einfachen Nährstoffüberschuss entstanden ist.

Die Blyxa und die Staurogyne treiben gerade neu aus, ein paar Pflanzen sind eingegangen.

ich mache gerade alle zwei Tage 70% WW und versuche durch Wasserpest zusätzliche Nährstoffe heraus zu ziehen. Allein im Leitungswasser befinden sich ca. 20 mg/l Nitrat...

Bilder folgen wieder bei besserem Zustand ;)

Gruß Flo
User avatar
Aqua-Flo
Posts: 118
Joined: 12 Mar 2013 19:44
Location: Freiburg im Breisgau
Feedback: 0 (0%)
34 posts • Page 3 of 3
Related topics Replies Views Last post
neues Scape, 100 x 40 x 40
Attachment(s) by Apurimac » 14 Oct 2013 22:32
20 3018 by Kalle View the latest post
27 Oct 2014 20:54
Neues Scape Bitte um Rat
Attachment(s) by BADQ » 26 May 2012 17:00
2 607 by BADQ View the latest post
28 May 2012 15:34
Altes Holz, neues Scape
Attachment(s) by FloM » 11 Apr 2012 13:59
33 2830 by Berkley View the latest post
22 Jul 2012 15:31
Nach Problemen mein neues Scape 2.0
Attachment(s) by Aqua-Flo » 09 Sep 2013 14:33
6 804 by Aqua-Flo View the latest post
17 Oct 2013 11:44
Neues 300-400l Scape - Nachrüsten möglich?
by GoSchein » 12 Jan 2020 22:58
4 439 by GoSchein View the latest post
15 Jan 2020 13:05

Who is online

Users browsing this forum: No registered users and 1 guest