Post Reply
48 posts • Page 2 of 4
Postby DrZoidberg » 13 Feb 2010 12:45
Hi Julia,
irgendwie passen die Algen am ehesten zu einem Nitratmangel. Kann bei deinen Wasserwerten (Leitungswasser) aber eigentlich nicht sein. Oder hast du die Menge des Osmosewassers erhöht? Die Menge des NPK-Düngers ist ja eher gering für 2x11W, sodass P und K möglicherweise zu gering vorhanden sind. Vom CO2 darf es noch etwas mehr sein -> grün / hellgrüner Dauertest.
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby Julia » 14 Feb 2010 11:26
Hallo Christian,

das könnte sein. Ich denke ich werde in den sauren Apfel beissen und mal Reagenzen für NO3 und Fe bestellen.... Weil so macht das keinen Spaß!
Auf einen TWW mit 5l kommt 1l Leitungswasser, das dürfte nicht allzu viel liefern.

Werde heute die Algen mal mit der Hand entfernen, aber die wachsen innerhalb einer Woche wieder genauso schön nach :? .
lg, Julia - Mein Aquarien Blog
http://wassergarten.wordpress.com/
User avatar
Julia
Posts: 755
Joined: 29 Nov 2009 13:27
Location: Würzburg
Feedback: 44 (100%)
Postby DrZoidberg » 14 Feb 2010 11:57
Hi Julia,
dann bleiben ja nur 20% der angegeben Leitungswasserwerte übrig. In dem Fall könnte schon NO3 fehlen. PO4 und K kann man nur raten... An Magnesium bleibt auch nicht viel übrig, eine Erhöhung um 5-10mg/l würde ich testen. Zum Beispiel mit Bittersalz aus dem Baumarkt.

Ich denke ich werde in den sauren Apfel beissen und mal Reagenzen für NO3 und Fe bestellen....

Dann gönn dir doch auch gleich noch ein PO4-Test. :wink:
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby Julia » 20 Feb 2010 21:03
Hallo!

Tests habe ich noch keine besorgt, da muss ich erst ein wenig sparen.... Fasching war teuer :D.

Habe deswegen mal auf Teufel komm raus die Düngermenge erhöht - und meine damit erste Erfolge zu haben.
Dazu habe ich die Wurzel so gut es geht freigezupft und auf die schlimm befallene Stelle Riccardia draufgesetzt, damit das praktisch den Algen das Licht nimmt und überwuchert.

Dazu sammel ich die Fäden täglich ab.

So siehts jetzt aus:

lg, Julia - Mein Aquarien Blog
http://wassergarten.wordpress.com/
User avatar
Julia
Posts: 755
Joined: 29 Nov 2009 13:27
Location: Würzburg
Feedback: 44 (100%)
Postby Simon » 20 Feb 2010 22:03
Hallo Julia,

sieht sehr sehr schön aus dein Cube! :top:
Beste Grüße
Simon
User avatar
Simon
Posts: 1463
Joined: 24 May 2009 17:48
Location: Swisttal
Feedback: 24 (100%)
Postby channaobscura » 21 Feb 2010 00:06
Hallo Julia,

mal rein interessenhalber: wenn du ein Büschel dieser Algen aus dem Becken nimmst und etwas zwischen den Fingern reibst, stinken die dann ziemlich stark und eklig?

Viele Grüße,
Werner
User avatar
channaobscura
Posts: 612
Joined: 09 Dec 2008 23:48
Feedback: 27 (100%)
Postby Julia » 21 Feb 2010 00:14
Hallo Werner

ja, es entsteht aufjedenfall ein ziemlich unangenehmer Geruch!
Weißt du da was? :)
lg, Julia - Mein Aquarien Blog
http://wassergarten.wordpress.com/
User avatar
Julia
Posts: 755
Joined: 29 Nov 2009 13:27
Location: Würzburg
Feedback: 44 (100%)
Postby Moosman » 21 Feb 2010 18:18
Den Pflanzen scheints besser zu gehen! Hmm die einzigen "Algen" die ich eindeutig am Geruch erkenne sind Cyanobakterien...
jetzt bin ich auch gespannt auf die Antwort!

beste grüße
Ben
User avatar
Moosman
Posts: 56
Joined: 23 May 2009 21:54
Feedback: 0 (0%)
Postby channaobscura » 21 Feb 2010 22:31
Hallo zusammen,

ich habe mir vor Jahren vermutlich mit Mosskugeln diese Stinkalge eingeschleppt. Es ist eine grüne Fadenalge, die praktisch kaum tot zukriegen ist - leider. Sie lässt sich nur mechanisch entfernen, wuchert dafür aber nicht so stark. Interessant ist auch, dass sie im absoluten Schwachlicht mit sehr langen Fäden wächst (hatte schon gute 80 cm dabei), welche sich wie Locken zusammenziehen, sobald sie aus dem Wasser genommen werden. Im vollen Licht wächst sie dann meist punktförmig auf festen Gegenständen fest (bevorzugt Holz, aber auch Kies und Glas usw.) und treibt tannenzweigartig verästelte, dunkelgrüne Triebe, welche im weiteren Verlauf kleine Büsche bilden.

Bislang habe ich nichts gegen diese Alge ausrichten können. Für Spielereien mit Wasserzusammensetztung, Licht und Düngung hat die nur ein müdes Lächeln über. Schnecken, Amano-Garnelen und Saugwelse gehen da nicht ran, wohl wegen des ekligen Geschmackes bzw. Geruches. Die chemische Keule hab ich noch nicht probiert.

Jetzt ist sie auch in den Verkaufsbecken eines befreundeten Zoofachhändlers aufgetaucht. Und auch da macht sie sich ganz gut. Wer die Verhältnisse in solchen Verkausbecken kennt, weiss, was das bedeutet...

Viele Grüße,
Werner
User avatar
channaobscura
Posts: 612
Joined: 09 Dec 2008 23:48
Feedback: 27 (100%)
Postby Julia » 22 Feb 2010 00:02
Hallo Werner,

wow, ich hatte schonmal angedeutet, dass ich vermute, dass ich die Algen von Mooskugeln bekommen habe und habe daraufhin 2-3 ziemlich stänkerische Mails bekommen :roll: ... Aber dein Post bestätigt mich da jetzt! Solche Algen hatte ich NOCH NIE in meinen Aquarien, sie traten erst auf, als ich mir mal 3 Mooskugeln gekauft habe. :evil:

Interessant ist auch, dass sie im absoluten Schwachlicht mit sehr langen Fäden wächst (hatte schon gute 80 cm dabei), welche sich wie Locken zusammenziehen, sobald sie aus dem Wasser genommen werden. Im vollen Licht wächst sie dann meist punktförmig auf festen Gegenständen fest (bevorzugt Holz, aber auch Kies und Glas usw.) und treibt tannenzweigartig verästelte, dunkelgrüne Triebe, welche im weiteren Verlauf kleine Büsche bilden.


Den Absatz kann ich genau so bestätigen. Trifft 100% zu.

Ich kann jetzt also vermuten, dass das Becken versaut ist :| und ich das nie in den Griff bekommen werde. Na klasse.... Das tolle ist, im 125er habe ich auch solche Algen, wenn auch nicht ganz so schlimm.

Also mal Easy Life Carbo bestellen, was meint ihr? Hat vielleicht jemand Interesse an einer Algenprobe?

Ach man, das entmutigt mich jetzt doch ein bisschen :(
lg, Julia - Mein Aquarien Blog
http://wassergarten.wordpress.com/
User avatar
Julia
Posts: 755
Joined: 29 Nov 2009 13:27
Location: Würzburg
Feedback: 44 (100%)
Postby channaobscura » 22 Feb 2010 20:07
Hallo Julia,

wie gesagt: vermutlich habe ich mir mit den Mooskugeln diese Stinkalge eingeschleppt. Mit 100% Sicherheit kann ich das aber nicht sagen. Zuvor hab ich aber dies Zeugs nie in meinen oder anderen Becken gesehen.

Ich wollte hier keine Panik verbreiten, aber es ist nun mal eine sehr widerstandsfähige Art. "Versaut" ist dein Becken deswegen nicht unbedingt, ich würde eher sagen "pflegeintensiver" wegen dem ständigen Absammeln. Easy Carbo hat bei mir auch nix gebracht - das habe ich schon hinter mir. Diese Alge wächst übrigens auch sehr fröhlich durch gut wachsende Hornkrautbestände; soviel zum Thema Hornkraut gegen Algen... :D

Bin da auch ratlos. Jedenfalls scheint sich die Species auszubreiten. Dem Tutti hat sie offenbar auch einen Besuch abgestattet. Vieleicht hat er ja Erfolg bei der Bekämpfung und postet was dazu, jedenfalls wünsche ich ihm das von Herzen - und uns allen auch...

Viele Grüße,
Werner
User avatar
channaobscura
Posts: 612
Joined: 09 Dec 2008 23:48
Feedback: 27 (100%)
Postby darkfish » 02 Mar 2010 00:34
Hallo Julia und ihr anderen ;)

hast du schon neue Ergebnisse? Ich bin mir relativ sicher auch was von dieser Alge zu haben, ICH habe aber keine Mooskugeln drin (findsch hässlich^^). Jedenfalls wuchern die auch ohne Ende. Bin dabei den Dünger hoch zu fahren, bisher noch ohne erkennbare Ergebnisse, bis auf dass sie in den schattigen Bereichen kaum zu finden sind.

Dafür wachsen sie in den gut beleuchteten fast schon wie Rasen und ich komm mit dem Absammeln gar nicht mehr nach, zumal sie sich nicht vollkommen von den Wurzeln ablösen lassen.

Bin also mit von der Algen-Partie. Würde mich freuen, wenn ihr über Ergebnisse berichtet... positive wären toll ;)
Überlege auch das Licht und CO2 abzuschalten, aber nach deinem Ergebnis zweifle ich am Erfolg. Mit was härtet man dann eigentlich am Besten das Wasser auf?

Falls ich was Positives zu berichten habe, melde ich mich ;)

Übrigens EasyCarbo habe ich auch bis vor einigen Tagen verwedent... wenn dann hat es bisher das Wachstum der Algen nur vermindert (gehemmt) mehr nicht (2ml auf 112L tägl.)

Ich überlege wieder das Wasser etwas mit SeemandelbaumBlättern anzusäuern, denn vor einigen Wochen hatte ich immer einiges davon im Becken und KEINE Algen. Ist jetzt allerdings wirklich nur so ne Hoffnungs-Vermutung^^
viele Grüße ... Marcus
User avatar
darkfish
Posts: 229
Joined: 04 Oct 2009 22:07
Location: Leipzig
Feedback: 2 (100%)
Postby Gast » 02 Mar 2010 13:03
Hallo, nur eine Überlegung mehr: Vielleicht würde ja die genaue Bestimmung dieser Algenart ihre Bekämpfung erleichtern. Um herauszufinden, um welche Alge es sich handelt, würde ich Kontakt zu Bernd Kaufmann aufnehmen und ihn gleichzeitig um Rat fragen. Ich denke, Bernd wird eine Probe dieser Alge sicher gern untersuchen: www.aquamax.de
Auf seiner Algenbestimmungsseite kann ich eine Alge die dieser Beschreibung hier gleicht, nicht finden: http://www.aquamax.de/HG08.htm
Gruß, franz
Gast
Feedback: 0 (0%)
Postby Julia » 02 Mar 2010 19:02
Hallo,

ich berichte mal:
Algen wachsen nach wie vor, nur durch tägliches Absammeln habe ich sie so einigermaßen im Griff. theorethisch müsste ich alle Wurzeln rausholen und mit kochendem Wasser übergießen damit ich die Kolonie los bekomme. Abrupfen bringt wirklich nur eine kurze Verbesserung :(. Aber selbst dann müsste man alle Bruchstücke aus dem HCC rausholen damit da nicht wieder alles von neu beginnt.. Ist ne Sisyphus Arbeit.

Marcus, ich würde auf keinen Fall CO2 und Dünger runter fahren, erst seitdem ich CO2 habe und ordentlich dünge kann ich erste Erfolge sehen - vorher war es viel viel schlimmer! Aufhärten bringt auch nicht wirklich was, in meinem Nano schwanken die WW sowieso ein bisschen, weil ich immer nur Leitungswasser (~30GH) anstatt Osmose nachkippe. Über 4 tägige Lichtpause haben die Algen auch nur müde gelächelt... :| SMBs habe ich auch in allen AQs drin, lässt die Algen auch kalt.
Easy Carbo probiere ich jetzt aus, mit einer Kanüle und direktem beträufeln der Algen. Ich hoffe nur, dass mein Moos mir das nicht übel nehmen wird... :?

Ich schreib jetzt mal Bernd und Tutti, vielleicht haben die des Rätsels Lösung...
lg, Julia - Mein Aquarien Blog
http://wassergarten.wordpress.com/
User avatar
Julia
Posts: 755
Joined: 29 Nov 2009 13:27
Location: Würzburg
Feedback: 44 (100%)
Postby Bernd Kaufmann » 03 Mar 2010 00:37
Julia wrote:Easy Carbo probiere ich jetzt aus, mit einer Kanüle und direktem beträufeln der Algen. Ich hoffe nur, dass mein Moos mir das nicht übel nehmen wird... :?


Hallo Julia,

wenn Du mir Proben schicken willst, herzlich gerne. Aber bitte keine beträufelte!
Viele Grüße
Bernd ©¿©
www.aquamax.de
Bernd Kaufmann
Posts: 165
Joined: 18 Jan 2010 11:16
Feedback: 0 (0%)
48 posts • Page 2 of 4
Related topics Replies Views Last post
Pinselalgen bei Nano-Einfahren
Attachment(s) by trytan.s » 14 Sep 2010 07:21
8 1394 by DrZoidberg View the latest post
20 Sep 2010 11:32
Nano als Algenbecken einrichten
Attachment(s) by saraz » 04 Aug 2016 18:25
5 690 by saraz View the latest post
15 Aug 2016 17:00
Seltsames Gewächs im Nano Cube
Attachment(s) by rocknrollposer » 11 Dec 2014 15:44
91 4522 by Nanu View the latest post
28 Jul 2016 22:32
Algen im Nano, welche genau?
Attachment(s) by Leinad78 » 05 Nov 2009 10:32
6 574 by Leinad78 View the latest post
05 Nov 2009 17:17
Lästige Oberflächenalge im Nano loswerden
Attachment(s) by kiko » 28 Dec 2010 14:31
5 796 by kiko View the latest post
30 Dec 2010 11:42

Who is online

Users browsing this forum: No registered users and 2 guests