Post Reply
225 posts • Page 3 of 15
Postby Roger » 01 Feb 2008 21:36
Hallo Sabine,

Vielleicht wurde aber auch das Redoxin verändert ?

so weit ich weiß, war das Redoxin eine Zeit lang vom Markt weil ein Inhaltsstoff nicht mehr zulässig war.
Das ist jetzt wohl die neue Version.

ortho-Hydroxybenzoesäure ist wohl Salicylsäure --> Aspirin

Wenn es gegen Kopfschmerzen hilft, warum dann auch nicht gegen Algen?
Aspirin - Das Allheilmittel! :D :D

Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby Sabine68 » 01 Feb 2008 22:00
Hallo Roger,


so weit ich weiß, war das Redoxin eine Zeit lang vom Markt weil ein Inhaltsstoff nicht mehr zulässig war.
Das ist jetzt wohl die neue Version.


ah - deshalb :wink:

Wenn es gegen Kopfschmerzen hilft, warum dann auch nicht gegen Algen?
Aspirin - Das Allheilmittel! :D :D


Tobi hatte mal diesen Link gefunden bezügl. Weide im Aquarium bei Algenblüte

klick
Weide enthält auch Salicylsäure - wobei es bei diesem Link wahrscheinlich eher um den Nährstoffbedarf geht - habe ich mir sagen lassen :wink:
Leider ist mein Englisch inzwischen grottenschlecht :oops:

Naja- ein paar Weidenstängel habe ich auch zum Wurzel ziehen im Becken
Viele Grüße
Sabine


Gibt dir das Leben Zitronen, mach Limonade draus
User avatar
Sabine68
Posts: 2108
Joined: 16 May 2007 20:13
Location: Mayen
Feedback: 24 (100%)
Postby Ingrid » 01 Feb 2008 22:05
hallo zusammen,
ich habe mich doch net getraut noch 2 tage zu warten ohne zu düngen... habe heute mittag nochmal 80% wasser gewechselt und normal verschnitten. alles auf gedüngt 2 x 39 watt zugeschalten und eben diese vergleichs bilder gemacht...

selbst im im dunkeln ist die UG gewachsen - aber sichtlich sehr locker, die steine versinken langsam.

der UV- klärer ist nicht dran ... allerdings habe ich heute easy live verwendet.

ich hoffe die trübung kommt nicht wieder...bisher sieht es gut aus.
vl. wäre es von vorteil, wenn jeder zu seinem erfahrungsbericht ein beispielbild setzen würde?

Image
Ingrid
Feedback: 0 (0%)
Postby Roger » 01 Feb 2008 23:18
Hallo Sabine!

Tobi hatte mal diesen Link gefunden bezügl. Weide im Aquarium bei Algenblüte

klick
Weide enthält auch Salicylsäure - wobei es bei diesem Link wahrscheinlich eher um den Nährstoffbedarf geht - habe ich mir sagen lassen Wink
Leider ist mein Englisch inzwischen grottenschlecht


Mein Englisch ist auch nicht das aller beste und der Thread ist unendlich lang, aber was ich auf den ersten zwei Seiten lesen konnte finde ich beeindruckend. Vielleicht ist das die Generallösung für euer Problem?

Naja- ein paar Weidenstängel habe ich auch zum Wurzel ziehen im Becken

Bin sehr gespannt was Du berichten kannst!

Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby Roger » 02 Feb 2008 01:25
Hallo,
habe noch zwei interessante Aspirin/Weide/Algen- Artikel entdeckt.

Bitte HIER und HIER lesen!

Gruß
Roger

EDIT: Weiterer Link angefügt
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby kurt » 02 Feb 2008 11:21
Hallo zusammen,

hier mal ein Bild vom 02.02.2008 des Testaquariums und den Übeltäter.Maßnahmen habe ich auf Seite 1 des Thread beschrieben.
Das gleiche werde ich nochmal machen, aber mit Salzsäure und dann mal abwarten.
Unglaublich wie schnell sich die Bogengeißelflagellaten innerhalb eines Tages entwickeln und das Wasser wieder trübe wird.

2798


Bogengeißelflagellat

2799
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2517
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby peterh » 02 Feb 2008 22:33
Hallo Roger,

das mit den Weidenzweigen hatte bei mir (und anderen) nicht funktioniert. Läuft letztlich auch nur auf eine Stickstoffreduzierung hinaus. Wo es funktionierte, wäre die Blüte vielleicht auch ohne die Zweige verschwunden...

Gruß,
Peter
peterh
Posts: 37
Joined: 30 Aug 2007 08:38
Location: Hamburg
Feedback: 0 (0%)
Postby Sabine68 » 03 Feb 2008 09:21
Hallo,

Weiden sind ja Starkzehrer und um damit wieder ein Nährstoffgleichgewicht herzustellen, sind sie sicherlich geeignet. Ob das funktioniert, hängt vielleicht auch von der Algenart ab, die sich da im Becken tummelt.
Allein unter den Cyanobakterien gibt es ja schon mehrere Arten.

Inwieweit Weide auch Salicylsäure ins Becken abgibt oder überhaupt geben kann , kann man wahrscheinlich als nicht Chemiker eh nur vermuten. :wink:
Viele Grüße
Sabine


Gibt dir das Leben Zitronen, mach Limonade draus
User avatar
Sabine68
Posts: 2108
Joined: 16 May 2007 20:13
Location: Mayen
Feedback: 24 (100%)
Postby Sabine68 » 03 Feb 2008 09:22
Hallo Kurt,

KH mit Salzsäure senken gibt keine Trübung. Ich probiere das seit einiger Zeit im 350er
Viele Grüße
Sabine


Gibt dir das Leben Zitronen, mach Limonade draus
User avatar
Sabine68
Posts: 2108
Joined: 16 May 2007 20:13
Location: Mayen
Feedback: 24 (100%)
Postby kurt » 03 Feb 2008 13:11
Hallo Sabine,

Sabine68 wrote:Naja- ein paar Weidenstängel habe ich auch zum Wurzel ziehen im Becken


vermute daß auch Weidenstängel so wie Wurzeln allgemein Säure ins Becken abgeben, aber welche da bin ich überfragt, würde
aber zu meinen Erfolg mit Zitronensäure passen.

ich meine die Trübung entsteht durch die massenhaft vorhandenen Flagellaten, mein Hintergedanke ist sie über den ph-Wert
absterben zu lassen.Bei der Anwendung mit Zitronensäure hat es funktioniert PH 4,5,es waren nach 2 Std. nur noch vereinzelte
Flagellaten zu sehen, andere Mikroorganismen waren noch putzmunter.Kurz darauf habe ich dann 90% Wasser gewechselt, wollte
nicht alles gefährden.Das Wasser war danach klar, aber am anderen Tag wieder genau so trübe wie vorher.
Jetzt wollte ich einfach den Zufall ausschließen und es nochmal probieren, aber den PH über eine längere Zeit niedrig lassen.
Genau schlüssig bin ich mir noch nicht mit welcher Säure.
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2517
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby nik » 03 Feb 2008 15:44
Hallo zusammen,

UV-C läuft weiter, das Becken ist klar, traue dem Frieden aber nicht. Wohl bedingt durch die Neueinrichtung machen sich auf dem Sand Kieselalgen breit. Pflanzen wachsen an sich gut, fallen aber durch Bildung von Wasserwurzeln unangenehm auf. Trotz der geringen Pflanzenmasse perlt es relativ früh - sogar die Kieselalgen. :D

Hätte nicht gedacht, dass der UV-C so einen massiven Einfluss auf die Chelate hat. Habe seit letztem Sonntag, also einer Woche, in das 128l Becken mehrfach 12-15ml Profito (insgesamt 63ml) zugegeben und z.B. über nacht, d.h. nach 12 std. UV-C -Betrieb Mühe Eisen noch nachzuweisen. Das entspricht 5-facher Normaldosierung, bei geringer Pflanzenmasse. Habe den 9w UV-C an 5w Pumpe mal ausgelitert, der läuft mit 120l/h.
Mit UV-C ist ausschließliche Düngung über's Wasser ein Problem!

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7314
Joined: 17 Aug 2007 11:06
Location: Tranbüll
Feedback: 7 (100%)
Postby kurt » 03 Feb 2008 18:41
Hallo Nik,

bin mal gespannt ob du das mit UV/C steuern kannst, bei meinen 350l Becken (15 Watt Strahler) habe ich das nicht hinbekommen,
jedenfalls nicht so das es die geplanten Auswirkungen hatte (auf Algen). :(
Mittlerweise außer Betrieb genommen.
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2517
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby gartentiger » 03 Feb 2008 19:00
Hallo Kurt,

bei mir ist die Trübung deutlich zurückgegangen. Der UV-C läuft jetzt seit 3 Tagen, die Anschaffung scheint sich zu lohnen.


Hallo Nik,

werd nachher mal meinen Fe-Wert überprüfen.

Er sollte nach Berechnung bei ca. 0,2mg/l liegen.


Gruss, Christian
User avatar
gartentiger
Posts: 2001
Joined: 11 Nov 2007 02:25
Feedback: 19 (100%)
Postby kurt » 03 Feb 2008 19:23
Hallo Christian,

das hört sich ja gut an, hoffentlich klappt es.

Hatte aber in meinem 350l Becken noch nie Probleme mit Algen bzw.Bakterientrübungen,
nur mit Cyanos (Bakterien)oder andere Algenarten und da funktionierte es leider nicht.Bei größeren
Wassermengen wird es auch nicht so einfach sein bei der explosionsartigen Vermehrung der Algen die richtige Größenordnung
(Kostenfrage)und Einstellung der UV/C hinzubekommen.
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2517
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby Tobias Coring » 05 Feb 2008 15:18
Juchu...

bin total erkältet. Habe gestern nochmal meine LIC und Macranda runterschnitten und ein bischen NH4+Urea gedüngt. Mache heute morgen mit aller Anstrengung noch einen Wasserwechsel. Dünge NO3, PO4 und ein bischen Eisen auf und gebe statt sonst noch 2ml NH4+Urea mit hinein. (auf der Messe wurde mir mal wieder die positive Wirkung von NH4 ans Herz gelegt ;)).

Zack Bakterienblüte. Total trübes Wasser mit einem leichten grünstich. Im Becken ohne NH4 ist das Wasser noch total klar.

Da könnte man gut :kotz: , da das Becken so langsam in fahrt kam.

So ich hau mich mal wieder ins Bett.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10005
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
225 posts • Page 3 of 15

Who is online

Users browsing this forum: No registered users and 3 guests