Post Reply
125 posts • Page 1 of 9
Postby Männlein » 05 Dec 2010 14:11
Hi,

seit geraumer Zeit habe ich Pinselalgen die sich aber nicht ausgebreitet haben.
Jetzt legen sie gerade richtig los und Bartalgen kommen auch noch dazu.
Die Fadenalgen habe ich in ihrem Wuchs schonmal durch die NO3 und CO2 Erhöhung stark eingegrenzt.
Sie sind aber immer noch da.
Zusätzlich gebe ich seit fast 3-4 Wochen täglich 6 ml Easycarbo morgens zu und habe die Beleuchtungszeit um
1 Stunde verkürzt also momentan 10 Stunden.

Ich hatte schon allerlei Probleme mit Wuchs und Algen woraufhin ich zusätzlich zu dem PPS Pro System + S... Florena
bei dem 2 wöchigen WW Magnesium und Kalium auf Stoß aufgedüngt habe.
Kalium auf in etwa 10-20 mg/l
Magnesium auf 9 mg/l
CO2 laut Langzeittest 30 mg/l
Da ich immer NO3 Werte hatte von 10 mg/l und die Fadenalgen wuchsen habe ich beim letzten WW noch KNO3 zugegeben
um den NO3 Wert auf 25 mg/l zu bringen dabei ist wahrscheinlich auch der Kaliumwert etwas höher gerutscht
auf ca. 20mg/l, da ich zusätzlich noch Pottasche gedüngt hatte.

Mein Eisenwert ist konstant 0,1mg/l
NO3 liegt jetzt bei 25 mg/l
PO4 ist fast nicht mehr messbar da es richtig knackig dunkelblau ist.


Der Phosphatwert ist mir ein Rätsel, eventuell fütter ich zuviel doch mit dem PPS Pro gebe ich ja noch mehr dazu.
Seit ich weniger schnellwachsende Pflanzen habe ist das der Nährstoff der sich extremst anhäuft.
Vor dem letzten Wasserwechsel habe ich mal genau gemessen und kam auf 5 mg/l.
Könnte jetzt auch wieder der Fall sein.


Die Pinselalgen sind fast schon dekorativ nur gehen sie leider auch auf meine Pflanzen.
Mein Flame Moos ist voll mit Fadenalgen, ist grad wirklich nicht sehr schön.

Ich dünge morgens wenn ich zur Arbeit gehe um etwa halb sieben. Das Licht geht aber erst um halb 12 an.
Bis dahin kommt Licht von aussen rein, da das Becken ein Raumteiler ist. Kein direktes Sonnenlicht aber eben auch nicht
ganz dunkel. Vielleicht können die Algen in der Zeit loslegen ?

Ich hoffe mir weiß jemand Rat. Gruß Tillmann

Attachments

_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
Postby Roger » 05 Dec 2010 22:32
Hallo Tillmann!

Zwei wesentliche Gründe die bei Dir zutreffen könnten halte ich für die Entstehung der PA für verantwortlich. Zum einen könnte das ein zu starke Eisendüngung sein obwohl der Fe-Test eigentlich im grünen Bereich ist. Zum anderen ist es ein möglicher Mangel an Spurenelementen (ausser Eisen).

Ich würde zuerst mal einen großen WW machen um den PO4-Überschuss auszutragen und einen umfassenden Reset der Wasserwerte zu erreichen. Die PPS-Pro Düngung solltest Du einstellen, bzw. eine Lösung ohne Phosphat benutzen.
Den Eisendünger täglich mit halbierter Dosierung verabreichen.
Für eine verbesserte Versorgung mit Spurenelementen solltest Du dem Wechselwasser Preis-Mineralsalz zusetzen.

Wie sieht denn Deine Filterung und der Bodengrund genau aus?
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby Männlein » 06 Dec 2010 19:01
Hallo Roger,
Ich werde die Florena Düngung mal auf 3ml pro Tag runterfahren. Mit dem Dünger bringe ich doch eigentlich
genügend Spurennährelemente mit. Früher hat es eigentlich auch gut funktioniert.
Die hohen Phosphatwerte habe ich erst seitdem ich mein Becken auf ungedüngten Sand umgestellt habe
und die ganzen schnellwüchsigen Pflanzen rausgeschmissen habe. Womit die Antwort ja eigentlich schon parat steht :roll: .

Aus dem Filter habe ich heute mal die Hochleistungssubstrate entfernt und einfach blaue Filtermatten
und Filterwatte rein gemacht, da mein Nitratwert ja immer etwas mau war. Eigentlich wäre das schon längst mal überfällig
gewesen, da hab ich mir bischen zuviel Zeit gelassen. An sich ist mein Filter relativ klein,
er hat ne Durchflussmenge von 950 l /h und heisst Eheim Thermo professionel II Filter.

Da ich Kalium und Magnesium auf Stoß aufgedüngt habe müsste davon ja eigentlich erstmal genügend drinnen sein.


Mein Becken sieht grad so aus ...
http://www.flowgrow.de/aquarienvorstellungen/mein-rio-300-nach-umbau-t13063.html

Also dann lass ich mal wieder die nächsten Tage die Kanister volllaufen und besorg mir dieses Preisler Salz.
Das dosiert man dann einmalig auf das Osmosewasser und düngt weiter täglich mit Spurennährelementen ?
Was mich wundert ist, das die Pflanzen zwar ganz nett aussehen aber wirklich rasantes Wachstum sieht anders aus.
Ich meine ich habe nur 0.5 Watt pro Liter aber das sollte doch ein bischen mehr bringen.
Ich hatte schon überlegt die Röhren zu tauschen da sie jetzt ein Jahr alt sind aber in irgendeinem Bericht, den ich hier
gelesen habe, stand jedes Jahr auszutauschen wäre bei 3 Banden Leuchten unnötig.

Falls das Phosphatproblem nicht behebbar ist muss ich mal sehen ob ich nicht wieder Wasserpest reinwerf :roll: ,
war eigentlich froh das mal los zu haben. Das Problem ist wahrscheinlich wirklich auch das ich trotz weniger Wasserpflanzen
die gleiche Dosierung weitergefahren habe da ich mich immer an den Stickstoffwerten aufgehangen habe.
Die sind natürlich durch das hochleistungsfiltermaterial total im Keller gewesen und das Phosphat kann sich schön anreichern.

Falls dir noch was einfällt, immer raus damit, hat mir bisher immer sehr geholfen.
Danke :beten: :D
Gruß Tillmann
_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
Postby Joerg Brehm » 06 Dec 2010 20:38
Hallo,

mal ein kleiner Tipp, um die hässlichen Pinselalgen auf den Wurzeln klein zu kriegen. Entweder mit PH minus oder mit Eichenextrakt einweichen, oder, wenn Du die Wurzeln nicht rausnehmen magst, unter Wasser mit Hilfe einer Spritze besprühen.

Gruss Jörg
Joerg Brehm
Posts: 224
Joined: 11 Apr 2009 20:52
Location: Hilden
Feedback: 1 (100%)
Postby Männlein » 06 Dec 2010 22:15
Hi Jörg,
da es schon ziemlich um sich gegriffen hat müsste ich ziemlich viel davon unter Wasser auf die Wurzeln sprühen.
Rausnehmen ist ... naja etwas kompliziert. Macht die Menge da nichts aus so zwecks pH-Wert.
Ich habe bisher so was noch nicht benutzt. Werd ich mir dann mal anschaffen.
Gruß Tillmann
_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
Postby Roger » 07 Dec 2010 22:46
Hallo Tillmann,

anstatt der von Jörg empfohlenen Mittel kannst Du auch EasyCarbo verwenden. Das eignet sich sehr gut zur Unterstützung bei der Algenvernichtung und hat keine Auswirkung auf den Ph.

Mit dem Dünger bringe ich doch eigentlich
genügend Spurennährelemente mit. Früher hat es eigentlich auch gut funktioniert.

In der Regel funktioniert jeder Volldünger, weil damit alle Spurenelemente eingebracht werden die für den Pflanzenwuchs erforderlich sind.
Jedoch können die verschiedensten Mikronährstoffe im Bodengrund oder einer zu gut gemeinten Filterung verschwinden. Dieser Effekt ergibt sich erst mit der Zeit.

Die hohen Phosphatwerte habe ich erst seitdem ich mein Becken auf ungedüngten Sand umgestellt habe
und die ganzen schnellwüchsigen Pflanzen rausgeschmissen habe. Womit die Antwort ja eigentlich schon parat steht :roll: .

Dünge einfach weniger oder gar kein PO4 um auf die veränderten Gegebenheiten einzugehen. :wink:
Der Sand mag an dem geringen Verbrauch seinen Anteil haben. Mein Becken mit Sand und geringer Filterung braucht auch so gut wie kein PO4. Aber auch hohe Werte bis 5mg/L führen nicht zwangsläufig zu Algen.

Aus dem Filter habe ich heute mal die Hochleistungssubstrate entfernt und einfach blaue Filtermatten
und Filterwatte rein gemacht

Das dürfte ein ganz wesentlicher Punkt sein der zum Erfolg beiträgt.

Also dann lass ich mal wieder die nächsten Tage die Kanister volllaufen und besorg mir dieses Preisler Salz.
Das dosiert man dann einmalig auf das Osmosewasser und düngt weiter täglich mit Spurennährelementen ?

Das PMS kannst Du mit 0,5 - 1,0 gr. pro 10 Liter Wechselwasser zugeben und auf die zusätzliche Aufdüngung von Kalium und Magnesium kannst Du dann verzichten. Volldünger und die anderen Makros mußt Du natürlich wie gehabt weiter benutzen.

Ich hatte schon überlegt die Röhren zu tauschen da sie jetzt ein Jahr alt sind aber in irgendeinem Bericht, den ich hier
gelesen habe, stand jedes Jahr auszutauschen wäre bei 3 Banden Leuchten unnötig.

Ein Lampenwechsel ist erst erforderlich wenn die Röhre nicht mehr zündet.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby Männlein » 08 Dec 2010 21:59
Hi Roger,
Vielen Dank für die Ratschläge, werde mich direkt an die Umsetzung machen.
Eine Frage hätte ich aber noch. Ich dünge täglich 6 ml EasyCarbo auf 300 L, ich weiß rein theoretisch geht mehr,
bisher habe ich ausser verbessertem Pflanzenwuchs aber keine direkte Auswirkung auf die Algen bemerkt, ausser
das sich die Fadenalgen nicht großartig weitervermehrt haben. Sollte ich wahrscheinlich höher dosieren.
Jetzt die Frage, wieviel würdest du empfehlen sollte ich reinkippen ? 10 ml oder mehr ??

Gruß Tillmann
_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
Postby guenther36 » 08 Dec 2010 22:05
Hallo !

Ich habe immer die menge genommen die von easy angegeben wird bei sehr bepflanzten becken.

Man liest aber auch das viele die doppelte menge ohne probl fahren.
Lg Günther !
guenther36
Posts: 361
Joined: 17 Jan 2010 22:27
Location: Österreich
Feedback: 24 (100%)
Postby Roger » 08 Dec 2010 22:21
Hallo Tillmann,

eine Verdopplung der jetzigen EC Menge dürfte kein Problem sein. Bis zur vierfachen Menge habe ich es auch schon benützt. Du mußt halt sehr auf Deine Bewohner achten und solltest Dich nur schrittweise einer höheren Dosierung nähern. Wichtig ist dabei besonders, das EC gleich zu Beginn der Beleuchtungszeit zu geben, da es sehr stark Sauerstoffzehrend wirkt.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby dima » 08 Dec 2010 22:32
Hi,
das mit den Filtersubstraten war auf jeden Fall eine richtige Rntscheidung.
Mein Cousin hatte auch ähnliche Probleme. Bei dem sahen die Algen genanu so aus (pelzig) und wurden im Alkohol rot-->Rotalgen? EC verwendet man ja mit Vorsicht (deshalb vllt nicht so erfolgreich, da vllt. zu wenig), er hat sich dann parallel zu EC eine Flasche Algenex von Aquality geholt und mit einer Spritze auf die Algen gegeben. Innerhalb weniger Tage wurden sie rot und immer kleiner. Wenn sich seine Amanos nicht unter der Wurzel verstecken müssten vor Skalaren, hätten die das "tote" Zeug längst weggefuttert. Vielleicht kommst du an ein wenig von dem Algenex und könntest erstmal probieren.
MfG
Dima
User avatar
dima
Posts: 158
Joined: 09 Apr 2010 12:43
Location: Leipzig
Feedback: 2 (100%)
Postby Männlein » 09 Dec 2010 16:25
Hi,
ich werde beim nächsten Besuch im Aquaristikladen nach Algenex Ausschau halten.
Die EC Menge werde ich mal mit 10 ml weiter probieren.
@dima
hört sich ja an als ob die Amanos bei deinem Cousin so richtig viel Spaß haben :P.


LG Tillmann
_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
Postby Männlein » 12 Dec 2010 20:37
Hi,
ich nochmal
Ich habe nach Preisler Salz im Zoofachgeschäft Ausschau gehalten, gab es aber nicht.
Im Internet könnte ich es bestellen jetzt hab ich nur ein Problem.
Da steht es erhöht unter anderem die gH und die kH und irgendwie finde ich es etwas sinnfrei wenn ich
das Wasser schon weicher bekommen will das ich es wieder aufhärte. Normalerweise verschneide ich es ja so
das ich auf eine kH von 3 komme.
Gibt es denn gar keine Möglichkeit das Wasser mit Spurennährelementen aufzusalzen ohne die gH und die kH zu erhöhen ?

Achja noch als Zusatz, ich habe das Gefühl das seit ich mit dem PPS Düngen aufgehört habe die Pflanzen schneller wachsen,
oder es liegt an der Erhöhung des EC. Auf jedenfall ist das Wachstum beachtlich gestiegen.
Gruß Tillmann
_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
Postby Roger » 12 Dec 2010 21:44
Hallo Tillmann,

wenn Du das Preis Mineralsalz so anwendest wie wir es angedacht haben, gibst Du auf 10 Liter Wechselwasser 0,5-1,0gr. davon zu. Da das PMS sehr viel Calcium und Magnesium enthält steigt dadurch die Gh um 1,5-3° was ja nicht weiter schlimm ist. Eine Erhöhung der Kh ist bei dieser geringen Zugabemenge nicht messbar.

Gibt es denn gar keine Möglichkeit das Wasser mit Spurennährelementen aufzusalzen ohne die gH und die kH zu erhöhen ?

In der Regel kommen durch die Volldüngung alle wichtigen Nährstoffe ins Wasser.
Die Zusammensetzung des PMS hingegen ist weitgehend unbekannt, aber in der Praxis hat sich gezeigt das es oft gegen Rotalgen eine deutliche Wirkung zeigt und dem Pflanzenwuchs allgemein zuträglich ist. Eine adäquate Alternative die ähnlich wirkt ist nicht bekannt.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby Männlein » 13 Dec 2010 18:08
Hi,
ich weiß gar nicht wieso ich immer denk das das Preisler Salz heisst, total dämlich.
Muss man sich nicht wundern wenn die Leute im Zooladen das nicht kennen. :oops:

Na dann werd ich es mal versuchen. Ich dachte halt son bischen an meine Fische, dass sie schön weiches Wasser
haben aber es ist ja kein extremer Anstieg der Härte.
Tja muss man sich entscheiden, Pflanzen oder Fische :roll: .

Was mich aber wirklich stark verwundert ist das starke Wachstum seitdem ich nicht mehr PPS dünge.
An der Filteranlage kann es fast nicht liegen da selbst davor ein NO3 Wert messbar war von 25 mg/l.
Irgendwie kann ich mir nur vorstellen das es am Rückgang des Phosphors liegt.
Ich dünge momentan nur noch ganz wenig Spurennährelemente,
und die Pflanzen blubbern wieder konstant abends, was sie vorher so definitiv nicht gemacht haben,
ausserdem hat es die Eusteralis seit dem Düngestop fast bis an die Wasseroberfläche geschafft das sind rund 20 cm in so kurzer Zeit. Auch die Nymphaea, die Hemianthus und das Flame Moos wachsen wieder ersichtlich.
Irgendwie seltsam. Scheint so als hätte der Nährstoffüberschuss mein Pflanzenwuchs ausgebremst. Kann das sein ?

Naja ich beobachte mal weiter
Gruß Tillmann :)
_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
Postby Männlein » 06 Jan 2011 13:46
Hi Roger,
das Salz ist bestellt, ist zwar bisher noch nicht angekommen aber ich hab mal noch was anderes ausprobiert.
Nach dem letzten Wasserwechsel hab ich so 25-30 ml Florena dem Becken zugegeben um zu sehen ob eine
schlagartige Erhöhung der Spurennährelemente sichtbaren Erfolg bringen würde.
Du hast ja gemeint der Algenwuchs könnte an solch einem Mangel liegen.

Ich bin nach 2 Tagen wieder nach Hause gekommen und hab das Becken so vorgefunden :)
Vor allem war auf einmal die ganze Wasseroberfläche voll mit Wasserlinsen.



Das Wachstum ist enorm, so viel ist in den letzten paar Wochen nicht passiert was da in 2-3 Tagen gewachsen ist.
Also eindeutig glückliche Pflanzen. Damit sind die Algen zwar noch nicht weg aber jetzt kann ich mir ja guten Gewissens
das Algenex holen.

Die Erklärung hab ich dann auch selber gefunden. Ich hatte bevor ich auf Sand umgestellt habe Kies und eine schöne Schicht
Laterite im Boden, die ich beim Austausch erstens großteils entfernt habe, und zweitens der Kontakt zwischen Boden und
Wasser stark eingeschränkt ist durch den Sand. Ich schätze deshalb fehlt einfach der Schub Spurennährelemente der vorher
im Bodengrund vorhanden war.
Mein Problem ist jetzt eher das ich natürlich den Pflanzen mehr Spurennährelemente durch die Wassersäule geben muss
aber wie du ja bereits sagtest der Eisengehalt bei Florena sehr hoch ist und dadurch in dem Becken wahrscheinlich ziemlich ansteigen würde.
Ich werde jetzt mal das Salz ausprobieren und die früher, täglich verabreichte Menge Florena zugeben (7ml), wenn sich das Pflanzenwachstum dadurch wieder einstellt brauch ich wohl eher einen Dünger der weniger bis kein Eisen enthält und dann höher dosierbar ist.
Momentan dünge ich auch kein PPS, nur einmal 5 g KNO3 beim Wasserwechsel wegen des hohen PO4-Werts.

Gruß Tillmann
_____________________________________________________

Schönen Gruß
Tillmann
User avatar
Männlein
Posts: 183
Joined: 20 Jan 2010 19:52
Location: Freiburg
Feedback: 2 (100%)
125 posts • Page 1 of 9
Related topics Replies Views Last post
Pinselalgen? Bartalgen?
Attachment(s) by blabla33 » 11 May 2012 18:25
16 2718 by Tigger99 View the latest post
08 Jul 2012 12:14
Bartalgen? und Pinselalgen
Attachment(s) by Silence » 30 Jun 2012 08:11
7 1706 by Silence View the latest post
18 Sep 2012 08:33
Pinselalgen oder Bartalgen
Attachment(s) by olaf.j » 31 Oct 2010 20:08
10 4076 by Roger View the latest post
09 Nov 2010 23:16
Bartalgen am Filterauslass ( Pinselalgen auf dem vormarsch )
by Südamerikafreak BK » 25 May 2012 22:04
3 932 by Arami Gurami View the latest post
27 May 2012 21:28
Algenproblem (starke Bartalgen & wenige Pinselalgen)
Attachment(s) by Maik75 » 13 Feb 2010 23:18
61 12127 by Maik75 View the latest post
30 Oct 2013 18:28

Who is online

Users browsing this forum: No registered users and 3 guests