Post Reply
180 Beiträge • Seite 9 von 12
Beitragvon java97 » 24 Nov 2014 23:31
Hallo Frank,
Frank-20011 hat geschrieben:...den Algen geht's dabei weiterhin gut, es sind besagte Bartalgen, wie ich sie hasse!


Dann reduziere mal die Mikrodüngung kräftig.
Am besten erst mal gar kein Fe/SE düngen und erst wieder ganz vorsichtig, wenn sich Mangelerscheinungen zeigen. Weniger ist mehr!
schöne Grüße
Volker
java97
Beiträge: 4540
Registriert: 10 Sep 2009 08:00
Bewertungen: 12 (100%)
Beitragvon Frank-20011 » 02 Dez 2014 16:32
Hallo,

danke für den Vorschlag!

Ich hab z. Zt. den Drak und dosiere ihn, in zwei Becken abhängig von der Beleuchtungsstärke, unterschiedlich hoch dosiert jedoch in etwa 1/2 bis 2/3 der empfohlenen Dosierung, also eigentlich schon ziemlich niedrig wobei noch keine Mängel auftreten außer bei d. alten Blättern einer Wasserfreundart, sie haben Löcher.

Ich nehme fe als Indikator, das ist zwar noch nachweisbar aber schon sehr gering (keine aktuellen werte im Kopf).

Hier:
http://www.afizucht.de/html/glutaral.html

sieht man auf einigen Fotos, wie der Autor es schafft die Bartalgen, sie ähneln meinen doch stark, allein durch Dosierung, welche??; von EC zu killen.
Ich hab EC in Kuren so bei empf. Dosis x 2 und da tut sich garnix.
Spotte ich das Zeug in höherer Verdünnung, dann reagieren die Bärte zwar schon nach einigen Tagen mit Rötung aber leider habe ich mir schon sehr oft die Pflanzen verbrannt, von feineren mal ganz abgesehen aber sogar Javafarne.

Grüße!
Frank-20011
Beiträge: 232
Registriert: 30 Jul 2013 12:30
Bewertungen: 0 (0%)
Beitragvon java97 » 02 Dez 2014 18:11
Hallo Frank,
Frank-20011 hat geschrieben:Ich hab z. Zt. den Drak und dosiere ihn, in zwei Becken abhängig von der Beleuchtungsstärke, unterschiedlich hoch dosiert jedoch in etwa 1/2 bis 2/3 der empfohlenen Dosierung, also eigentlich schon ziemlich niedrig wobei noch keine Mängel auftreten außer bei d. alten Blättern einer Wasserfreundart, sie haben Löcher.

Ich nehme fe als Indikator, das ist zwar noch nachweisbar aber schon sehr gering (keine aktuellen werte im Kopf).


Geh mal noch viel weiter runter mit der Dosierung, bzw. pausiere mal längere Zeit (!) ganz. Nur Mut!
Löcher in den Blättern deuten auf Kaliummangel hin, haben also mit der Mikrodüngung nichts zu tun.
schöne Grüße
Volker
Zuletzt geändert von java97 am 02 Dez 2014 18:20, insgesamt 1-mal geändert.
java97
Beiträge: 4540
Registriert: 10 Sep 2009 08:00
Bewertungen: 12 (100%)
Beitragvon Plantamaniac » 02 Dez 2014 18:16
Indirekt schon, in Microdüngern ist ja auch Kalium. Das heißt aber nicht das man Löcher in Blättern mit Microdüngern bekämpft :wink:
Lieber weniger Micro/Eisendünger, dafür etwas mehr KNO3 oder Nitratdünger.
Da ist auch Kalium drin. Für manche soger zuviel...
Den Microdünger kann man ruhigmal in den mangel laufen lassen. Innerhalb von 3 Tagen sind zb. weiße Spitzen von Heteranthera zosterifolia wieder hellgrün, als wäre nix gewesen.
Und es dauert lange bis die motzt, wenn man soviel Microdünger drin hat, das es Bartalgen gibt :wink:
Chiao Moni
Benutzeravatar
Plantamaniac
Beiträge: 3200
Registriert: 28 Mai 2012 18:19
Bewertungen: 29 (100%)
Beitragvon java97 » 02 Dez 2014 20:38
Moin!
Plantamaniac hat geschrieben:Indirekt schon, in Microdüngern ist ja auch Kalium. Das heißt aber nicht das man Löcher in Blättern mit Microdüngern bekämpft :wink:

Ja eben! :wink:
schöne Grüße
Volker
java97
Beiträge: 4540
Registriert: 10 Sep 2009 08:00
Bewertungen: 12 (100%)
Beitragvon Frank-20011 » 03 Dez 2014 16:35
Hallo,

danke, danke für die Inspirationen.

NO3 wird normalerweise direkt mit kristallinem KNO2 aufgedüngt, ich hatte zu Zeiten in denen ich aufgrund dicker Riccia Schicht auf der Oberfläche mehrmals pro Woche 1g reingeworfen schon Angst, es sei zu viel K, habe keinen Test!

Gut, dann manche ich mal einen kräftigen WW, zupple alles raus was rausgeht und lasse meinen Kramer mal ganz weg.

und jetzt wieder H202 :smile:

Grüße!
Frank-20011
Beiträge: 232
Registriert: 30 Jul 2013 12:30
Bewertungen: 0 (0%)
Beitragvon rangersen » 28 Dez 2014 19:41
Hallo,

ich möchte nun von meiner Behandlung mit H2O2 berichten, denn ich habe mein Becken neu eingerichtet und hierbei diese Methode angewendet. So hat es vorher ausgesehen:

26441

26434

Gekauft hab ich mir die 19.9% - Lösung von Söchting und als es leer war habe ich eine 5% - Lösung des H2O2 angesetzt, in eine Sprühdose gefüllt und damit die betroffenen Stellen (Seiten-/Rückwand, Filter, Heizung) besprüht. Anschließend habe ich geschwitzt, denn nun begann es leicht zu rauchen und zu schäumen und ich dachte schon, meine eingeklebte 3D-Wand aus Styropor löst sich jetzt auf. War aber glücklicherweise nicht so. Anschließend habe ich das Becken nur mit Wasser gefüllt und dieses Wasser täglich mit H2O2 gefüllt, so dass ich dann 25 ppm im Becken hatte. Nach vier Tagen wurde das Becken geleert und nochmals die befallenen Stellen direkt mit einer 5% - Lösung des H2O2 besprüht.

Ergebnis:

26442

Das Becken wurde anschließend eingerichtet (Bericht hierzu folgt noch gesondert) und nicht mehr mit H2O2 behandelt. Nach ca. 5 Wochen sehen die ursprünglichen Stellen wie folgt aus:

26443

26444

Wenn man die letzten beiden Bilder mit den ersten beiden vergleich, kann sich das Ergebnis doch sehen lassen. Für mich war es jedenfalls ein voller Erfolg, allerdings ohne dass ich das H2O2 direkt mit den Pflanzen in Kontakt brachte.

Gruß
Wolfgang
Benutzeravatar
rangersen
Beiträge: 195
Registriert: 24 Nov 2013 18:46
Wohnort: Steigerwald
Bewertungen: 10 (100%)
Beitragvon aquasta89 » 05 Jan 2015 18:39
Hallo zusammen,
ich habe mir die 6%ige H2O2 Lösung von Söchting besorgt. Ich wollte damit auch meine Strukturrückwand reinigen.(Grünalgen/Staubalgen) Dies allerdings beim Wasserwechsel mit halb gefülltem Aquarium. Ihr habt geschrieben, dass Steine oder Gegenstände anfangen zu blubbern. Bei mir blubbert nichts :keule:
Ich habe ca. 300ml Leitungswasser (kalt) + 10ml 6% H2O2 vermischt, auf die Rückwand gesprüht und 15Minuten gewartet.
-> 10ml H202 * (60/150Liter) = 4ppm Konzentration in der Wassersäule
-> 10ml H2O2 * (60/0,35Liter) = 1700ppm in der Sprühflasche
Es ist jetzt zwei Tage her und sehe bisher keine Veränderung. Liegt es an der "stabilisierten" Lösung von Söchting?
Die Lösung habe ich vor zwei Tagen gekauft. Die Konzentration sollte doch hoch genug sein oder :hechel:

Vielen Dank für eure Hilfe...
Schöne Grüße aus dem Norden
Carsten
aquasta89
Beiträge: 30
Registriert: 19 Jun 2014 19:20
Bewertungen: 0 (0%)
Beitragvon rangersen » 06 Jan 2015 19:53
Hallo Carsten,

blubbern ist ev. der falsche Ausdruck. Ich habe meine Styroporwände eingesprüht und in den ersten Sekunden ist nichts passiert. Dann hat es leicht zu zischen und zu schäumen begonnen und dies war der Moment wo ich dachte mein Styropor löst sich auf. War aber glücklicherweise nicht so.

Bei mir hat es auch einige Tage gedauert bis ich den Effekt sehen konnte und selbst als ich das Becken dann neu augesetzt habe, waren noch Reste an den Wänden zu sehen (sh. meine Fotos). Aber ich wollte nach 4 Tagen nicht länger warten und habe das Becken neu eingerichtet. Die Dinger waren weg und somit war es bei mir ein toller Erfolgt. Ich hatte jedoch den Vorteil, dass mein Becken nicht besetzt war.

Warte mal noch ein paar Tage was passiert.

Gruß
Wolfgang
Benutzeravatar
rangersen
Beiträge: 195
Registriert: 24 Nov 2013 18:46
Wohnort: Steigerwald
Bewertungen: 10 (100%)
Beitragvon Plantamaniac » 09 Mär 2015 09:12
Hallo, habe heute ein 20 Liter Kunststoffbecken leer gemacht, das schon immer Fadenalgen hatte :keule:
Es steht techniklos unter einem Dachfenster und bis auf die Algen erfüllt es schon seit Jahren seinen Zweck :thumbs: .
Einrichtung besteht nur aus großen Kieselsteinen, Sand und einem Thermometer. Liegt alles drin um mit Desinfiziert zu werden.
Zur Zeit steht es mit heißem Wasser gefüllt auf der Terasse zum Putzen und ich würde gerne die Algen mit Wasserstoffperoxyd oder auch später, wenn es wieder mit Pflanzen läuft, mit EC eliminieren (solange keine Tiere drin sind), falls sie sich mit ersterem nicht vernichten lassen.
Wieviel 3% iges Wasserstoffperoxyd würdet ihr da auf 20 Liter probieren? Und wie lange sollte es einwirken?
Ich weiß halt nicht, ob der Kunststoff angegriffen wird, wenn es zu stark dosiert ist? Wenn es blind wird ist ja auch blöd :irre:
In ein paar Wochen sollen wieder Elassoma everglady einziehen. Pflanzen werden semiemers gehalten wie vorher auch. Aufgesetzt wird mit emersen Pflanzen. Solange habe ich auf jedenfall Zeit etwas gegen die Algenreste/Sporen zu tun.
Chiao Moni
Benutzeravatar
Plantamaniac
Beiträge: 3200
Registriert: 28 Mai 2012 18:19
Bewertungen: 29 (100%)
Beitragvon Plantamaniac » 09 Mär 2015 13:21
Hallo, hab jetzt mal 30ml 3% iges Wasserstoffperoxyd rein. Ok es ist schon etwas älter.
Vielleicht geh ich morgen noch mit Zitronensäure ran, die Kalkränder einweichen.
:lol: Es wäre wohl weniger Aufwand 10€ in die Hand zu nehmen und ein neues zu holen :?
Chiao Moni
Benutzeravatar
Plantamaniac
Beiträge: 3200
Registriert: 28 Mai 2012 18:19
Bewertungen: 29 (100%)
Beitragvon Frank-20011 » 13 Apr 2015 16:59
Hi,

ich hätte weder bei org. Säuren noch bei H2O2 Bedenken, dass es den Kunststoff antrübt, Angst hätte ich da eher vor heißem Wasser!

Aber wenn nix! drinne ist, hättest du es ja auch mit Essig fluten können, der würde dann, mehr od. weniger gut ausgewaschen, später restlos von Bakterien abgebaut!

Fällt dir noch was zu meinem Rotalgenproblem ein?
Ich hatte es ja u.a. schon unter "komisches Gewächs im Nano Becken" beschrieben: ich hatte überall diese widerlichen, drahtigen Rotalgen...nach Empfehlungen bekam ich die ja dann auch gut weg, durch die Reduktion vom DRAK aber kaum waren sie weg, waren sie auch wieder da, ansch. haben sie sich tats. an das fehlende Fe (oder weiß ich woran) angepasst und wuchern nun wieder so gut wie eh und je...aus lauter Verzweiflung habe ich dann wieder angefangen den Mikrodünger, in Maßen, zu zudüngen ohne jedoch etwas zu verändern, weder positiv noch negativ....auf H2O2, EC sprechen die Rotalgen eh nicht an, was das anbelangt würde ich sie LIEBEND gern gegen meine Variante der Clados tauschen, die sind ein Witz dagegen!

Grüße!
Frank-20011
Beiträge: 232
Registriert: 30 Jul 2013 12:30
Bewertungen: 0 (0%)
Beitragvon Plantamaniac » 13 Apr 2015 18:22
Hallo, hab noch garnicht weiter erzählt.
Hatte keine Zeit das Becken weiter zu bearbeiten und so hat es ein paar Tage draußen gestanden mit Wasserstoffperoxyd.
Die Algen sind allesammt grau geworden und die Kalkränder haben sich aufgelöst :shock:
Die konnte man dann ganz leicht mit einem Zewa wegwischen :gdance:
Hab es dann gründlich ausgespült, wieder an Ort und Stelle gebracht und nochmal mit EC traktiert...
So steht es jetzt immernoch.
Im Moment fängt der übrige Sand der noch drin war an grün zu werden.
Die Scheiben sind Blitzblank.
Das Grüne stört mich nicht sonderlich, solange es nicht fädig wird :keule:
Diese Woche werde ich es nochmal leeren, dann meinen Wassermix mit Dünger einfüllen und mit der Bepflanzung starten :grow:
Die Neuen Fische warten schon :gdance:

Dann habe ich Versuche gemacht mit Anubias barteri barteri, die in der Quarantäne dicke Pelzalgen entwickelt haben.
Auf 1 Liter Wasser habe ich 4 Tropfen 30% Wasserstoffperoxyd gegeben und die Pflanzen eine ganze Weile drin gelassen, bis die Pelzalgen etwas die Farbe verändert haben. Dann abgegossen und mit Leitungswasser wieder aufgefüllt. Eine kleine Posthornschnecken hatte ich übersehen.
Ist etwa 2 Wochen her. heute habe ich mal danach gesehen und die kleine Schnecke hat es überstanden und schon fleißig Algen gefressen, wie man an ihren Hinterlassenschaften sehen kann.
Die Pflanzen haben keinen Schaden erlitten. Sie haben viel neue weiße Wurzeln bekommen und fangen an zu wachsen. Bin gespannt wie es weitergeht.
Also gegen Parasiten hilft diese Dosierung wohl ehr nicht, wenn Schnecken das überleben. (Allerdings sind Schnecken nützlich um die Algen von den Pflanzen abzunagen. Man kann ja auch anschließend eigene einsetzen.)
Planarien können auch in fremden Schnecken wohnen und wenn die überleben, tun es die Aliens auch :sceptic:
Chiao Moni
Benutzeravatar
Plantamaniac
Beiträge: 3200
Registriert: 28 Mai 2012 18:19
Bewertungen: 29 (100%)
Beitragvon rangersen » 10 Mai 2015 18:00
Hallo,

welche Art von Sprüher verwendet ihr im Becken, da meine Sprüher recht groß sind und ich damit nicht im Becken arbeiten kann. Momentan nutze ich einfach eine Spritze um das H2O2 direkt an die befallenen Stellen zu bringen, aber ist nicht die optimale Lösung, da es ein Strahl ist und keine Sprühwirkung hat.

Gruß
Wolfgang
Benutzeravatar
rangersen
Beiträge: 195
Registriert: 24 Nov 2013 18:46
Wohnort: Steigerwald
Bewertungen: 10 (100%)
Beitragvon kiko » 11 Mai 2015 10:52
Hallo,
http://www.ebay.de/itm/1x-50ml-Zerstaeuber-Fingerzerstaeuber-Sprueher-Spruehflasche-leer-Flasche-/281140960840
grüße Olaf-Peter
Benutzeravatar
kiko
Beiträge: 2226
Registriert: 28 Mär 2010 17:46
Bewertungen: 242 (100%)
180 Beiträge • Seite 9 von 12

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste