Post Reply
52 posts • Page 4 of 4
Postby JasonHunter » 25 Dec 2014 22:14
Hallo Chris,

hast du nach der Behandlung mit Punktol mit Aktivkohle gefiltert oder mehrfache grosse Wasserwechsel gemacht, um das Medikament aus dem Aquarium zu bekommen? Denn danach Bakterien reinzukippen ohne es vorher zu entfernen halte ich nicht für günstig.

Ansonsten hilft bei einer Bakterienblüte ein UV-C Klärer und grosse, mehrfach aufeinander folgende Wasserwechsel.

Wie hast du Microbe lift SB und NO II dosiert? Special Blend wird Tagsüber, Nite Out 1-2 Tage danach Nachts zugegeben.

Grüsse,

Jason
Mein 50l Nano "Wildscape"

Wildscape
User avatar
JasonHunter
Posts: 423
Joined: 04 Jun 2014 23:26
Feedback: 0 (0%)
Postby thecook » 26 Dec 2014 07:53
Ich habe nur einen Großen Wasserwechsel gemacht, 2 Tage nachdem ich das letzte mal Punktol ins Becken gegeben hatte. Das war Sonntags. Dann habe ich 65ml SB Nachmittag ins Becken gegeben, als das Licht an war. 55ml Niteout2 am nächsten morgen, als das Licht aus war.

Gruß Chris
Verkaufe: 16/22 Inline Atomizer + Easy Aqua Blasenzähler | JBL Aquacristal UV-C Wasserklärer 9W
User avatar
thecook
Posts: 80
Joined: 28 Oct 2014 04:53
Location: Bad Homburg
Feedback: 1 (100%)
Postby thecook » 01 Jan 2015 15:15
Ich habe mir einen UV-C Wasserklärer von JBL angeschafft, und ihn seit gestern in Betrieb.
Ich frage mich, ob es jetzt zur Zeit Sinn macht, die ML Produkte anzuwenden? Der Wasserklärer dürfte doch theoretisch die ML Produkte außer Kraft setzen, oder?

LG Chris
Verkaufe: 16/22 Inline Atomizer + Easy Aqua Blasenzähler | JBL Aquacristal UV-C Wasserklärer 9W
User avatar
thecook
Posts: 80
Joined: 28 Oct 2014 04:53
Location: Bad Homburg
Feedback: 1 (100%)
Postby JasonHunter » 01 Jan 2015 21:17
Hallo Chris,

Microbe Lift empfiehlt, den UV-C Klärer für 72 Stunden nach Zugabe der Bakterien auszuschalten, sonst ist die ganze Sache für die Katz.

Ich habe zufälligerweise auch seit einigen Tagen eine Bakterienblüte in meinem 200l Becken. Habe heute einen 90% Wasserwechsel gemacht, Lichtstärke und Düngung reduziert. Ich lasse meinen UV-C Klärer laufen bis ich die Gewissheit habe das die Trübung wegbleibt, danach kann ich es wieder abschalten und ML Produkte einsetzen.

Grüsse,

Jason
Mein 50l Nano "Wildscape"

Wildscape
User avatar
JasonHunter
Posts: 423
Joined: 04 Jun 2014 23:26
Feedback: 0 (0%)
Postby thecook » 01 Jan 2015 21:51
Nagut, das passt, Sonntag hab ich Special Blend zugegeben, Mittwoch den UV-C in Betrieb genommen. :grow:
Verkaufe: 16/22 Inline Atomizer + Easy Aqua Blasenzähler | JBL Aquacristal UV-C Wasserklärer 9W
User avatar
thecook
Posts: 80
Joined: 28 Oct 2014 04:53
Location: Bad Homburg
Feedback: 1 (100%)
Postby thecook » 19 Jan 2015 16:55
Der Wasserklärer war 3-4 Tage dauerhaft im Einsatz, danach noch eine Woche nur Nachts.
Zum Schluss habe ich 24Stunden lang ein JBL Filtervlies benutzt, seitdem hab ich keine Bakterien und/oder Algenblüte mehr bekommen. Dennoch habe ich ein paar Schwebeteilchen zuviel im Becken, deswegen werde ich Seachem Purigem(?) Testen. Und evtl. ein weiteres mal das Filtervlies von JBL. Oder Filterwatte.
Da arbeite ich also noch dran.

Der Düngeplan sieht wie folgt aus:
Sonntags mache ich einen 50% Wasserwechsel und Dünge das Becken danach mit Estimative Index und Nitrat Basic auf 22mg Nitrat und 1,2 PO4.
Täglich gebe ich 4ml Nitrat Spezial hinzu, und 4ml Eisenvolldünger. Alles von Aquasabi.
Vorher habe ich täglich nur 3ml Eisenvolldünger benutzt, da hatte ich noch keine Punktalgen auf der Scheibe.
Werde wieder auf 3ml runtergehen, allerdings scheint mir das etwas wenig, oder?

Das Hydrocotyle cf. Tripartita z.B. scheint mir ein wenig Blass, ebenso die Staurogyne Repens, die könnte auch einen Ticken Farbenprächtiger und hübscher sein.

Durch Recherchen hier im Forum habe ich das Magnesium im Verdacht. Davon habe ich laut Rechner nur 5,22mg/l im Wasser, und 30mg/l Calcium. Daran könnte es eventuell liegen? Um das rauszufinden habe ich gestern Preis-Mineral-Salz bestellt.


26675
Verkaufe: 16/22 Inline Atomizer + Easy Aqua Blasenzähler | JBL Aquacristal UV-C Wasserklärer 9W
User avatar
thecook
Posts: 80
Joined: 28 Oct 2014 04:53
Location: Bad Homburg
Feedback: 1 (100%)
Postby java97 » 19 Jan 2015 20:45
Hi,
thecook wrote: Um das rauszufinden habe ich gestern Preis-Mineral-Salz bestellt.

Ein wenig Bittersalz hätte es auch getan und ist wesentlich billiger.
Tgl. 3ml Mikrobasic ist meiner Meinung nach mehr als genug. Eigentlich sollte auch die Hälfte genügen.
schöne Grüße
Volker
java97
Posts: 4543
Joined: 10 Sep 2009 08:00
Feedback: 12 (100%)
52 posts • Page 4 of 4
Related topics Replies Views Last post
Bitte um Hilfe. ALGEN im neuen Becken! :(
Attachment(s) by einfachnurpat » 24 Jan 2010 13:58
19 1305 by einfachnurpat View the latest post
25 Jan 2010 14:46
Fadenalgen ? im neuen Becken
Attachment(s) by arraknis » 02 Mar 2012 13:01
5 954 by arraknis View the latest post
16 Mar 2012 19:35
Neues AQ Algen auf Sand
Attachment(s) by €hri$ » 16 May 2012 14:51
7 1552 by nik View the latest post
27 May 2012 11:56
grüne/braune Algen im Sand an Frontscheibe
Attachment(s) by reiser81 » 07 Oct 2010 19:37
1 1188 by SvenD73 View the latest post
08 Oct 2010 23:14
Algen im neu eingerichteten Becken
by hwlenz » 16 Apr 2012 17:44
4 616 by hwlenz View the latest post
06 May 2012 09:42

Who is online

Users browsing this forum: No registered users and 6 guests